Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

geen geluid

PaZtic
24 antwoorden
  • hallo,
    ik zoek drivers voor de geluidskaart , Soundblaster Compatible.
    maar ik kan ze nergens vinden.
    ben al meerdere site`s afgeweest dan de fabrikant zelf , maar daar staat bij dat het product verouderd is.

    kan iemand mij helpen??

    marco.
  • [quote:6003f42866="PaZtic"]hallo,
    ik zoek drivers voor de geluidskaart , Soundblaster Compatible.
    maar ik kan ze nergens vinden.
    ben al meerdere site`s afgeweest dan de fabrikant zelf , maar daar staat bij dat het product verouderd is.

    kan iemand mij helpen??

    marco.[/quote:6003f42866]

    download het programma Everest Installeer het, ga naar Rapport –> Rapport assistent en kies dan –> Alleen systeemoverzicht, maak zo een rapport en plaats dat op deze website, dan kunnen wij je geluidskaart drivers opzoeken.
  • Intel pentium 4 / 2.50 ghz.
    intern geheugen 512MB
    video ATI Radeon 9200 TV-out ( 128MB )
    geluid Soundblaster Compatible
    besturingssysteem Windows XP Home NL
  • is het een on-board kaartje? Of kun je dat ding er uithalen?

    Als het een on-board kaartje is, zou ik eens gaan kijken naar het moederboard, en zal misschien de fabrikant daarvan een geschikte driver hebben?

    Suc6,

    Harold
  • het is inderdaad onboard ;)

    en ik zal even op de site kijken.

    bedankt :D.
  • hmm ik kan niks vinden :( , of ik kijk gewoon niet goed?.

    kzal ff wat meer info geven over moederbord.


    Moederbord:
    CPU Type: Intel Pentium 4, 2500 MHz (25 x 100)
    Moederbordnaam: Gigabyte GA-8SIML (3 PCI, 1 AGP, 1 CNR, 2 DIMM, Audio, Video, LAN)
    Moederbord Chipset: SiS 645DX
    Systeemgeheugen: 512 MB (DDR SDRAM)
    BIOS Type: AMI (09/15/03)
    Communicatiepoort: Communicatiepoort (COM1)
    Communicatiepoort: Communicatiepoort (COM2)
    Communicatiepoort: ECP-printerpoort (LPT1)

    Multimedia:
    Geluidskaart: SiS 7012 Audio Device
  • misschien heb je wat aan dit linkje:

    http://tw2005.giga-byte.com/Motherboard/Support/Driver/Driver_GA-8SIML.htm


    Ik hoop het tenminste…

    Suc(stress)

    Harold
  • hmm , de links zijn dood op die site?
    tenminste die 2 links van audio wel. :O
  • Ik denk dat je moet zoeken voor Realtek AC97 drivers op een andere plaats. Die links lijken inderdaad dood.

    Zelf heb ik in het verleden op http://www.driverguide.com/ aardig wat bruikbare drivers gevonden voor oudere hardware.
  • ook daar had ik al op gekeken , maar helaas niets gevonden.
  • [quote:c652a58593="harold2"]misschien heb je wat aan dit linkje:

    http://tw2005.giga-byte.com/Motherboard/Support/Driver/Driver_GA-8SIML.htm


    Ik hoop het tenminste…

    Suc(stress)

    Harold[/quote:c652a58593]




    ik zie dat alleen de mirror Asia (china) het doet.
    dus ik haal het nu binnen , en laat zo wel ff weten of het werkt.
  • Driverguide geeft 5 hits als je zoekt op Realtek.

    Vanaf RealTek kan je ze ook downloaden:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false#AC
  • ik heb zojuist realtek geinstalleerd, maar nu is het volgende probleem :
    http://www.mijnalbum.nl/Foto-6ICLHSE4.jpg
  • Dat is niet leesbaar, tenminste niet goed. Maar het lijkt op een waarschuwing voor gesignde drivers. Die hebben dan geen whql keuring ondergaan. Dan kun je gewoon doorgaan met de installatie. Drivers wel bij realtek zelf gehaald?
  • [quote:7b74bdba41="gerben"]Dat is niet leesbaar, tenminste niet goed. Maar het lijkt op een waarschuwing voor gesignde drivers. Die hebben dan geen whql keuring ondergaan. Dan kun je gewoon doorgaan met de installatie. Drivers wel bij realtek zelf gehaald?[/quote:7b74bdba41]

    Een bril nodig, lol, ik kan het wel gewoon lezen hoor, het is klein maar wel te zien!

    Die drivers zijn zo te zien wel in orde hoor, gewoon op toestaan klikken, zolang je de officiële drivers hebt.
  • Een andere manier om onboard geluids drivers te installeren is, via Windows Update > Aangepast. Selecteren op type: Hardware, optioneel.
  • @gerben: Klopt het is inderdaad best klein.
    maar ik kon hem niet groter krijgen.
    en de drivers heb ik hier weggehaald :
    http://tw2005.giga-byte.com/Motherboard/Support/Driver/Driver_GA-8SIML.htm
    ik neem aan dat het goed is.

    @citomaster: ik heb eerst geweigerd. en dat hielp niet. dus ik nog een keer en toen ben ik akkoord gegaan. ook dat hielp niet ;).

    @jolo: dat heb ik vanmiddag ook gedaan. maar er stond niets bij. dus ik heb de rest van alle andere update`s gewoon gedaan. maar nog steeds geen geluid.
  • Niemand die me verder kan helpen? :(
  • [quote:54589e7a8c="PaZtic"]Niemand die me verder kan helpen? :([/quote:54589e7a8c]

    Heb je jouw geluidsapparaat wel als standaard ingesteld in windows?

    Ga naar Start –> Configuratiescherm –> Geluiden en Audio apparaten, en kijk bij de tab AUDIO, wat er bij standaard audio apparaat ingesteld staat. Als er niks staat, en je kunt er geen selecteren is er echt wat met je kaart aan de hand, staat de verkeerde ingesteld? Probeer dan de goede te selecteren, en klik op toepassen.
  • Ik begin me af te vragen of het wel aanstaat in de bios? Ik heb meerdere mobo's maar alle onboard geluisdkaarten werken gewoon met de Realteck AC97 drivers.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.