Vraag & Antwoord

Anders (hardware)

oude harde schijf als usb schijf werkt niet.

Anoniem
kast
32 antwoorden
  • Maar zoals ik vroeg, maakt die molex ook goed contact? Ofwel als je deze molex op die HD hebt ingeplugd, voel je dan enige weerstand? Dus om 'm weer uit te pluggen zou enige kracht nodig moeten zijn. Het voeding lampje (het groene) op de USB HD zou toch wel constant behoren te branden.
  • Jolo,bedankt voor je vasthoudendheid!
    :lol:
    De molex zit goed vast.
    Het lampje van de USB behuizing brand of heel even ( 1 sec)met zowel aan/uitschakelen,of blijft branden.
    Dat naar gelang de jumperstand.
  • Zo, ik heb ook nog de voeding van de putter zelf aangesloten op de usb behuizing met de harde schijf,maar dat werkt niet…. :cry:
  • Zijn er nog volhouders die ideeen hebben?
    :)
  • Tja, het lijkt erop dat je alle mogelijkheden al geprobeerd hebt. Als die HD in die USB behuizing helemaal niet meer wil draaien, zou deze wel eens defect kunnen zijn. Draait deze wel. En staat deze Cable Select gejumpered. En maakt de datakabel goed contact, dan zou er toch enig reactie moeten zijn, wanneer deze in een USB 2.0 poort, wordt ingeplugd. Had je alle USB 2.0 poorten al geprobeerd. En eventuele BIOS settings gecheckt, en eventueel gewijzigd. Staat USB in het BIOS op [HiSpeed] of [Full Speed]
  • Beste Jolo,ik ga het uitzoeken en meld me dan weer!
  • Beste Jolo.
    Na in het BIOS gedoken te zijn kon ik 2 USB instellingen vinden die ingesteld konden worden,te weten:

    1."USB legacy support" Staat ingesteld op "auto".
    2."USB 2.0 HS Reference Voltage" Staat ingesteld op "medium".

    Kan je daar wat mee?
  • [quote:d292f87ae0="kast"] 1."USB legacy support" Staat ingesteld op "auto". [/quote:d292f87ae0] daar zou je [Enabled] kunnen proberen.
    [quote:d292f87ae0="kast"]2."USB 2.0 HS Reference Voltage" Staat ingesteld op "medium". [/quote:d292f87ae0] Geen idee. Deze optie ken ik niet. Heb je wellicht zoiets als USB 2.0 Controller Mode. Met opties [HiSpeed] [Full Speed].
  • Halo Jolo.
    Ik ga de instelling van de "USB legacy support"veranderen van AUTO->naar enabled.
    De instelling USB highspeed/fullspeed heb ik/zie ik niet in mijn Bios,een Award Modular Bios v6.0
    Verder heb ik kontakt gehad met de leverancier van de USB behuizing,die mij vertelde dat er geen limiet qua MB's aan de behuizing is gesteld.
    Dus het ZOU moeten werken!!???….. :(
    Ik meld mij weer,in voor of tegenspoed!
  • De instelling van de "USB legacy support"veranderd van AUTO->naar enabled.
    Maar weer hetzelfde,of ik nu master,slave,of cable select jumperinstelling kies…. :cry:
  • Iemand nog een idee? :(
  • Haal eens de datakabel los in de behuizing, en sluit alleen de stroomvoorziening aan. Ook niet aan de USB hangen en alleen even in t stopcontact kijken of 'ie dan wel draait.

    Ik heb hetzelfde gehad, bleek een half gare voeding bij de behuizing, op t moment dat de hd stroom vroeg om te draaien hield de voeding ermee op.

    Suc6!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.