Vraag & Antwoord

Anders (hardware)

PC start niet meer op, mogelijk moederbord?

3 antwoorden
  • Hoi, Mijn maat heeft een: s754 3000+ 512mb ram 160 gig 350w voeding (14a / 12v) AGP - FX5500 en 6800NU En deze start sinds een paar dagen niet meer op. Fans draaien, mobo lampje brand. Niets piept Scherm gaat op slaapstand. Geprobeerd: - Andere monitor --> geen beeld - Andere VGA (FX5500)---> geen beeld - Extra voedingskabel 6800 eruit --> kaart (dus niet mobo) ging piepen, geen beeld - Ram eruit, [b:70183b1131]geen piepjes van het mobo[/b:70183b1131] Aangezien het mobo niet piept, maar het mobolampje + alle fans wel draaien, kan ik vaststellen dat het mobo overleden is?? Of is er nog een andere mogelijkheid? Tnx, FTI :wink:
  • Het zou inderdaad aan het moederbord kunnen liggen maar ook aan de CPU. Wanneer deze niet goed werkt worden er volgens mij doorgaans ook geen signalen aangegeven. Wat je nog zou kunnen proberen is de PC even helemaal van de stroom te halen, mocht je dat nog niet gedaan hebben, dus ook stekker er even helemaal uit. Daarnaast het cilindervormige batterijtje even van het moederbord halen en er even later weer in stoppen. Vervolgens weer aansluiten en kijken of het weer werkt. Ik denk dat anders toch het moederbord of de CPU is overleden. Het is alleen lastig uit te sluiten aangezien je waarschijnlijk niet zomaar even een andere s754 CPU of moederbord hebt om mee te testen.
  • dat ledjes branden en fans draaien betekent nog niet dat je voeding oké is! voor je je overgeeft aan een ander moederbord: leen even een voeding en check die uit.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.