Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

USB-HID

Stokpop
5 antwoorden
  • Hallo,

    Elke keer als ik mijn PC opstart doet mijn toetsenbord het niet meer.
    Kijk ik dan onder apparaatbeheer dan zie ik dat er een gele uitroepteken bij staat.
    Dat betekend dat het apparaat niet goed is geinstalleerd.
    Ik verwijder dan het apparaat (USB-HID) en start mijn PC opnieuwe op.
    Dan ontdekt hij nieuwe hardware en installeerd het apparaat.
    Mijn toetsenbord werkt dan weer.

    Als ik dan klaar ben met het gebruik van de PC, dan zet ik hem uit.
    De volgende morgen als ik hem dan weer aanzet, dan heb ik weer hetzelfde probleem.
    En dat gaat steeds maar door zo.

    Heeft iemand een idee of nog beter een oplossing voor dit?

    Alvast bedankt.

    Pieter
  • heb je goede drivers?? eventueel vista compactible?? :wink:
  • Heb je het al geprobeerd met een ander toetsenbord?
  • Gebruik je altijd dezelfde usb poort?
    en Zo ja wat voor een toetsenbord is het?
    want een toetsenbord is altijd vista compatible :-?
  • staat USB legacy support in het bios aan?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.