Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

computer langzaam door sata hardeschijf

None
13 antwoorden
  • hallo ,
    ik heb een tijd geleden een sata hardeschijf gekocht van 250gb van maxtor.
    maar hier komt mijn vraag:
    als ik de hardeschijf op mijn computer aansluit dan is me computer heeeeeeeeeeeeeeeeeeeel langzaam.
    hoe komt dit? , is mijn hardeschijf kappot?

    groeten bram
  • Ik weet niet of je OS al geïnstalleerd was, zoja kan je sata drivers installeren. Ik heb windows xp. Bij schone instal doet hij dat zelf.
    Anders, even kijken naar jumper.
    Kapot, ik denk het niet.
  • Test je schijf eens. http://www.tacktech.com/display.cfm?ttid=287
  • [quote:2a3fee1934="Hounddog1971"]Ik weet niet of je OS al geïnstalleerd was, zoja kan je sata drivers installeren. Ik heb windows xp. Bij schone instal doet hij dat zelf.
    Anders, even kijken naar jumper.
    Kapot, ik denk het niet.[/quote:2a3fee1934]

    ik heb xp ja , maar er zit toch geen jumper op een sata hardeschijf of wel?
  • [quote:9401bcab58="gerben"]Test je schijf eens. http://www.tacktech.com/display.cfm?ttid=287[/quote:9401bcab58]

    ik volg je raad op 8)
  • [quote:5d109a3dc0="gerben"]Test je schijf eens. http://www.tacktech.com/display.cfm
    ?ttid=287[/quote:5d109a3dc0]

    gerben , dat testen van de hardeschijfen werkt ook niet dat gaat ook heeeeeel erg langzaam.
  • Meldt in dat geval om welk merk/type moederbord je hebt. En op welke onboard sata connector je HD is aangesloten. Hoe wordt je nieuwe sata HD tijdens het opstarten, door het BIOS getoond. Duurt dat ook lang? Wordt je sata HD wel met het juiste type getoond? En als je die nieuwe sata HD loskoppeld, werkt je oude sata HD dan nog wel goed?

    Heb je de mogelijkheid om de probleem HD in een andere PC te testen?
  • ik heb maar 1 sata hardeschijf hoor.
    maar als ik opstart geeft ie wel gewoon de type aan.
    en ik heb een asus k8v se deluxe moederbord.
    en ik heb hem op sata 0 kanaal.
    groeten bram
  • [quote:e3693ae819="TheDutchMan1993"]asus k8v se deluxe moederbord[/quote:e3693ae819] Volgens Kieskeurig dus een moederbord uit het jaar 2004 met SATA 1.5Gb/s.
    [quote:e3693ae819="TheDutchMan1993"]ik heb een tijd geleden een sata hardeschijf gekocht van 250gb van maxtor. [/quote:e3693ae819] Check deze op de site van de fabrikant. Als dit een 3.0Gb/s hardeschijf is, dan zou je daar kunnen checken of je er een jumper voor moet omzetten.
  • het is een 1.5gb/s hd .
    maar waar moet er een jumper zitten ?
    groeten bram
  • [quote:67b9fc99bb="TheDutchMan1993"] het is een 1.5gb/s hd [/quote:67b9fc99bb] Als je HD 1.5gb/s is, hoef je geen jumpers te veranderen. Alleen als deze 3.0Gb/s is. Welk type Maxtor HD heb je?

    Om nog even terug te komen op die test van je HD, die gerben voorstelde. Welke applicatie had je uit de link van gerben gedownload? Ofwel had je de probleem HD wel getest buiten Windows om? Door bijvoorbeeld te kiezen voor Maxtor PowerMax 4.23 Bootable CD .ISO image file. Deze brandt je dan bijvoorbeeld via Nero als image op een CD-R. Je PC start je dan op vanaf die CD-R. Als deze je SATA HD niet ziet, check je nog even in het BIOS je SATA opties.
  • ik had een diskette gemaakt met powermax 4.23 .
    maar als ik de sata hd aangesloten heb kan ik er niks mee beginnen.
    maar heb de 6L250S0 .
    maar moet ik niet iets instellen nog in me bios of updaten ofzo??
  • [quote:85779a4008="TheDutchMan1993"] heb de 6L250S0 [/quote:85779a4008] Check in ieder geval deze Installlation Assistance en Troubleshooting.
    [quote:85779a4008="TheDutchMan1993"] maar moet ik niet iets instellen nog in me bios[/quote:85779a4008] Je zou kunnen checken of er in het BIOS een optie is, die lijkt op
    [quote:85779a4008]SATA Configuration [Enhanced]
    Configuration options: [Compatible] [Enhanced] [Disabled]
    Configure SATA as [IDE]
    Configuration options: [IDE] [AHCI][/quote:85779a4008] Dan zou je bij SATA Configuration deze optie kunnen proberen: [Compatible]
    [quote:85779a4008="TheDutchMan1993"]bios of updaten ofzo?[/quote:85779a4008] Waarschijnlijk niet.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.