Vraag & Antwoord

Anders (hardware)

SATA DVD-brander wordt niet in Windows herkend als SATA?

8 antwoorden
  • Ik heb een nieuwe Sata DVD brander van Samsung (SH-S203B) geinstalleerd in de volgende computer: Celeron 2,6Ghz, P5VDC-X: PT880Ultra VIA 8237 moederbord, 512MB DDR geheugen, 20GB IDE HD, XP Home). Drivers voor het moederbord zijn geinstalleerd (inclusief VIA 4in1 driver, daar zouden de RAID en SATA drivers in moeten zitten). Alles lijkt in orde te zijn maar ik kan nergens in Windows zien of deze nu ook als SATA device wordt herkent. Is dat normaal? Het maffe is dat de harde schijf, die op het Primary IDE channel zit, door Nero wordt aangegeven dat deze op het Secundaire IDE channel zit. Tevens is volgens NERO dus de SATA brander ook geinstalleerd op (een tweede) primaire IDE kanaal. ??????? SiSoftware Sandra zegt het volgende: [quote:6d22d32261]SCSI General Properties Controller : 0 Bus : 0 Target ID : 0 Logical Unit No. : 0 General Capabilities Channel : Master Type : ATAPI Interface : ATA Removable : Yes Present : No Model : TSSTcorp CDDVDW SH-S203B Revision : SB00 Serial Number : ATA/ATAPI Approved Version : 7.528 Warning : No devices found. Partitions Information Partition 0 : MBR FAT32 2GB Logical Drives Logical Drive : F: Features S.M.A.R.T Support : No Security Support : No Power Management Support : No ACPI Power Management Support : No Power-up in Standby : No Packet Command Interface : Yes Removable Media : No Look-Ahead Buffer : No Write-Back Cache : No Host Protect Area : No Microcode Update : No Acoustic Management : No 48-bit LBA : No Device Config Overlay : No Transfer Modes Support Width : 16-bit Maximum PIO Mode : PIO-4 Maximum DMA MW Mode : MWDMA-2 Maximum UDMA Mode : UDMA-5 Transfer Modes Active Current Active Mode : UDMA-5 ------------------------------------------------------------------------------------ SCSI General Properties Controller : 0 Bus : 0 Target ID : 0 Logical Unit No. : 0 General Information Device Type : CD-ROM/DVD Manufacturer : TSSTcorp Name : CDDVDW SH-S203B Version : SB00 Serial Number : 0502 Removable Drive : Yes Embedded Media Changer : No SCSI General Properties Device Connected to Port : Yes Width : 8-bit Addressing : 8-bit Multi-Ported Device : No Relative Addressing Mode : No Synchronous Transfers Support : No Data Transfer on Secondary Bus : No Asynchronous Event Notification : No Queueing On : No Linked Commands : No Soft Reset : No Normal ACA : Yes Terminate I/O : No Performance Tips Warning 2600 : SCSI version does not adhere to ANSI. Probably ATA/ATAPI device. Notice 5901 : CD 1x= 150kB/s; Exercise caution when comparing measured versus published ratings. Notice 5902 : DVD 1x= 11.08Mbps Exercise caution when comparing measured versus published ratings. Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.[/quote:6d22d32261] Nerotool geeft de volgende info: [quote:6d22d32261]Nero InfoTool 3.02 Drive Information ------------------ Drive : TSSTcorp CDDVDW SH-S203B Type : DVD-RAM Recorder Firmware Version : SB00 Buffer Size : 2 MB Date : ? Serial Number : SH-S203BFirmware Vendor Specific : 0502 Drive Letter : F:\ Location : 0:0 Mechanism : Tray Read Speed : 48 , 40 , 32 , 24 , 16 , 8 , 1 X Write Speed : 48 , 40 , 32 , 24 , 16 , 8 , 4 X Interface Information --------------------- Adapter 1 --------- Description : Primary IDE Channel Driver Description : system32\DRIVERS\atapi.sys Company : Microsoft Corporation Version : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158) Description : IDE/ATAPI Port Driver Attached Devices Description : Master: TSSTcorp CDDVDW SH-S203B Type : CD-Rom Drive DMA : On[/quote:6d22d32261] Nero geeft ook info over alle drivers maar dat is een beetje te lange lijst om hier te posten.
  • Oudere moederborden ondersteunen geen SATA branders ook al hebben ze een SATA controller. Je kan ook goed branden? Alles werkt naar behoren?
  • Ik heb even kort wat gebrand, dat ging goed, maar uitgebreid heb ik 'm nog niet getest. Wat bedoel je met een "oud" moederbord? Ik denk dat dit moederbord een jaar oud is. Is dat te oud?
  • Blijkbaar waren er helemaal geen Sata drivers geinstalleerd. Ik heb een nieuwere versie van de VIA 4in1 Hyperion drivers geinstalleerd. Hiermee was het echter niet opgelost, nu krijg ik een foutmelding: Enumerate Device Win32_cdromdrive Fail. En ik krijg rechts een icoontje dat ik "Hardware veilig kan verwijderen"!?!?! Als ik dat doe krijg ik in Aparaatbeheer een uitroepteken bij DVD/Cdrom stations. De-installeren van de VIA drivers heeft ook niet geholpen! :cry:
  • [quote:8bfe2c0aa2="analvabeed"]Blijkbaar waren er helemaal geen Sata drivers geinstalleerd. Ik heb een nieuwere versie van de VIA 4in1 Hyperion drivers geinstalleerd. Hiermee was het echter niet opgelost, nu krijg ik een foutmelding: Enumerate Device Win32_cdromdrive Fail. En ik krijg rechts een icoontje dat ik "Hardware veilig kan verwijderen"!?!?! Als ik dat doe krijg ik in Aparaatbeheer een uitroepteken bij DVD/Cdrom stations. De-installeren van de VIA drivers heeft ook niet geholpen! :cry:[/quote:8bfe2c0aa2] Zitten er niet 2 SATA controllers op je moederbord? Ik heb een Asus A8V moederbord en hier zit een VIA RAID SATA controller op en (ik dacht) een Promise. Hiervoor heb je verschillende drivers nodig. Staan op de meegeleverde CD van het moederbord. Weet je wel zeker dat je ze op een SATA controller hebt aangesloten? Kleine stekker. Sommige oude moederborden ondersteunen geen branders op de SATA controller.
  • Ik heb het hier ook even gecheckt op mijn Hoofd PC uit mijn onderschrift. Deze heeft net als bij de TS een SATA speler en -brander. Ook bij mij worden deze getoond als IDE/ATA. Zelfde geldt ook voor mijn SATA HD. Maar daar is niets mis mee. Want in het BIOS zijn de opties [code:1:6edfb9c528] SATA Configuration [Enhanced] Configuration options: [Compatible] [Enhanced] [Disabled] Configure SATA as [IDE] Configuration options: [IDE] [AHCI] [/code:1:6edfb9c528] Deze staat op [code:1:6edfb9c528] SATA Configuration [Compatible] [/code:1:6edfb9c528] Wat inhoud dat deze compatible is met IDE/ATA. En werkt daardoor "out of the box" onder XP en Vista. Echter in Device Manager bij IDE/ATAPI controller staan wel de vermeldingen SATA.
  • [quote:262e114993="tomvdlee"] Zitten er niet 2 SATA controllers op je moederbord? Ik heb een Asus A8V moederbord en hier zit een VIA RAID SATA controller op en (ik dacht) een Promise. Hiervoor heb je verschillende drivers nodig. Staan op de meegeleverde CD van het moederbord. Weet je wel zeker dat je ze op een SATA controller hebt aangesloten? Kleine stekker. Sommige oude moederborden ondersteunen geen branders op de SATA controller.[/quote:262e114993] Geen idee of er twee SATA controllers opzitten. Waar kan ik dat vinden? Helaas heb ik de originele cd niet maar zijn de drivers van de Asus website. Bij de originele cd zat een VIA 8237 Sata quick setup user's manual maar die kan ik dus nergens op internet terugvinden. De kabel van de brander zit gewoon op een Sata poort op het moederbord, dat zal toch wel goed zijn dacht ik zo? [quote:262e114993="jolo"]Ik heb het hier ook even gecheckt op mijn Hoofd PC uit mijn onderschrift. Deze heeft net als bij de TS een SATA speler en -brander. Ook bij mij worden deze getoond als IDE/ATA. Zelfde geldt ook voor mijn SATA HD. Maar daar is niets mis mee.[/quote:262e114993] Ok dank je. SATA is nieuw voor mij en kon dit nergens terugvinden. [quote:262e114993="jolo"]Echter in Device Manager bij IDE/ATAPI controller staan wel de vermeldingen SATA.[/quote:262e114993] Die stonden er in eerste instantie dus niet, pas nadat ik de nieuwere VIA Hyperion driver (van de VIA site) had geinstalleerd stonden deze er wel bij, echter kreeg ik dus die foutmelding. Deze schijnt nu van [b:262e114993]Asus Probe II[/b:262e114993] afkomstig te zijn. Nog geen idee waarom dus als iemand misschien een oplossing heeft, ik hoor het graag! Ik heb trouwens die nieuwe driver over de oude heen geinstalleerd, de oude kon ik niet verwijderen, op één of andere manier liep dat vast. Ik hoop dat dat geen kwaad kan? Overigens staat die nieuwere VIA driver niet op de site van Asus. Geen idee dus of deze ook helemaal ondersteund wordt. Wel raar dat de eerdere versie op de site van Asus geen SATA drivers heeft! Tevens zag ik op dit forum dat de melding "Hardware veilig verwijderen" normaal is en een Sata device hot pluggable is, dus dat is opgelost. Het zou echter fijn zijn als dit uit te schakelen is. Alvast bedankt.
  • [quote:f40c469334="analvabeed"]Overigens staat die nieuwere VIA driver niet op de site van Asus. [/quote:f40c469334] Is het dan niet deze? http://support.asus.com/download/download.aspx?SLanguage=en-us&model=P5VDC-X > Drivers VIA 4 in 1 Drivers V5.07 for Windows 2000/XP/2003/XP 64bit/2003 64bit. Bij Utilities staat een recente versie van ASUS PC ProbeII V1.04.19b Install Program for Windows 2000/XP/2003/Vista & Windows 64bit XP/2003/Vista. [quote:f40c469334="analvabeed"] Die stonden er in eerste instantie dus niet, pas nadat ik de nieuwere VIA Hyperion driver (van de VIA site) had geinstalleerd stonden deze er wel bij, [/quote:f40c469334] Die SATA vermelding bij mij in Device Manager bij IDE/ATAPI controller, was in Windows Vista. Onder XP verscheen deze info eveneens na het installeren van de chipset drivers. [quote:f40c469334="analvabeed"]Tevens zag ik op dit forum dat de melding "Hardware veilig verwijderen" normaal is en een Sata device hot pluggable is, dus dat is opgelost. Het zou echter fijn zijn als dit uit te schakelen is. [/quote:f40c469334] Onder XP heb ik dit niet. Maar dat is waarschijnlijk wegens de al eerder genoemde BIOS optie [code:1:f40c469334] SATA Configuration [Compatible] [/code:1:f40c469334] Je zou in het BIOS kunnen checken wat voor een SATA opties deze heeft. Die icoon "Hardware veilig verwijderen" kun je ook te zien krijgen, als je een ingebouwde card-reader hebt.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.