Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Probleem met brander.

Marco O
9 antwoorden
  • Goedenavond mede tweakers,

    Ik zit met een probleem sinds kort wil mijn nec s-ata brander niet meer branden en krijg ik de volgende error.
    http://www.marcootten.nl/images/Error.bmp

    Nadat ik deze error gekregen heb is bij deze computer mijn brander weg.

    Dus ik een nieuwe brander erin gegooid (een LG s-ata), nog steeds hetzelfde probleem.

    Weet iemand waar dit aan kan liggen.?

    Met vriendelijke groet,

    Marco Otten

    (bmp plaatjes werken niet met de img tag - GH)[/color:b1be9b212d]
  • Deïnstalleer de controller waar hij aanhangt in apparaatbeheer, reboot, laat windows weer de controller installeren en reboot nogmaals.

    Ook zou http://www.dougknox.com/xp/scripts_desc/xp_cd_dvd_fix.htm kunnen helpen.

    Lees dit ook even, http://winhlp.com/node/10.

    En zijn de ASPI drivers wel goed?
    http://www.adaptec.com/en-US/speed/software_pc/aspi/aspi_471a2_exe.htm

    http://www.bustrace.com/products/devfilter.htm
  • heb het allemaal geprobeerd maar het had geen nut hier de log file van devfilter:

    —————————————————-
    Filter Driver Load Order http://www.bustrace.com
    —————————————————-

    Upper Device Filter: redbook
    Device Object: Optiarc DVD RW AD-7170S
    Lower Device Filter: imapi

    Driver Name: redbook.sys
    File Location: c:\windows\system32\drivers
    File Description: Redbook Audio Filter-stuurprogramma
    File Version: 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158) [5.1.2600.2180]
    Product Name: Besturingssysteem Microsoft® Windows®
    Product Version: 5.1.2600.2180 [5.1.2600.2180]
    Company Name: Microsoft Corporation

    Driver Name: imapi.sys
    File Location: c:\windows\system32\drivers
    File Description: IMAPI Kernel Driver
    File Version: 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158) [5.1.2600.2180]
    Product Name: Microsoft® Windows® Operating System
    Product Version: 5.1.2600.2180 [5.1.2600.2180]
    Company Name: Microsoft Corporation

    is dit goed.?

    krijg nu wel een andere error.

    [img]http://www.marcootten.nl/images/error2.bmp[/img]
  • Die log is wel goed, maar hangt de brander ook aan een SATA poort bedoeld voor atapi apparaten?

    Heeft de brander het ooit wel gedaan aan die poort?

    Zijn de drivers voor die SATA controller goed geïnstalleerd?

    Heb je gele uitroeptekens in apparaatbeheer?

    Vele vragen, kan me de vinger er niet opleggen waar het probleem zit.
  • [quote:6f63be65d8="Lange Pier"]Die log is wel goed, maar hangt de brander ook aan een SATA poort bedoeld voor atapi apparaten?
    Hoe kan ik dit controleren, Ga er vanuit van wel omdat hij het eerst wel deed.

    Heeft de brander het ooit wel gedaan aan die poort?
    Ja tot 2 weken geleden deed hij het probleemloos.

    Zijn de drivers voor die SATA controller goed geïnstalleerd?
    Ja alles is goed geinstalleerd.

    Heb je gele uitroeptekens in apparaatbeheer?
    Nee niks vreemds te zien in apparaatbeheer

    Vele vragen, kan me de vinger er niet opleggen waar het probleem zit.[/quote:6f63be65d8]
  • Wat ik tot nu toe gedaan heb:

    Andere sata poort
    Andere sata kabel
    Andere brander
    Dvd-brander verwijderd bij apparaatbeheer
    Sata controller verwijderd bij apparaatbeheer
    ASPI drivers opnieuw geinstalleerd
    DMA channels gereset
    Op een nieuwe installatie geprobeerd

    Nu denk ik zelf dat het aan het moederbord ligt maar wat is jullie mening?

    ik heb al contact gehad met de internetwinkel, maar als het bord niet stuk blijkt ze zijn moet ik 50 euro betalen. En hier heb ik geen zin in dus denken jullie ook aan het moederbord?
  • chipset driver er al op gezet
  • Ja chipset drivers geinstalleerd.
  • Enige wat ik nog kan bedenken dat die SATA poort niet bedoeld is voor een ATAPI apparaat, misschien staat er iets over in de manual van het moederbord.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.