Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

sloom internet

[quote:0f387286c3="Jaco S"]dan kan het zijn idd dat me windows uit staat en een idee hoe ik die aan krijg[/quote:0f387286c3] Die zou niet aan, maar uit moeten staan. Als het goed is, zou Panda + firewall dat zelf al voorgesteld moeten hebben. Maar voor alle zekerheid check je dat. Zie deze info over Windows Firewall in- of uitschakelen http://windowshelp.microsoft.com/Windows/nl-BE/help/bfe523a9-7eec-4d3f-add1-2f68b9cfa1c01043.mspx [quote:0f387286c3="Jaco S"] als ik me panda uit gooi gaat het wel weer snel, maar wat moet ik dan in me firewall zetten[/quote:0f387286c3] De standaard firewall instellingen zouden goed moeten zijn. Check in Panda Configuratie > Configuratie van de connectie. Daar zou in ieder geval bij Internet Explorer moeten staan: inkomend en uitgaand. Welke instellingen had je dan handmatig gewijzigd? Ik heb zelf ook Panda Antivirus + Firewall. Alleen dan nog wel versie 2007. Bij mij lijkt de update versie van april 2007 goed te werken in Vista Ultimate 32bit. En ik maak gewoon gebruik van de standaard instellingen.

jolo
6 antwoorden
  • Me i-net is super traag, maar me snelheid is niet laag bij speedtest.nl

    soms laat die gewoon geen pagina, waar kan dit aan liggen. ook verbinding naar de router duurt een jaar, dus ergens zit er dus een foute instelling.

    iemand een idee wat ik er aan kan doen!?
  • Eerst de router maar eens van spanning af en na 1 minuut er weer op.
  • ik ben er achter het ligt aan me panda anitivirus doe houd weer de boel op dus ja…
    maar vraag me af of er daar dan ergens ene foute instelling in staat ja of nee!
  • Wellicht is het beter dat je ons meldt om welke Windows versie het gaat? En indien van toepassing, met welk Service Pack? Met welke versie van IE gaat het surfen traag? En welke versie van Panda Antivirus gebruik je? Of heb je Panda Antivirus + Firewall? Indien dat laatste, staat de firewall van Windows zelf wel uit?

    Gaat het om enkele sites? Of zelfs ook de site van je internet provider? Zie je in IE nog bepaalde (fout)meldingen? Hoe gaat het surfen met Firefox?
  • ik heb vista 64bit en IE7!
    panda +firewall 2008

    dan kan het zijn idd dat me windows uit staat en een idee hoe ik die aan krijg?……hed is ook in firefox dat sloom gaat als ik me panda uit gooi gaat het wel weer snel, maar wat moet ik dan in me firewall zetten?
  • [quote:e5d2419379="Jaco S"]ik heb vista 64bit en IE7!
    panda +firewall 2008

    dan kan het zijn idd dat me windows uit staat en een idee hoe ik die aan krijg?……hed is ook in firefox dat sloom gaat als ik me panda uit gooi gaat het wel weer snel, maar wat moet ik dan in me firewall zetten?[/quote:e5d2419379]
    probeer een andere virus scanner .
    BitDefender Kaspersky of NOD32 .
    daar zit een goed werkende firewall in .

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.