Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

parallel poort toevoegen mislukt

Anoniem
andre@home
17 antwoorden
  • hallo,

    ik heb een heel raar probleempje. Ik werk met arkey (tekenprogramma), Arkey werkt met een sleutel (key) die in een printerpoort moet. Op m'n moederboard zit geen paralle poort…dus ik voeg er 1 toe middels een kaart. Helaas, wat ik ook doe…de kaart werkt niet. Ook een printer werkt niet op die kaart. XP vindt de driver voor de kaart niet, dus met de cd van de kaart zet ik die erop….dit gaat wat moeizaam maar na enig proberen is alles schijnbaar ok….alleen arkey zegt "no key found" en een printer print niet op die poort….hoe kan dit ????…lijkt me zo standaard en eenvoudig die extra parallel poort

    ff wat gegevens over het moederboard dat ik heb:
    Intel DP35DPM
    met daarop een intel core2duo E6750 2,66 ghz 1333 mhz 4 mb s775 boxed

    gegevens over die parallel kaart:
    merk Sweex
    parallel pci card
    supports IRQ sharing
    32 bit pci bus; 16 byte FiFO (parallel)
    chipset Maschip MCS9805CV
    supports win 98se, 2000, XP en Vista

    ik gebruik overigens Win XP home edition

    ben benieuwd of iemand me hier iets zinnigs over kan zeggen

    het lijkt alsof het lichaam het nieuwe orgaan wel ziet maar het niet wil accepteren en weer afstoot…

    groeten Luuk Potman


    raar raar..heb net die kaart in m'n oude comp gestopt….
    Heb hier precies dezelfde problemen…driver kan ik installeren maar de kaart doet het net..arkey geeft aan "key not found"

    Met m'n nieuwe computer had ik een raar probleem toen die kaart erin zat….hij starte af en toe niet meer op….bleef na aanzetten gewoon hangen. Wat me ook opviel na het installeren van de driver dat de optie "standby" in het afsluit menuutje niet meer aan te klikken is…..vreemd…
    en wat gebeurd er nu met die oude comp (met die kaart erin)….juist, precies hetzelfde..de optie "standby" is buiten werking als ik het afsluitmenu voor me zie…alleen uitschakelen en opnieuw opstarten kan ik aanklikken…die kaart werkt niet met win xp heb ik het gevoel…
  • Heb je al bij hardware gekeken of je pc daar die kaart ziet? En zo ja, staat er een kruisje of uitroepteken bij? Zo ja, installeer je drivers hier vandaan.

    Zo nee op de eerste vraag, voeg de lpt1 kaart toe via hardware, nieuwe hardware en niet laten zoeken maar handmatig tievoegen.

    Kijk ook even na of er geen IRQ conflict is!
  • dank voor de reactie..
    Deze dingen heb ik idd al geprobeerd. Vraagtekens enzo heb ik gezien. De driver heb ik handmatig al geinstalleerd…alles lijkt ook goed op een gegeven moment alleen werkt de poort gewoon niet…

    ik breng hem morgen terug naar de media markt…heb ook al een mail gestuurd naar sweex, maar eens zien wat hun reactie is
  • als ik bij eigenschappen kijk en dan bronnen zie ik in het onderste venster dat er geen conflicten zijn….bedoel je dat met iRQ conflicten ?
  • [quote:8d7bd24705]Deze dingen heb ik idd al geprobeerd. Vraagtekens enzo heb ik gezien. De driver heb ik handmatig al geinstalleerd…alles lijkt ook goed op een gegeven moment alleen werkt de poort gewoon niet…
    [/quote:8d7bd24705]

    Toch wel via hardware en dan drivers bijwerken?

    [quote:8d7bd24705]als ik bij eigenschappen kijk en dan bronnen zie ik in het onderste venster dat er geen conflicten zijn….bedoel je dat met iRQ conflicten ?[/quote:8d7bd24705]

    Ja, dat bedoelde ik dus.

    Probeer anders nog via hardware, driversbijwerken en dan naar je cd te verwijzen.
  • heb ik gedaan….niets werkt…
  • Wat je eventueel nog kan proberen is die lpt poort in een ander slot zetten. Ik had zo'n kaart als extra lpt en had ook problemen totdat ik hem verplaatste. Vraag niet waarom want dat weet ik echt niet.

    En ja, anders morgen maar omruilen voor een ander.
  • ja klopt…ik me ook zoiets bedacht. Die 2e kaart die ik haalde heb ik in een andere poort gezet om uit te sluiten dat het daaraan ligt…helaas hielp niets.
    Omruilen doe ik niet meer want ik heb nu al m'n 2e kaart…nee volgens mij is er iets mis met die kaart…ik vraag m'n geld terug en probeer daarna een kaart van een ander merk ofzo te vinden.

    thx voor je reacties
  • ik herinner me dat ik een tijd geleden ook problemen had bij de inbouw van zo´n kaartje in een xpmachine. was geen sweex, maar weet niet meer wat het merk was. driver op meegeleverde cd wilde niet werken.
    kostte me een tijdlang zoeken op het net om een juiste driver voor xp te vinden en toen was het verder een fluitje van een cent.
    moraal: check eens of je wel goede drivers hebt!
  • goed idee…doe ik….bij sweex staat niks in ieder geval…mar zal eens verder zoeken
  • kijk ook eens in het bios of er een automatische herkenning aan of uit staat van (pci-)kaarten…
  • Het ligt er ook aan welke naam de printerpoort heeft/zou moeten hebben (Lpt1?), of in welke mode deze moet werken (bv SPP, Epp, Ecp oid) is en op welke wijze de key hardware wordt uitgelezen.
    Kun je nagaan welke naam de printerpoort heeft en welke instelling is gekozen? Welke eisen stelt de key hardware aan de printerpoort? Zonder vraagtekens in Apparaatbeheer en uiteraard met een geldige printerpoort herkenning, lijken me de drivers verder okay.
  • dank voor de tips en in de eerste plaats voor iedereen een super 2000acht gewenst…!

    Hoe doe ik dat…ik de bios kijken naar die automatische herkenning ??
  • bestudeer handleiding moederbord.. sectie bios…
  • volgens mij ziet het moederboard een kaart wel, ik heb namelijk een videokaart aangesloten met een digitale uitgang…die werkt perfect
  • in deze zip zit een pdf hoe het eruit zou moeten zien..
    Is dat bij jou ook zo?
    http://vdbeke.crew.gnimsch.net/WinXP_2K_NT.zip
    kwam er via:
    http://vdbeke.crew.gnimsch.net/heftruck.htm

    Het gebruik van keys zoals Sentinel, daar was geloof ik nog een patch voor onder XP, maar zeker weet ik dat niet meer. Kijk even bij jouw key of je daar wel goed zit….
    kijk andrs op:
    http://www.safenet-inc.com/support/tech/sentinel.asp
  • Hee andre…super….top…hij doet het !!!!

    Ik heb die driver gebruikt die jij aangaf en tevens bij Sentinel de nieuwste software gedownload voor die key….en tot m'n hele grote verbazing….hij doet het…hij ziet hem….

    ben je erg dankbaar….dank voor je uitzoekwerk !!

    groeten Luuk

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.