Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

HDD ziek?

Anoniem
None
10 antwoorden
  • Tijdens gebruik pc, begint deze soms spontaan te tikken.
    (zoals het klokje thuis tikt, maar dan anders…)

    Dan komt het blauwe scherm met de mededeling:
    "een onmisbaar proces of thread is onverwacht afgesloten of afgebroken"

    de code van de foutmelding:
    0x000000F4 (0x000000003, 0x854036B8, 0x8540382C, 0x805C7478)

    Na reset krijg ik een zwart scherm met de mededeling:
    "Scan devices, please wait…"
    Press <Tab> key into user window!

    Na enter komt de melding:
    "Hardware initiate failed, please check device!!!
    The bios does not be installed, press <g> to contineu"

    Daarna gaat hij wel verder de hardware zoeken, maar dan komt de melding:

    "Reboot and select a proper bootdevice or insert media…enz"

    Zal de HDD op sterven na dood zijn???

    Wie kan iets met de foutcode, of weet hier wat er aan de hand is?

    Alvast bedankt
  • Kun je de pc wel opstarten met een bootflop? Of livecd?
  • Indien een SATA schijf, hang hem eens met een andere SATA kabel aan de eerste SATA poort indien dat niet zo is.

    Bij een IDE, hangt hij als master aan de eerste IDE poort?


    http://support.microsoft.com/default.aspx?scid=kb;en-us;330100
  • Het tikken komt spontaan, soms net nadat de pc is opgestart, en soms na een uur, of 1,5 waar ie net zin aan heeft.

    Dus opstarten van de pc gaat normaal.

    Na het tikken en het blauwe scherm, lukt blijkbaar resetten niet. De pc moet helemaal uitgeschakeld zijn en na een paar minuten wachten kun je hem dan weer normaal opstarten.

    Het getik hoor ik trouwens boven in de kast, eerst dacht ik dat het aan de voeding lag, heb deze toen vervangen, ging een maand of 2 goed.

    Volgens mij hangt hij als master aan de 1e IDE poort, weet het niet zeker heb meerdere pc's en zo vaak haal ik de kasten niet open.
  • Probeer je hardeschijf eens te checken door middel van een tooltje van de fabrikant van de schijf.
    Je kan ook de Ultimate Boot CD downloaden en vervolgens branden. Vervolgens start je op met deze CD en kan je gebruik maken van diverse handige tooltjes. http://www.ultimatebootcd.com/
    Er is een kopje Harddisk Tools en hieronder kan je diverse utilities vinden van harddisk fabrikanten (bijvoorbeeld Seatools (Seagate/Maxtor)
  • Ben er nog niet aan toe gekomen om de hdd met een tooltje te testen.

    Maar heb inmiddels wel een nieuwe foutmelding gekregen:

    KERNEL_DATA_INPAGE_ERROR

    *** STOP 0x0000007A (0xE18BA600, 0xC0000185, 0xBF8B7077, 0x361AD860)

    *** win32k.sys - address BF8B7077 base at BF800000, datastamp 43446a58

    Zal het misschien toch een softwarematige foutmelding zijn?
    Is dit misschien op te lossen door te formateren?

    Het tikken begint nu ook al tijdens het opstarten van de pc.
  • Heb je al een backup van al je belangrijke data gemaakt? Ik ben bang dat je harde schijf aan het eind van zijn latijn is.
  • Dat gaat maandag gebeuren, ben er namelijk ook bang voor.
    Ik heb nog ergens een 80 gig hdd liggen, deze ga ik formateren, windows erop gooien, kijken of deze zonder tik zijn werk kan doen.
  • Ok, dus hier verder.

    De 80 gig IDE schijf heeft in een PS2 gezeten, deze heb ik geformateerd.
    De SATA schijf is aangesloten op een Asus K8V mobo op de connector SATA1. (waarom niet op de prim. SATA?)

    Ik heb vanmiddag de IDE schijf aangesloten middels de flatcable van de DVD speler en heb de pc vanaf de windows-cd laten opstarten. Ik kreeg meteen de melding of ik de 80 gig schijf wilde formateren en windows erop wilde installeren. Dat heb ik gedaan. Nu is de IDE schijf wel zichtbaar geworden, echter ik kan er niks mee, hij geeft aan dat er 0 mb gebruikt en 0 mb beschikbaar is.
    Dus ik kan geen data van de sata naar de ide schrijven…
    Iemand een idee?
  • Ik zie ook net als ik in de eigenschappen van de IDE schijf kijk, staat dat er geen bestandssysteem is ingesteld.
    Ik dacht toch echt dat ik geformateerd/geinstalleerd had met bestandssysteem NTSF…

    Betekend dat ik de schijf nog een keer moet formateren?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.