Vraag & Antwoord

Anders (hardware)

Pc start niet meer door.

9 antwoorden
  • Hallo, Ik sloot zojuist mijn pc af, alles werkte nog goed, om een 2,5 inch ide laptop schijf aan me pc te verbinden en om een sata--> esata kabel te hangen aan het mobo. Nu gaat de pc wel aan, maar het numlock lampje gaat niet branden op mijn tobo en de ventilator van de processor gaat niet automatisch zachter. Hij start op een een of andere manier dus niet meer door. Ik heb nu de schijf en de kabel los gemaakt, maar hij doet het nog steeds niet, waar kan dit aan liggen?
  • [quote:727dcc446a="hansjuuh"]Hallo, Ik sloot zojuist mijn pc af, alles werkte nog goed, om een 2,5 inch ide laptop schijf aan me pc te verbinden en om een sata--> esata kabel te hangen aan het mobo. Nu gaat de pc wel aan, maar het numlock lampje gaat niet branden op mijn tobo en de ventilator van de processor gaat niet automatisch zachter. Hij start op een een of andere manier dus niet meer door. Ik heb nu de schijf en de kabel los gemaakt, maar hij doet het nog steeds niet, waar kan dit aan liggen?[/quote:727dcc446a]Dan heb je niet genoeg werkgeheugen in je pc. Ik kan 2 dvd's te gelijk branden en gamen tegelijk :p Maar ik heb dan ook 4 gig pc6400 cl4.0 :p, is ideaal. echt ideaal :lol: :lol:
  • Grappig :lol: :roll:
  • [quote:1cb87aabe3="hansjuuh"]Grappig :lol: :roll:[/quote:1cb87aabe3] dat is het zeker wel .
  • Maar heb je misschien ook een oplossing voor dit probleem? Het valt me ook op dat het numlock lampje niet brand terwijl hij uit staat, terwijl hij dit eerder wel altijd deed. Het ledje op het mobo brand wel gewoon.
  • Hij deed het weer nadat ik een pcspeakertje had aangesloten om te horen of hij misschien foutmeldingen gaf. Maar daar straks heb weer geprobeert om met een sata-esata kabel mijn externe harde schijf aan te sluiten. De pc start nu wéér niet meer door. Ook geeft het beeldscherm de melding: check signal cable. Duidt dit er msschien op dat er iets met mijn videokaart aan de hand is? Ook vind ik het raar dat het probleem zoich weer voordoet bij dezelfde sata poort. Of licht het eraan dat ik de stroom beide keren heb losgekopelt?
  • dat je de stroom eraf hebt gehad kan geen oorzaak zijn. ik vermoed dat je bij het manipuleren op het mobo iets geraakt hebt, losgetrokken o.i.d., anders valt niet te verklaren waarom het ding in de toestand van vóór 2,5disk en satakabel, het niet doet. (tenzij je kortsluiting hebt gemaakt....) was die satakabel loos, en hoe zat die disk aangesloten? begin eens met alle verbindingen en kaarten los te maken en opnieuw te bevestigen.
  • Nu doet hij het weer wel. Ik snap er echt niks van. Ik had daarstraks me pc weer rechtop gezet en toen drukte ik op de aan/uitknop om het nog eens te proberen en toen ging hij weer aan. Ik vind dit echt raar.
  • fijn te horen. dan was er kennelijk toch iets los(ser) gaan zitten, wat door het rechtopzetten werd hersteld. en daarom zou ik je toch aanraden met binnenin nog eens alles weer goed aan te drukken.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.