Vraag & Antwoord

Anders (hardware)

usb kaart op oude computer

Anoniem
None
129 antwoorden
  • Mijn vermoeden groeit dat de schakeling zich wellicht aanpast aan de doorzetfrequentie; bij pakweg 100MHz CPU lijkt USB2 mij weinig kans te maken.

    Ik zou alleen maar proberen om de apparaatjes aan het werk te krijgen en me niet druk te maken over USB1 of 2; vele hebben eigen driver extra nodig.
  • PCI Sniffer check alleen de PCI apparaten. Dus niet de ingeplugde usb apparaten. Die output die PCI Sniffer geeft over jouw Sweex usb kaart, komt overeen met die Sweex- en ook nog een andere usb kaart van mij. Echter ik denk niet dat het een probleem is. De usb 2.0 kaarten zijn toch backwards compatibel met usb 1.x.

    Die output verklaart niet waarom bij jouw ingeplugde usb apparaten niet worden gezien. Je zou nog wel het volgende kunnen doen. Start > Programma's > Bureau-accessoires > Systeemwerkset > Systeeminfo. Klik vervolgens op Onderdelen. Check hier Opslag, USB en Probleemapparatuur. Als je dit te veel info vind, klik je op Basisgegevens.
  • [quote:e0b5fb11eb="jolo"]Je zou nog wel het volgende kunnen doen. Start > Programma's > Bureau-accessoires > Systeemwerkset > Systeeminfo. Klik vervolgens op Onderdelen. Check hier Opslag, USB en Probleemapparatuur. Als je dit te veel info vind, klik je op Basisgegevens.[/quote:e0b5fb11eb]

    Even gedaan Bij opslag word niks vermeld over USB enz.
    Bij probleemapparatuur staat geen enkel apparaat.
    Bij usb lijkt alles te kloppen tot de hubs.
    De 2.0 hub en de twee root hubs hebben geen: opstartbronnen,gefilterdebronnen,geforceerde bronnen,standaard bronnen of toewijzenbronnen.
    De hubs hebben alleen een registersleutel en een stuurprogramma. :?

    volgens mij hoort er toch wel minstens een van die bronnen toegewezen te zijn??

    weet iemand hoe ik dit voor elkaar krijg/ alle hulp is welkom. :?
  • Ik heb de kaart even in een andere pc geprobeert. (winxp)
    De kaart werd meteen gevonden en win xp inataleerde alle drivers.
    daarna een usb stick ingeplugd en alles doet het gewoon! :?

    de kaart werkt dus wel met xp (en een nieuwere pc (pentium III))
  • AUXILIARY (3.3V) PCI POWER (J6G1)

    Is die nu wel of niet aangesloten?
    Zonder hebben de PCI bussen geen sap, staat zo echt in de manual.
  • Deze is niet aangesloten.
    wat voor conector moet hier op??
    en kan deze aan de voeding??
  • Zou het niet weten, nooit zo'n mobo in mijn handen gehad.
    Zie alleen in de manual die info erover.
    Verder vind ik via Google niets erover alleen de links naar dat mobo.
  • Ik heb zelf vroeger wel een Zappa moederbord gehad. Echter van extra AUXILIARY (3.3V) PCI POWER (J6G1) kan ik me niets herinneren. Maar dan is het wel een jaar of tien geleden dat ik dat moederbord voor het laatst zag.

    TS zou nog in het BIOS kunnen checken naar de optie Boot With PnP OS. Als deze op Disabled staat, kan Enabled worden geprobeerd
    [quote:143a26c2dd]
    Boot With PnP OS
    When Enabled is selected, the BIOS will activate only those Plug and Play add-in cards needed to boot the system, then pass control to the operating system to configure any remaining Plug and Play add-in cards. The default is Disabled, but this feature should be set to Enabled for use with Windows 95..[/quote:143a26c2dd]
  • waar in de bios is deze functie te vinden??

    edit:

    o ik heb hem gevonden, maar het geeft geen verandering.

    ik kijk morgen veder
  • is dit mischien de AUXILIARY connector ??
    [img:3c36e4dc40]http://images.devshed.com/dh/stories/BYO%20Gamers%20ch%201/fig.%2010-10.jpg[/img:3c36e4dc40]
    ik heb nog wel een voeding liggen met deze aansluitingen.
  • Handig hè, GoT :wink: , kijk eens nar de pin aansluitingen, jij hebt ze alleen met 3,3 volt nodig en hier zit een 5 volts aansluiting bij.

    AUXILIARY (3.3V) PCI POWER (J6G1)
    Pin Name Function
    1 GND Ground
    2 GND Ground
    3 GND Ground
    4 +3.3 V + 3.3 volts
    5 +3.3V + 3.3 volts
    6 +3.3 V + 3.3 volts

    Misschien moet je het wel opgeven, al dat geneuzel leidt ook niet tot echte resultaten, of je moet het echt als een uitdaging zien.

    [quote:a047ea2c65="stee0036"]1995??????

    Ik heb hier 2 Pentium III machines die 5 jaar jonger zijn. Gratis af te halen.. USB kaart kan daar wel in.[/quote:a047ea2c65]
    Is dat dan toch geen optie?
  • bedankt voor dit advies :wink:
    maar ik zie het inderdaad als een uitdaging, het gaat er niet om dat die kaart in de pc kan maar dat die pc weer bruikbaar is, als ik dan de pc inwissel zie ik dat niet als oplossing. :roll:

    op dat aanbod kan ik ook nog ingaan als het echt niet meer lukt.

    en die connector, ik bedoelde:
    is deze soort goed, niet of de kabels ook klopte.
    deze connector bestaat namelijk met heel veel soorten bedrading.

    ik hoop dat iemand mij nog veder kan helpen met mijn: "geneuzel"
  • Voorzichtig zijn met dit soort vragen. Ik zeg nee omdat de vraag erg ondoordacht is. Pak een voltmeter en meet het na. Zover ik weet zit 3,3V alleen op ATX netvoedingen. Verder bestaan er inderdaad een aantal uitvoeringen, en mijn advies is om hier niet blind mee te gaan experimenteren.
  • Aan een bordje uit '95 kan niets worden verloren. :wink:

    Zou gewoon kijken welke banen op het mobo voor die 3,3v pci worden gebruikt en ook nameten of er idd geen sap op staat, kun je altijd nog zelf een aansluiting freubelen.

    http://pinouts.ru/Slots/PCI_pinout.shtml
  • ik heb die pentium machines nog steeds. Mét USB, ik ben in juni op regroup anders moet je ze maar ophalen uit Groningen. Na regroup gaan ze de container in. Met de boormachine een gat in de harde schijf :-)

    Wel bewondering voor je geduld.
  • op de pinnetjes staat al spanning (6,5 volt :? :? wel vreemd)

    mischien kan ik even een nieuwer besturings systeem proberen om te kijken of het nu een hardware of software probleem is.

    Maar windows ME heb ik getest en die start de setup niet omdat er een 150mhz processor nodig is.

    voor windows XP is de harddisk te klein (heeft 1,5 gigabyte nodig)

    Windows 2000 is mischien te proberen, maar die heb ik niet
    Daar voor zijn de systeem eisen namelijk lager (proccesor snelheid 133mhz, 64 mb ram)

    Dat de pc te sloom is maakt niet uit windows XP draait zelfs op 8mhz zolang het geheugen groot genoeg is. Het probleem is dat er in de instalatie van windows Me gekeken word of de pc snel genoeg is (slimme truck van microsoft om mensen nieuwere hardware te laten kopen)

    is er mischien een truck om de processor snelheid test te omzijlen in de setup ???

    iedereen alvast bedankt :D
  • [quote:4fc91b5f34="priegelaar"] Maar windows ME heb ik getest en die start de setup niet omdat er een 150mhz processor nodig is. (..) is er mischien een truck om de processor snelheid test te omzijlen in de setup ?[/quote:4fc91b5f34] Dat kan via setup optie [code:1:4fc91b5f34] setup /nm [/code:1:4fc91b5f34][Enter]
    [quote:4fc91b5f34] /nm Ignore the CPU type check and install anyway. For example, Windows Me will complain if the processor is a 486DX, this option lets Windows install anyway [/quote:4fc91b5f34]
    Voor meer setup opties check http://www.theosfiles.com/os_windows/ospg_wme_secrets.htm
  • Ik heb inmiddels die setup /nm optie kunnen uitproberen op mijn oude Pentium 1 met een 133 Mhz CPU en 64 MB RAM. Toen kon ik inderdaad Windows Millennium installeren op die computer. Alleen liep deze bij mij nog wel vast gedurende hardware detectie. Ik de PC moeten uitzetten, en weer aan. De hardware detectie ging weer verder. En ik kon de installatie voltooien. Daarna nog de usb drivers van de meegeleverde CD van die Sweex usb-kaart geïnstalleerd. Een willekeurig ingeplugde usb-stick werd na enig tijd correct gezien.
  • Ik heb het ook geprobeert.
    Alleen is het een oem versie na de cpu check word de instalatie alsnog gewijgerd (er word gekeken naar de bios versie, of iets dergelijks)
    Ik weet hoe dit op te lossen is (alle bestanden kopiëren en dan precopy1.cab vervangen.)
    Maar is het niet simpeler om een versie van Windows 2000 op de kop te tikken??

    alsnog bedankt voor alle moeite :)
  • [quote:0eea5314ad="priegelaar"] Alleen is het een oem versie na de cpu check word de instalatie alsnog gewijgerd [/quote:0eea5314ad] Als die OEM CD bij een andere PC hoort, zou het best kunnen dat deze niet op je oude Pentium 1 PC geïnstalleerd kan worden.
    [quote:0eea5314ad="priegelaar"] Maar is het niet simpeler om een versie van Windows 2000 op de kop te tikken?[/quote:0eea5314ad] Alleen als je 1 kunt vinden. In de winkel wordt Win2000 niet meer verkocht. Wellicht nog wel op marktplaats of ebay. Maar dan zou je er wel op behoren te letten dat het om een legitieme W2K versie gaat. En dat het om een Retail editie (winkel versie) gaat. Dus geen OEM.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.