Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

DMA problemen bij branden met Nero

feike1977
3 antwoorden
  • Ik heb sinds kort het volgende probleem: Als ik een dvd wil branden met Nero, krijg ik de volgende mededeling:

    [img:6d948a151c]http://img120.imagevenue.com/loc835/th_31737_Nero_DMA_122_835lo.JPG[/img:6d948a151c]

    Het lukt mij niet om handmatig de DMA aan te zetten. Ik heb ook al geprobeerd om de dvd-brander te verwijderen via Apparaatbeheer, maar ook dat had geen resultaat.
    Ik heb ook iets gelezen over het de:installeren van de drivers van de IDE. Bij mij is het wel zo dat op de IDE van de brander ook mijn 2e harde schijf zit.
    Als ik nu de drivers verwijder, ben ik dan ook alle data op die harde schijf kwijt?
    Wie kan mij helpen?
  • Het probleem doet zich voor op het secundaire IDE-kanaal. Apparaat 0 geeft bij overdrachtsmodus PIO aan en apparaat 1 geeft Ultra DMA Mode 2 aan.
    De LG DVD-brander is dus in dit geval apparaat 0.
    Kan ik ook ergens zien welke apparaten er op het primaire- en scundaire IDE-kanaal zitten?
    Wat gebeurt er als de c:-schijf op dit secundaire IDE-kanaal zit en ik moet de drivers verwijderen? Kan ik dan niet beter Windows XP opnieuw installeren?
  • http://winhlp.com/node/10

    Wat tips.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.