Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Problemen met een nieuw h.d

j.simmer
13 antwoorden
  • Hallo,
    Ik heb een ide hard disk gekocht van 160 gig om bij mijn schoonvader in een Windows XP systeem te bouwen.

    In het verleden ging het al niet om 2 ide apparaten aan 1 lint te hangen, als je dat deed dan zag de bios niets, met 1 apparaat wel. Ik heb toen een pci kaart genomen en daar 2 extra hd's aan gehangen.

    Op pci-kaart hangt een hd van 40gig en die wilde ik vervangen voor de nieuwe 160 gig maar als ik dat doe start xp niet meer op, als ik de hd160 erbij hang als slave lukt het ook niet………..Bij het opstarten zie je dan"pci-ide primary 0 secondary 0" 1 regel eronder staat dan "primary" met een streepje"-" die blijft knipperen.

    Ik heb al de mogelijke jumpersetings geprobeerd maar hij start met de nieuwe disk niet op.

    Nu heb ik hem even in mijn pc gezet en deze pc start gewoon op met de 160 gig hd, ik zie hem nog niet maar hij moet ook nog geformateerd worden.

    Heeft iemand een idee hoe dit kan? BVD
  • Waarschijnlijk een ATA 100 kaartje (IDE controller) en die kan je nieuwe 133 Mhz 160 GIG niet aan. (adressering op ATA 100 kan tot 120gig)
  • Ik vrees dat het zelfs een 66 is :(

    Bedant voor je antwoordt.
  • [quote:73bf69c114="peterkramer"]Waarschijnlijk een ATA 100 kaartje (IDE controller) en die kan je nieuwe 133 Mhz 160 GIG niet aan. (adressering op ATA 100 kan tot 120gig)[/quote:73bf69c114]

    Leg eens uit wat de doorvoersnelheid met de grootte te maken heeft, hang zelfs een 300 gig. aan een ATA66 controller, dus dat klopt niet.

    TS, aan een PCI IDE controller dien je de schijf als master te jumperen, soms dien je ook een jumper te zetten als er wel of geen slave aanhangt.

    Ook dien je daar de drivers voor te installeren en in de bios deze controller als eerste te zetten om van op te starten.
  • Het verschilt per controller, meestal werkt het ook wel. Maar bepaalde ATA100 controllers hebben een beperking van 128GB.

    Mocht het helemaal niet lukken, dan zou je er een usb kastje bij kunnen kopen, en er een externe disk van maken. Mogelijk niet de elegantste oplossing, maar je kunt de schijf dan wel gebruiken, en ook de hele 160GB.

    Heb je trouwens al eens een andere IDE kabel geprobeerd?
  • Dat is dan de bios daarop die nog 28 bit lba is, vaak ook nog te upgraden.

    Meer info over welke controller en moederbord kan helpen.
  • Het gaat natuurlijk over de adressering die de specifieke controller aan kan. die "oudjes" zijn 32 bits en heb die beperking. Als je een 48 bits controller hebt kun je uiteraard grotere schijven er aan hangen.
    Zo als de TS het beschrijft, gaat mijn gedachte toch echt uit dat zijn controller GEEN 48 bitter is…
  • Deze info krijg ik met opstarten"CSA-648U Ultra Controller Bios version 1.79x Copyright© 1997-99 CMD Technology.inc"


    Als ik nu de huidige 40 gig H.D (die vervangen moet worden door de 160) eraf haal start XP ook niet op :o Snap er echt geen bips meer van.

    Ik heb geen drivers bij die pci controller, volgens mij herkende XP gewoon de controller.

    Hij deed het niet op 2 verschilende kabels.

    Mobo is: Asus A7N8X-X waar dus ook heel gek maar 1 apparaat aan kan op een IDE, vandaar de noodoplossing met de PCI IDE controller

    Om er een USB van te maken is een leuke gedachte!
  • Welk merk en type's zijn die schijven?

    Indien een schijf als master zonder slave in gejumpert, zou dat kunnen, afhankelijk van het merk en type schijf, lijkt mij sterl dat je maar 1 schijf aan de IDE controller kunt hangen.

    Overigens snap ik die opmerking niet dat er niet wordt geboot van de 160 gig. schijf als daar geen niets op staat.

    [img:df42d39cae]http://www.mfslive.org/images/wd_jumper.gif[/img:df42d39cae]
  • Het is een Western Digital 160 gb. Het plaatje met jou jumperssettings zijn gelijk aan wat op de H.D staat op de eerste setting na.

    Ik heb het misschien wat krom verteld maar ik wil niet opstarten van de W.D 160, hij moet er gewoon extra bij.

    Het is idd heel erg raar dat je niet 2 aan 1 lint kan hangen, ik heb hier thuis een zelfde Asus mobo en daar gaat het zonder problemen.
  • En de andere? :roll:
    Die zal gejumperd moeten zijn als master with slave, indien dat moet.

    Overigens kun je die WD ook aan de secundaire IDE controller hangen als slave achter een cd/dvd device of die 2 omdraaien.
  • De DVD-brander zit niet op de controller maar op secundairy IDE van het moederbord. Maar als ik opstart met de H.D.160 eraan (Gejumpert, slave of master) start de XP wel op maar dan ben je niet alleen de H.D.kwijt maar ook de DVD-brander. In de bios zijn ze dan ook beide verdwenen.
  • Lees nog steeds niet welk merk die 40gig. schijf is.

    Ook in de bios kun je vaak een hoop instellen, over welk merk en type moederbord gaat het?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.