Vraag & Antwoord

Anders (hardware)

start niet op na herstart

11 antwoorden
  • Als ik mn computer herstart, start hij niet meer op. Hij geeft dan een blauw scherm met de foutmelding: irq not less or equal. Pas als ik de stroom eraf haal en dan weer opstart doet hij het weer. Ik heb een andere videokaart geprobeerd en een andere netwerkkaart. beide hebben geen effect. Ik wou het geheugen gaan testen met memtest, hierop zie ik in een flits het scherm van memtest, hierna start de computer weer opnieuw op. Kan ik er van uit gaan dat het geheugen defect is, aangezien hij deze test niet draait, of zijn er nog andere dingen die ik kan proberen? Ik heb geen geheugen voorradig dus kan het niet even omwisselen om het te testen. ik draai op windows xp. alvast bedankt Okkelo
  • iemand nog suggesties??
  • Ben ondertussen maar even verder gaan prutsen. Heb er nieuw geheugen ingezet, ik ben nu het blauwe scherm kwijt. Echter als ik hem opstart doet hij het goed, als ik hem herstart doet de computer het niet meer, scherm blijft zwart. Als ik in bios de post test aan zet en dus het geheugen mee laat testen zie ik dat hij na een herstart de cpu frequentie en het geheugen frequentie lager instelt. Bios geeft dan een foutmelding dat de cpu niet de juiste waarde aangeeft en dat de computer daarom niet herstart. Als ik dit handmatig wijzig dan start de computer weer gewoon op, tot ik hem weer herstart dan geeft hij weer dezelfde fout. Ik dacht eerst aan de batterij maar alle andere instellingen onthoud hij wel. Wie heeft er tips, een bios flash doen???
  • ik moet denken aan de voeding als schuldige voor het herstartprobleem. en als dat klopt dan denk ik dat je ook met je oude geheugen erin weer een goeie pc hebt. wat ik zou doen: - tóch eerst een andere biosbattery uitproberen - andere voeding uitproberen, cq als je dat kunt, je voeding openen en nagaan of er lekken zichtbaar zijn.
  • Bedankt voor je tip. Ik heb nog wel een extra voeding liggen, zal die eens proberen. En anders een andere cmos batterij. Laat wel weten of het gelukt is groeten Okkelo
  • Heb inmiddels een andere goed werkende voeding er in gezet. Dit gaf echter geen resultaat. Ik heb ook een andere cmos battarij geprobeerd, ook dit zonder resultaat. Ook de hardeschijf heb ik geformateerd en windows er opnieuw opgezet. Het probleem blijft. Wie heeft er nog een idee??
  • Iemand nog een idee???? Zou een bios flash kunnen helpen of moet ik denken aan een defect moederbord??
  • [quote:ebe494d8b7="okkelo"]Iemand nog een idee???? Zou een bios flash kunnen helpen of moet ik denken aan een defect moederbord??[/quote:ebe494d8b7] als je even op google kijkt . dan kan het zijn een verkeerde of niet meer goed werkende video driver
  • Ik heb al een andere videokaart geprobeerd met bij behorende drivers. Tevens heb ik de harde schijf geformateerd en windows er opnieuw opgezet, dus dan zou het ook verholpen moeten zijn. Toch bedankt voor je suggestie
  • Denk inderdaad eens aan een bios-flash. Er anderes lijkt met mij een chipset probleem. probeer eens die drivers te installeren.
  • Er word nergens aangegeven of het een nieuw of oud systeem betreft. Als het geen nieuw systeem is, en het heeft altijd goed werk gedaan? Dan is een flash uitgesloten! Want immers het heeft altijd goed gewerkt? Het kan niet ineens zo zijn dat't zaakje de geest geeft vanwege een niet bios flash na een bepaalde periode. Wellicht dat een flash het nog erger maakt... Ik zou dat dan ook pas doen als er geen andere opties meer zijn.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.