Vraag & Antwoord

Anders (hardware)

PC start niet meer op - ASUS AX4BS mobo doet prima

7 antwoorden
  • Dag, Na zeker 1 maand stilgestaan te hebben, doe ik 'm aan. Alles werkt, echter geen beeld en kan ook niet in BIOS komen (F12, Delete, Batterij d'ruit en d'rin, niks helpt). Geen beeld. - Andere harddisk erin - start niet in bios - Andere Videokaart met voeding (radeon 9800 pro) die kapot is - start niet op in bios - Zo kaal mogelijk opstarten ? - Start niet in bios. - voeding draait. Mobo krijgt voeding (groen lampje), de Brander en CD-rom en Toetsenbord krijgt licht. Num-lock gaat aan / uit en na verloop van tijd niet. - ASUS zou met CTRL-key de stock-settings van BIOS terugzetten, direct na opstart (geen idee, geen boekjes mobo, gewoon 2e hands ding voor iemand om blij mee te maken). - Batterij eruit gehaald. Comp aan, ventilator branden - start 'niet' op in BIOS. Geen piepjes, niks nada noppes wel ventilatorgeluid, mobolampje brand en even harddisk verwisseld. Terwijl ik 1 maand geleden een nieuwe windows erop gezet had, clean install en nu 1 maand later wilde ik er iemand blij mee maken. Wat kan ik nu nog doen en wat is de oorzaak / oorzaken ?
  • Begin bij 't begin , klinkt l*llig, maar is er toevallig ergens een kabel losgeraakt?? Geen KV-switch die verkeerd staat?? Monitor geeft wel aan dat ie stroom krijgt?? Als dit allemaal in orde is kun je dan jouw PC aan een andere monitor hangen en kijken of je wel signaal hebt?? AZ
  • Als je opstart met alleen de CPU zonder iets anders erin of eraan en een biosreset en je krijgt geen biosbeeps, is denkelijk je mobo overleden.
  • zo´n mobo gaat niet zo snel kaduuk! zou best wel eens voedingprobleem kunnen zijn: zo´n voeding betsaat uit meerdere circuits, en je ziet het wel vaker dat ledjes branden en fans draaien, maar het mobo krijgt geen stroom, dus geen piepjes, geen reactie op pogingen de bios in te gaan enzovoort. eerst dus een andere voeding aankoppelen ( het is voor een test voldoende als je alleen de 20polige stekker aansluit;)
  • Hm.. ok. - Ander scherm geprobeerd, ook geen beeld - Scherm geeft ook niet aan dat ie beeld krijgt. Normaal met een scherm heb je een oranje LED (beeldscherm krijgt stroom), vervolgens 'kling' - beeldscherm-lampje wordt groen en geeft dan beeld. In deze situatie blijft beeldscherm-lampje oranje, alles gaat aan en vervolgens dat het beeldscherm naar groene LED gaat blijft uit. Ik vermoed dan bijv. een overleden videokaart. Ik moet nog proberen de videokaart in een andere PC te plaatsen en kijken of die daar beeld gaat geven. Bij een kapotte v-card is het natuurlijk ook volgens mij zo dat de bios-check de videokaart checked en bij fouten, hij het systeem niet vrijgeeft aan het operating system. Dus alles draait maar zwart beeld, geen errors en boot niet up. Denk dat dat het is. Immers de voeding is de jarenlange originele voeding die er altijd in heeft gezeten en verwacht daar niks van. Heb geen 2e videokaart om te testen helaas.
  • Als er niets mis is en er zit alleen de CPU op het bord en de voeding is goed dien je biosbeeps te krijgen. Soms krijk je ook biosbeeps bij het ontbreken van de CPU, zou je ook kunnen proberen, maar zonder heb je geen zekerheid over het mobo en met CPU ook niet over de CPU.
  • tja, als iets het jarenlang deed, dan is dat misschien wel de beste reden om het op enig moment niet meer te doen :wink:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.