Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Windows niet te installeren op Harddisk.

Anoniem
helicop
7 antwoorden
  • Heb hier een vreemd probleem. Heb een nieuw systeem met een 200GB harde schijf (SATA) Hier op is xp geinstalleerd, zonder problemen.
    Tweede harde schijf er bijgezet, data drive als slave samen met de dvd-brander (beiden zijn ide)
    Nu wil ik Vista er bij zetten op de sata schijf, ne dan kan ik het niet installeren, geeft een fout melding ( zoiets van missend volume)

    Harde schijf compleet geformatteerd en partities verwijderd, blijft de zelfde foutmelidng geven.

    Koppel ik de ide harde schijf los, dan kan ik wel installeren op de SATA schijf.
    Wat is de oorzaak hiervan en hoe los ik dit op?
  • Ik ken SATA nog niet en dus al helemaal geen combinatie met IDE. Wel weet ik uit ervaring dat het samenzetten van een schijf met een CD-ding op 1 kabel ellende geeft, minstens doordat dan die schijf net zo langzaam wordt als het CD-ding.

    Heb je op die IDE wel 1 apparaat als Master staan en het andere als Slave? Zo nee (allebei master of allebei slave) dan zou dat een (extra) probleem kunnen vormen maar in het andere geval kan het ook zijn dat master en slave beter andersom worden gekozen.

    Verder ook nog mogelijk, dat je per se een "primaire partitie" plus een "uitgebreide partitie met logisch station" op die extra schijf moet aanmaken om er iets op te kunnen installeren. Raar dat dat niet altijd nodig schijnt te zijn, hangt misschien af van Windows-versie en/of van Moederbord; ik ben geen techneut, kan alleen maar opsommen wat ik meende te zien bij allerlei experimenten dus best mogelijk dat ik ergens een verkeerde uitleg aan geef hoewel ik gewoonlijk mijn zin kreeg bij veel proberen.
  • Als je de IDE loskoppelt, Dan windows installeerd en na installatie de IDE erbij zet zou het opgelost moeten zijn. ligt een beetje aan het moederbord. welke heb je?
  • [quote:9b9539149c="willem1940"]Wel weet ik uit ervaring dat het samenzetten van een schijf met een CD-ding op 1 kabel ellende geeft, minstens doordat dan die schijf net zo langzaam wordt als het CD-ding.
    [/quote:9b9539149c]

    Leeft dat broodje aap nog steeds? :?
    De controller op het device bepaald de snelheid, niet de kabel of combinatie, ook ik heb dat uit ervaring, werkte prima samen.

    Dat gebeurde ooit eens met een losse I/O controller, maar die was zelf al to traag als …… en de harde schijven ook.
  • Ik weet niet om welk board het gaat met welke chipset, maar het verhaal doet me erg denken aan de situatie die ik een paar jaar geleden met mijn MSI Mobo meemaakte.
    Kijk anders in dit of
    dit draadje.

    Het is een heel verhaal en bijna niet te herhalen, vandaar de verwijzingen.
  • [quote:ee435def8e="Lange Pier"][quote:ee435def8e="willem1940"]Wel weet ik uit ervaring dat het samenzetten van een schijf met een CD-ding op 1 kabel ellende geeft, minstens doordat dan die schijf net zo langzaam wordt als het CD-ding.
    [/quote:ee435def8e]

    Leeft dat broodje aap nog steeds? :?
    De controller op het device bepaald de snelheid, niet de kabel of combinatie, ook ik heb dat uit ervaring, werkte prima samen.

    Dat gebeurde ooit eens met een losse I/O controller, maar die was zelf al to traag als …… en de harde schijven ook.[/quote:ee435def8e]Misschien heb je gelijk en ik heb nog niet zelf geknoeid met computers boven 950MHz, ken dus niet uit eigen voldoende ervaring het modernste materiaal.

    Hoe dan ook, zelfs met deze 950MHz-computer liep het bij uitgebreide proeven slecht als ik op de 3e HD die op 1 kabel hing met het CD-ding, het SWAPgeheugen plaatste en ging het super met het swapgeheugen op de 1e slaafschijf op de kabel bij de master-HD.

    Natuurlijk moest en zou ik het naadje van de kous weten, dus kocht ik een adaptortje dat, op het CD-toestel geprikt, dat laatste omleidde naar USB-aansturing ipv IDE en BINGO, de 3e HD kwam nu wel op volle snelheid.

    Nadeel van CD op USB vind ik echter dat ik geen CD meer kon gebruiken in DOS (toen nog belangrijk onder W98) dus dan moest terugpluggen.

    Toch heb ik dat leuke adaptortje maar als curiositeit bewaard.
  • Helicop,
    Jouw antwoord is me het duidelijkst en het lijkt er idd op dat mijn probleem daar mee uit de wereld is.
    Ik ga niet te veel meer rommelen, ben blij dat het werkt.
    Dualboot XP en VIsta.
    Mocht het weer eens nodig zijn om de boel te installeren, dan haal ik gewoon de kabel weer even los.

    http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=685&DetailName=Manual&MenuID=46&LanID=20
    Dit moederbord zit in mijn pc, is voor mij perfect ben absoluut geen gamer.
    Doe een beetje downloaden en beetje office, dus heb ik geen hoge eisen aan mijn systeem.
    Alleen beetje opslagruimte en geheugen vind ik belangrijk.
    Heb nu 3gb intern en 2 x200gb opslagruimte.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.