Vraag & Antwoord

Anders (hardware)

PC gaat niet aan

11 antwoorden
  • Hallo, Ik heb net een pc in elkaar gezet, met een Asus P5VD2-VM SE als mobo, een intel dual-core processor, 390 watt voeding van cooler-master, samsung hdd, samsung dvd-rewriter, mini-tower ook van coolermaster. Alle onderdelen zijn nieuw gekocht, behalve de hdd. Ik heb alles gewoon naar behoren in elkaar gezet en als ik op de powerswitch van de behuizing druk, branden de LED's 0,5 sec en hoor ik soms net even de fan van de CPU draaien en dan valt alles stil en branden de LED's niet meer en staat de PC nog gewoon uit. De LED van de mobo brand wel continu. Als ik dan nog een keer op de powerswitch druk gebeurt er niks, als ik de stekker eruit haal en wacht dan pas branden de lampjes weer voor 0,5 sec en gaat 1 op de 5 keer de fan 0,1 sec draaien en dan stopt alles er weer mee. Ik heb de powerswitch van de behuizing op mijn eigen pc gezet en die kan ik wel gewoon aan en uitzetten, het licht dus niet aan de behuizing maar aan 1 van de onderdelen. Weet iemand wat er aan de hand is? m.v.g. Oscar
  • heb je ook de p4 stekker op het bord aangesloten
  • [quote:bf77accdae="plextor"]heb je ook de p4 stekker op het bord aangesloten[/quote:bf77accdae] P4 is bij mij een S-ATA, P1 = de 20/24 pins, P2 = de 4 pins P3 = S-ata 1 bij mij op de HDD P4 = S-ata 2 bij mij op de DVD-rewriter
  • [quote:3a55440a0b="Vintage"][quote:3a55440a0b="plextor"]heb je ook de p4 stekker op het bord aangesloten[/quote:3a55440a0b] P4 is bij mij een S-ATA, [/quote:3a55440a0b] :P Niet naar de opdruk kijken maar naar de functie. :wink: De afstandsbusjes alleen op die plaatsen waar een gaatje zit in het mobo ervoor? Haal het geheugen er eens uit, krijg je dan biosbeeps?
  • [quote:cdbf7baceb="Lange Pier"][quote:cdbf7baceb="Vintage"][quote:cdbf7baceb="plextor"]heb je ook de p4 stekker op het bord aangesloten[/quote:cdbf7baceb] P4 is bij mij een S-ATA, [/quote:cdbf7baceb] :P Niet naar de opdruk kijken maar naar de functie. :wink: De afstandsbusjes alleen op die plaatsen waar een gaatje zit in het mobo ervoor? Haal het geheugen er eens uit, krijg je dan biosbeeps?[/quote:cdbf7baceb] nee
  • En die afstandsbusjes onder het mobo? :? Zit de CPU ook goed in de ZIF socket?
  • [quote:a8f82380c3="Lange Pier"]En die afstandsbusjes onder het mobo? :? Zit de COU ook goed in de ZIF socket?[/quote:a8f82380c3] ik weet niet wat de COU en ZIF socket is, en hoe bedoel je onder het mobo?
  • Voutje, CPU bedoel ik. Onder het moederbord zitten toch afstandsbusjes?
  • [quote:01a7b12631="Lange Pier"]Voutje, CPU bedoel ik. Onder het moederbord zitten toch afstandsbusjes?[/quote:01a7b12631] jah dat is het probleem als het goed is, ik ga het moederboard nu even goed monteren.
  • Wel alleen daar waar er gaten voor in het mobo zitten hoor.
  • dus het bord is zo in de kast gepropt zonder afstand bussen . lekker handig . zal nu wel kortsluiting in zitten . in ieder geval niet eerst de handleiding van het bord door genomen . stom :evil:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.