Vraag & Antwoord

Anders (hardware)

Toetsenbord werkt niet goed

5 antwoorden
  • Ik heb een MSI moederbord K7T266 Pro2 RU met een Athlon XP 1800 + processor. Bij het opstarten van de computer werkt het toetsenbord slechts heel even goed. Als regel gaan de eerste drie tot vijf handelingen via het toetsenbord goed. Daarna reageert de computer niet meer op het toetsenbord en lijkt het alsof het toetsenbord het contact met de computer verliest. Wel blijft het lampje van NumLock branden. Dit lampje uitzetten werkt dan ook niet meer. Ik heb het uitgeprobeerd met meerdere toetsenborde, o.a. Cherry en KeyTronic, aangesloten op de gebruikelijke paarse poort voor het toetsenbord. Zelfde probleemn. Toetsenborden werden op nadere computer perfect. Weet iemand de mogelijke oorzaak en een oplossing voor dit probleem?
  • Ook al een usb tikplank geprobeerd? PS/2 poorten willen een enkele keer wel eens defect raken. Reageert de pc nog wel op de muis, maw. is ie niet vastgelopen?
  • Bedankt voor snelle reactie. N.a.v. de reactie gezien dat ook de muis niet reageert. Het ligt dus inderdaad niet aan het toetsenbord maar het systeem loopt vast. Een andere processor (die ik nog had liggen) geprobeerd en het systeem start normaal op, incl. gebruik toetsenbord en muis. Daarna de eerdere processor teruggeplaatst. Het beeldscherm blijft nu zwart en na korte tijd komt er een pieptoon als van een politieauto (tu-ta tu-ta) Moet ik constateren dat processor stuk is ?
  • Dat soort geluiden krijg je ook als de cpu fan niet, of niet goed draait. De koeler zit er wel goed op?
  • Geweldig, forumleden met kennis van zaken..... Ik heb de processor opnieuw geplaatst, nu nog zorgvuldiger dan de eerste keer en ziedaar... Het systeem werkt weer. Nogmaals enorm bedankt voor deze ondersteuning. Vr. groet, J. Wolf

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.