Vraag & Antwoord

Anders (hardware)

Geen beeld

3 antwoorden
  • Hallo, Bij de pc van m'n broer het volgende. Plots geen beeld meer. Bij het openschroeven, blijkt dat de spanninegn n.m.m. kloppen, 5,15 V en 11,9 V. Een andere videokaart geen oplossing. Alle ventilatoren draaien normaal. Verschillende monitoren geen oplossing. Telkens de mededeling: geen signaal. Vreemde is, dat bij het opstarten ik het "vertrouwde" geratel mis van de harde schijf, hoewel er wel spanning aanwezig is. Kabels vervangen ook geen soelaas. Wellicht iemand een hint? Hans.
  • ik neem aan dat je ook geen piep meer te horen krijgt van de bios? dat ledjes en ventilatortjes functioneren zegt helemaal niets over de voeding: dat is een samenstel van verschillende circuits immers, en er hoeft er maar een het te begeven en je pc start niet meer op. probeer maar eens een andere voeding (alleen de 20polige steker is genoeg: als ie dan de neiging heeft om op te starten weet je zeker dat je die nieuwe voeding moet gaan inbouwen.
  • Bedankt voor 't meedenken. Alleen de korrekte spanning staat op de aansluiting van de harddisk. Zover ik 't verder kan beoordelen, is de harddisk naar de eeuwige jachtvelden vertrokken. Ik kan 'm niet horen draaien en bij 't opstarten "reutelt" ie ook niet. Ik heb begrepen, dat als dat ding niet werkt er totaal geen output is, dus ook geen beeld. Zal eens zien of ik een reserve-schijfje op de kop kan tikken. Hans.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.