Vraag & Antwoord

Anders (hardware)

geluid opnemen

4 antwoorden
  • Ik moet eerlijk zeggen... ik heb weinig verstand van computers... dus niet lachen Ik heb sinds een week of 3 een nieuwe computer (packard bell). Heb met mijn probleem gebeld naar PB maar ze wisten niet wat ze ermee aanmoesten. Daarom hoop ik dat jullie een idee hebben. Ik kan met deze computer geen geluid opnemen. Ik maakte daar voorheen (op m'n oude computer) veel gebruik van. Gewoon met een headset en de geluidsrecorder van windows. Ik gebruik nu windows vista. Als ik het groene en roze stekkertje inplug (aan voor of achterkant, dat maakt niet uit voor het effect) krijg ik een scherm te zien van realtek HD audio manager. In dit scherm wordt mij gevraagd aan te geven wel apparaat ik heb aangesloten. Het vinkje staat dan al automatisch bij microfoon. Ik hoef dus alleen nog maar op OK te klikken. Maar als ik dat doe, komt de vraag telkens terug. Hij 'pakt' hem niet op de één of andere manier. Als ik dan naar configuratiescherm/geluid ga, en ik kijk onder het tabblad 'opnemen' zie ik dat de microfoon uitgeschakeld is (hij wordt alleen even heel kort ingeschakeld wanneer ik in realtek HD audio manager op OK druk (zie boven) maar daarna direct weer uitgeschakeld). Ik neem aan dat er geen defect is aan de computer (tenminste, dat mag ik hopen) maar dat het gewoon 'iets simpels' is. Ik hoop dat iemand hier mij kan helpen. Als je denkt te weten wat het probleem is, reageer dan alsjeblieft in taal die zelfs voor mij te begrijpen is haha! Alvast bedankt! Groetjes, Maartje
  • Ik denk dat Vista ook wel ergens Moviemaker en/of Windows media Encoder aan boord zal hebben (XP heeft die in ieder geval wel); anders even downloaden van MS-site. Met die progs kun je opnamen maken voor geluid en/of beeld.
  • [quote:7fdb3c86d5="willem1940"]Ik denk dat Vista ook wel ergens Moviemaker en/of Windows media Encoder aan boord zal hebben (XP heeft die in ieder geval wel); anders even downloaden van MS-site. Met die progs kun je opnamen maken voor geluid en/of beeld.[/quote:7fdb3c86d5] Bedankt voor je reactie... maar het probleem is dat ik zodra ik het stekkertje inplug... er een soort van foutmelding verschijnt...
  • Voor alle zekerheid checken/proberen: dubbelklik op volume-pictogrammetje zodat "mengpaneel" in beeld komt en dan kiezen/vinken bij microfoon dat-ie op GEDEMPT moet staan.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.