Vraag & Antwoord

Anders (hardware)

USB probleem?

5 antwoorden
  • Ik heb een sony ericsson k800i Die kan ik via mijn usb aansluiten aan mijn pc, dan vind de pc zelf 2 dingen. namelijk een virtuele HD en de telefoon zelf. Geeft ze ook bijde netjes aan, en ik kan zo mijn foto's van de telefoon op mijn pc overzetten. Maar sins vorige week vind de pc alleen nog de virtuele HD en ziet vervolgens niet meer de telefoon. Nu is het zo dat ik vorige week per ongeluk de stroom van mijn usb hub er af heb gehad. sins dien zijn er dus deze problemen. ook mijn muis doet af en toe raar of reageert helemaal niet. Ik heb een andere usb hub op een andere usb aansluiting gezet, de problemen met de muis zijn weg, maar met de telefoon is het nog steeds. Echter op mijn andere pc doet de telefoon het wel. Dus het zit niet in de telefoon. Wellicht heeft mijn gehele usb op het mobo een opdonder gehad? kan ik dat ergens hardwarematig mee testen?
  • om te beginnen zou ik alles van de telefoon op die pc deïnstalleren. en dan: - koppel alle usb apparaten los - ga naar apparaatbeheer - klik zonodig op het plusje om alle usb-vermeldingen te openen - klik rechts op bovenste usb-vermelding en kies ´installatie ongedaan maken´ - werk zo alle usb-vermeldingen in apparaatbeheer af - zet pc echt uit - zet pc weer aan, en dan worden alle usb-poorten opnieuw geïnstalleerd nadien zet je dan de software van de sony weer terug. van even stroomloos zijn gaan je poorten hardwarematig niet echt stuk. doorgaans is de software door zo´n incident meer van slag.
  • Ik heb niks van de telefoon geinstalleerd staan. Ik sluit hem gewoon aan, en dan vind hij vanzelf de virtuele schijven zegmaar. net zoals je een usb stick aansluit. Ik kan dus in device manager alle [b:a0444afd3e]universal serial bus [/b:a0444afd3e]controlers weghalen bedoel je? of zijn het de [b:a0444afd3e]human interface devices[/b:a0444afd3e]? Het was ook niet echt "even stroomloos" Dat ging er nogal hard aan toe... Ik heb namelijk de stop er weer ingedraaid toen de usb hub nog aangesloten was. En dat werd ingeluid door een grote knal uit mijn Z-5500... :? En die usb hub is dus einde oefening. met de nieuwe gaat het nu goed, met alleen dat telefoon probleem wat zich na die knal voor deed. Vandaar dat ik denk dat ergens de usb's op't mobo een klap hebben gehad.
  • lijkt me stug dat alleen de usbpoorten op het mobo een klap zouden hebben gehad...... het gaat inderdaad om alle usb-controllers; en denk eraan: je moet kiezen voor ´installatie ongedaan maken´
  • Ok, ik ga het eens proberen. Ik laat't wel ff weten hoe het afloopt.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.