Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Hulp nodig, het geluid werkt niet!

None
8 antwoorden
  • Ik heb een Dell Intel computer met windows XP en de volgende geluidskaart:

    SigmaTel STAC9227X @ Intel 82801HB ICH8 - High Definition Audio Controller [B-0] PCI

    Het probleem is nu - de boxen van dell zijn aangesloten - het geluid werkt niet! Als ik bij configuratie kijk en dan geluid, geeft ie de melding ''geen audioapparaat''. Heeft dit iets te maken met een driver, zo ja waar kan ik de juiste vinden?

    Alvast bedankt!
  • Hij geeft daarbij aan dat de geluidskaart niet is geinstalleerd (terwijl ik zelf zie dat er drie x een audiocodec? op staat)

    :?
  • Je moet de driver nog even installeren. Die is wel te vinden op je dell CD neem ik aan? Ook doet google wonderen als je dat efe intikt.

    PS. Dit staat in de verkeerde categorie? Geluidskaartprobleem in Videokaarten en monitoren?
  • Sorry, ben nieuw hier.

    Maar bij Dell krijg je geen software bijgesloten, die zit al geinstalleerd op je pc en je kan hem normaal resetten (fabrieksinstellingen). Maar aangezien er een virus op kwam te zitten, moest ie totaal opnieuw geinstalleerd en zijn die Dell spullen verloren gegaan.

    Via Google kom ik er ook niet uit, heb al wel twee x een driver geinstalleerd (van een Franse site) maar het geluid doet het nog steeds niet. Het lijkt alsof de driver en de geluidskaart geinstalleerd zijn, maar nog niet aan elkaar gekoppeld (omdat ie al drie x staat aangegeven via ''sigmatel audio codec etc'').
  • Heb je in windows wel je geluid aan :lol:
    Je weet maar nooit
  • [quote:ac330c8928="jrdh"]Ik heb een Dell Intel computer met windows XP en de volgende geluidskaart:

    SigmaTel STAC9227X @ Intel 82801HB ICH8 - High Definition Audio Controller [B-0] PCI

    Het probleem is nu - de boxen van dell zijn aangesloten - het geluid werkt niet! Als ik bij configuratie kijk en dan geluid, geeft ie de melding ''geen audioapparaat''. Heeft dit iets te maken met een driver, zo ja waar kan ik de juiste vinden?

    Alvast bedankt![/quote:ac330c8928]

    Welk type Dell heb je?
  • Dell Dimension E520 Core Duo E6300 1.86GHz (1066MHz) 2 MB

    Ik kan bij configuratie » geluid, geen audioapparaat selecteren. Als ik een eigen koptelefoon (met eigen intern geluidskaart) via de usb aan sluit, dan doet ie het direct automatisch.

    :?
  • Hij doet het alweer! Bedankt voor de hulp!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.