Vraag & Antwoord

Anders (hardware)

Windows op harddisk via Promise Ultra100 TX2

Anoniem
anoniem
9 antwoorden
  • In een oude dual Pentium 3 PC met en CUV4X-D moederbord, heb ik vanwege de 131 GB beperking van de onboard controller een Promise Ultra100 TX2 (tm) Controlller PCI kaart geplaatst. Met daarop een 160 GB harddisk. Ik heb via nLite 1.4.5 Final de drivers versie 2.00.0.42 geïntegreerd in de originele Windows 2000 Professional CD. Vanwege die 131 GB beperking van Windows 2000 heb ik eveneens Unofficial Service Pack 5.1 van Majorgeeks geïntegreerd. Net zoals de VIA 4 in 1 Drivers 4.37V van de Asus website. Die Promise Ultra100 TX2 heeft al de nieuwste BIOS versie 2.00.0.42

    Als ik die oude PC ermee opstart lijkt het goed te gaan. Tijdens Setup is loading files, zie ik Ultra100 TX2 voorbijkomen. Als dat echter voltooid is, verschijnt de stop eror
    [code:1:eb1631766f] Stop: 0x0000007B (0xF7C4E524, 0xC0000034, 0x00000000, 0x00000000). [/code:1:eb1631766f] Ik heb ook nog geprobeerd Windows XP. Hierbij heb ik het met SP2 en ook SP3 geprobeerd. Dit eveneens met de Promise drivers versie 2.00.0.42 geïntegreerd. Deze setup komt wel verder. En voltooid zelfs de grafische installatie. Alleen als het systeem daarna voor de tweede maal herstart moert worden, wil XP SP2 of ook SP3 niet meer starten. Deze blijft dan rebooten. Wanneer ik via F8 het automatisch rebooten bij een systeemcrash uitschakel, verschijnt weer die Stop: 0x0000007B (parameter1, parameter2, parameter3, parameter4)
    inaccessible_boot_device .

    Er wordt wel geadviseerd de harddisk te testen. Dit heb ik geprobeerd via de Ultimate Boot CD. Daarop staan voor de WD harddisk V5.04 en V4.15. DLG Diagnostic V5.04 blijkt niet te werken op dat oude systeem. Op het moment dat ik 'm start, reboot de PC. Versie V4.15 is te oud. Deze ziet de harddisk op die Promise controller niet.

    Ik heb nog wel even gecheckt op de site van Microsoft. Over die stop error vond ik deze http://support.microsoft.com/kb/324103/nl
    [quote:eb1631766f]
    Het foutbericht 'Stop 0x0000007B' kan worden weergegeven als de computer is geïnfecteerd met een opstartsectorvirus. Controleer de computer op virussen. Als u een virus aantreft, controleert u ook diskettes op virussen voordat u ze weer gebruikt.[/quote:eb1631766f] Zou het dat echt kunnen zijn? Ik heb de harddisk opnieuw gepartitioneerd. En omdat ik de XP grafische setup wel heb kunnen voltooien was de MBR al overschreven.
    [quote:eb1631766f]
    Problemen met apparaatstuurprogramma's
    Het foutbericht 'Stop 0x0000007B' wordt weergegeven in de volgende situaties:
    • Een apparaatstuurprogramma dat nodig is voor de opstartcontroller, is niet geconfigureerd om te starten bij het opstarten van de computer.
    • Een apparaatstuurprogramma dat nodig is voor de opstartcontroller, is beschadigd.
    • Informatie in het Windows XP-register (informatie over het laden van apparaatstuurprogramma's tijdens het opstarten) is beschadigd. [/quote:eb1631766f] Een probleem met apparaatstuurprogramma's lijkt me meer waarschijnlijk.
    [quote:eb1631766f]
    Druk op F6 als u een niet-Microsoft SCSI/RAID-stuurprogramma moet installeren.
    Druk op F6 en volg de instructies om een stuurprogramma voor een apparaat voor massaopslag te installeren vanuit Original Equipment Manufacturer (OEM). [/quote:eb1631766f] Dat heb ik ook geprobeerd. Zowel met Win2000 SP5.1 en XP SP3. Echter dan verschijnt dezelfde stop error.
    [quote:eb1631766f]
    Het foutbericht 'Stop 0x0000007B' wordt weergegeven bij een bronconflict tussen de opstartcontroller en een andere controller, of tussen SCSI-apparaten. Het stopbericht kan ook worden weergegeven als stationsomzetting niet wordt uitgevoerd of is gewijzigd. U kunt dit probleem als volgt oplossen:

    1. Als er een conflict bestaat tussen een IRQ of een I/O-poortadres van de opstartcontroller en een andere controller, stopt Windows of wordt het foutbericht 'Stop 0x0000007B' weergegeven. Als u onlangs nieuwe hardware hebt toegevoegd, verwijdert u deze of configureert u deze opnieuw, zodat de hardware geen conflict veroorzaakt met de bronnen van andere geïnstalleerde controllers.

    [/quote:eb1631766f] Wellicht zou dat kunnen. Alle PCI sloten (behalve slot 1 die naast de AGP videokaart zit) worden gebruikt. Echter dit is een multiboot PC behalve Windows is er ook nog Ubuntu Linux 8.04 geïnstalleerd. Deze lijkt geen last te hebben van conflicten. Maar mogelijk heb ik nog iets over het hoofd gezien. Met de zoekfunctie van dit forum vond ik nog wel dit topic van rwilligen http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=119351&highlight=ultra100 Bij mij zit er nu een Zalman 400Watt voeding in.

    Omdat Windows niet wil starten, post ik hier de interrups verdeling onder Ubuntu Linux
    [code:1:eb1631766f]
    CPU0 CPU1

    0: 274 1 IO-APIC-edge timer
    1: 76 65 IO-APIC-edge i8042
    6: 3 1 IO-APIC-edge floppy
    7: 0 0 IO-APIC-edge parport0
    8: 2 1 IO-APIC-edge rtc
    9: 0 1 IO-APIC-fasteoi acpi
    11: 6478 6255 IO-APIC-fasteoi uhci_hcd:usb1, uhci_hcd:usb2
    12: 687 845 IO-APIC-edge i8042
    14: 0 0 IO-APIC-edge libata
    15: 1826 1486 IO-APIC-edge libata
    16: 256 277 IO-APIC-fasteoi CMI8738-MC6, eth0
    17: 3492 3563 IO-APIC-fasteoi pata_pdc2027x
    18: 123 96 IO-APIC-fasteoi 0000:00:0b.0
    NMI: 0 0 Non-maskable interrupts
    LOC: 21079 19309 Local timer interrupts
    RES: 4502 4892 Rescheduling interrupts
    CAL: 149 112 function call interrupts
    TLB: 614 635 TLB shootdowns
    TRM: 0 0 Thermal event interrupts
    SPU: 0 0 Spurious interrupts
    ERR: 0
    MIS: 0
    [/code:1:eb1631766f] Dat ziet er goed uit. De Promise controller heeft zelfs een eigen interrupt.
    [code:1:eb1631766f]
    17: 3492 3563 IO-APIC-fasteoi pata_pdc2027x
    [/code:1:eb1631766f]

    De 160 GB harddisk wordt overigens correct herkend door de Promise controller. Tijdens het opstarten toont deze
    [code:1:eb1631766f]
    Ultra100TX2 (tm) BIOS Version 2.20.0.15
    © 1999-2001 Promise Technology, Inc. All rights reserved.

    D0 WDC WD1600JB-00GVA0 LBA 149GB Ultra DMA 5
    D1 Not Detected
    D2 Not Detected
    D3 Not Detected

    IDE BUS Master Enabled
    [/code:1:eb1631766f]
  • ik heb een Pentium 4 (scaleo) gehad en met een promise controller type pci133 geloof ik. Het lukte mij ook niet om een schijf van de promise als boot schijf te starten. Niet onder XP en niet onder Windows 2000. Ik heb op het moederbord een 40 gig schijf aangesloten en hier stond windows 2000 op. De promise controller later geïnstalleerd en dit werkte een paar jaar perfect.
  • [quote:da5691a008="stee0036"]Het lukte mij ook niet om een schijf van de promise als boot schijf te starten. Niet onder XP en niet onder Windows 2000. Ik heb op het moederbord een 40 gig schijf aangesloten en hier stond windows 2000 op. [/quote:da5691a008] Bij mij is het echter de bedoeling dat die oude 160 GB harddisk de twee nog oudere harddisks van 80 GB gaat vervangen. (De ene 80 GB is van 03 oktober 2002. De andere 80 GB is van 10 november 2001) Het is dus wel de bedoeling dat Windows vanaf die 160 GB harddisk op mijn Promise Ultra100 TX2. Want Ubuntu Linux 8.04 kan wel opstarten vanaf die 160 GB harddisk via die Promise Ultra100 TX2. En wat Linux kan, zou Windows ook moeten kunnen.

    Dit zijn mijn insteekkaarten

    AGP slot: ATI X1650Pro videokaart
    PCI slot 1: Leeg
    PCI slot 2: Draadloos netwerk
    PCI slot 3: Promise Ultra100 TX2
    PCI slot 4: Netwerkkaart
    PCI slot 5: Sweex 5.1 geluidskaart

    Om te zien of de andere PCI kaarten ermee te maken zouden kunnen hebben, heb ik de insteekkaarten uit slot 2, 4 en 5 verwijderd. Zodat alleen de ATI X1650Pro videokaart en de Promise Ultra100 TX2 overblijven. Maar ook dan reboot het systeem als ik probeer op te starten in Windows XP. Of wanneer ik via F8 het automatisch rebooten bij een systeemcrash uitschakel, verschijnt ook dan weer die Stop: 0x0000007B error
  • Indien je meerdere chipsetdrivers slipstreamd, wordt er eentje gepakt, de andere wordt niet geïnstalleerd is mijn ervaring, dus alleen met die Promise slipstreamen zou je kunnen proberen.

    Was laatst ook een topic over waarbij er ook meerdere erin geslipstreamd waren en die werkte ook niet.
  • [quote:0c3a22dfe5="Lange Pier"]Indien je meerdere chipsetdrivers slipstreamd, wordt er eentje gepakt, de andere wordt niet geïnstalleerd is mijn ervaring,[/quote:0c3a22dfe5] Bij die Windows 2000 heb ik twee chipset drivers geslipstreamed + die Promise drivers. Echter bij die Windows XP had ik alleen die Promise drivers geslipstreamed. Want die heeft VIA 4 in 1 Drivers 4.37V al op de installatie CD staan.
  • XP heeft geen 4 in 1 op de cd staan hoor, alleen de standaard Via IDE driver.

    Maare, met alleen die driver wordt de kaart dus niet gezien?, weird.
    Heb hier een Gigagyte bord met een 20276 Promise chippie, met een geslipstreamde werd deze gezien, zo ook nog een IDE insteekkaart op een andere PC en een SATA kaartje in weer een andere, met een eigen XP cd, een universeel geslipstreamde voor beide SI chips werkte niet.
  • [quote:4d721f0f9f] Want Ubuntu Linux 8.04 kan wel opstarten vanaf die 160 GB harddisk via die Promise Ultra100 TX2. En wat Linux kan, zou Windows ook moeten kunnen. [/quote:4d721f0f9f]

    zoek de fout
  • [quote:63d3ba5771="Lange Pier"]XP heeft geen 4 in 1 op de cd staan hoor, alleen de standaard Via IDE driver. [/quote:63d3ba5771] Bij mijn weten had XP wel via 4in1 meegeleverd. Dat was toen XP uitkwam in 2001 ook de reden, dat je toen nog geen chipset drivers hoefde te installeren. Zie onder andere deze info van Anatech.

    [quote:63d3ba5771="Lange Pier"]Maare, met alleen die driver wordt de kaart dus niet gezien? [/quote:63d3ba5771] Zover was ik gisteren nog niet. Toen was het nog volgens deze onderstaande afbeelding

    [img:63d3ba5771]http://img179.imageshack.us/img179/842/w2ksp5ultra100tx24in1slzy5.jpg[/img:63d3ba5771]

    Ik heb inmiddels die tweede daarvan uit de slipstream verwijderd. Zodat alleen Promise Ultra100TX2_nt5 versie 2.0.0.42 en VIA Technologies versie 5.0.2195.120 overbleven. Het lijkt erop dat je aanwijzing toch wel in de goede richting zat. Want nu kon ik de W2K installatie wel voltooien. En startte ook na de tweede reboot nog goed op. Ik heb in het Device Manager van W2K gecheckt bij System devices. De via drivers bleken correct te zijn geïnstalleerd.

    VIA Tech CPU to AGP Controller
    VIA Tech CPU to PCI bridge
    VIA Tech PCI to ISA bridge
    VIA Tech Power Management controller

    Allen versie 5.0.2195.6717
    Driver Date: 19-6-2003
    Digital Signer: Microsoft Windows 2000 Publisher

    Weliswaar verklaart dit nog niet waarom XP ondanks de voltooide installatie, toch nog eindigde in een stop error. Maar nu Win2000 erop werkt, is het installeren van XP op die PC niet meer nodig.

    In ieder geval iedereen bedankt voor het meedenken.
  • Mooi dat het werkt, maare, die VIA 4 in 1 drivers zitten echt niet in de XP installatie CD, de AGP driver dien je later te installeren, alleen de via IDE driver wordt geleverd, zoals alle IDE drivers in die tijd.

    Ben bang dat AnandTech het niet helemaal bij het juiste eind had.

    Heb al zoveel mobo's met een VIA chipset en XP geïnstalleerd dat het geneden koek was om die of te installeren of te slipstreamen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.