Vraag & Antwoord

Anders (hardware)

beeld blijft zwart

7 antwoorden
  • Hallo, Een kennis heeft eergisteren zijn computer bij mij gebracht, omdat deze het niet meer doet. In de eerste plaats is de luchtkoker afgebroken en mist de ventilator op de processor ook twee bladen. Eén van zijn kinderen heeft mij de computer schoon zien maken en besloot dat zelf ook eens te doen. Met alle gevolgen van dien. De luchtkoker en de ventilator zijn simpel te vervangen. Maar er is meer. De computer start niet meer op. Je hoort de harde schijf ratelen en die is op een andere computer ook gewoon te benaderen (er is na controle geen sprake van een beschadigde schijf). Hij 'ratelt' overigens niet door in de beschadigde computer (dat je het idee hebt dat er een besturingssysteem wordt opgestart). Misschien ligt het aan het onboard videogedeelte, want de monitor ontwaakt niet eens als ik de computer aan zet. Geen logo van de fabrikant, geen mogelijkheid om in het bios te komen. Wat te doen? Is het tijd voor een nieuwe computer of moet ik alleen het moederbord vervangen? En als ik het moederbord vervang, is die nog verkrijgbaar voor de systeemkast en kan ik het geheugen dan nog plaatsen? Willem
  • Om mee te beginnen zou je kunnen melden om wat voor een merk PC/moederbord/CPU/Werkgeheugen/hardeschijf/voeding het gaat. Verder zou je kunnen proberen of je een diagnose kunt stellen via één van deze [url=http://www.daileyint.com/hmdpc/manual.htm]interactive troubleshooting charts.[/url]
  • Ik denk dat er niets mis is met de videoweergave. Ik heb de processor (Intel Celeron) eruit gehaald en weer terug geplaatst. Toen de computer opnieuw opgestart. Tot mijn verbazing hoorde ik een piep (zoals je die vaker hoort bij het opstarten) en op het scherm zag ik de eerste tekenen van een opstartend systeem. Helaas moest ik hem meteen weer uitzetten, omdat ik me ineens realiseerde dat het koel-element nog niet op z'n plaats zat. Weer de computer opgestart, maar helaas geen teken van leven en doet de computer weer zoals in het begin omschreven (niets dus). De computer is een Packard Bell. Kan het de processor zijn die niet goed meer functioneert?
  • [quote:a14b00bb74="gwbosma"]Ik denk dat er niets mis is met de videoweergave. Ik heb de processor (Intel Celeron) eruit gehaald en weer terug geplaatst. Toen de computer opnieuw opgestart. Tot mijn verbazing hoorde ik een piep (zoals je die vaker hoort bij het opstarten) en op het scherm zag ik de eerste tekenen van een opstartend systeem. Helaas moest ik hem meteen weer uitzetten, omdat ik me ineens realiseerde dat het koel-element nog niet op z'n plaats zat. Weer de computer opgestart, maar helaas geen teken van leven en doet de computer weer zoals in het begin omschreven (niets dus). De computer is een Packard Bell. Kan het de processor zijn die niet goed meer functioneert?[/quote:a14b00bb74] dus conclusies cpu door gebrand raar maar waar :lol:
  • Dat moet dan al eerder gebeurd zijn, want ik kreeg de computer met een ventilator waarvan twee schoepen verdwenen waren en een afgebroken luchtkanaal. Kan het zo zijn dat een doorgebrande processor opeens het nog wel even doet? Gisteren had ik dus één keer een opleving en daarna niet meer.
  • De cpu was het niet. Nieuwe erin gezet, maar nog steeds hetzelfde probleem. Kan het ook het geheugen zijn? Lijkt me een beetje raar, want ook dat is net nieuw. Wat kan ik nu nog nagaan om hem aan de praat te krijgen?
  • Mijn standaardriedel uitproberen? Werkwijze als wel de voeding, ventilatoren en de devices nog werken. Je dient wel zeker te weten dat de voeding goed is. Bouw alles uit, leg het moederbord op een houten plank, met alleen de cpu erin, hang er nu de interne luidspreker er aan, reset met de jumper clr-cmos, de bios, of haal het batterijtje er een tiental minuten uit, met de voeding eraf. Zoek de 2 powerswitchpinnen, waar dus eerst de powerswitch aan zat, even onthouden dus, of in de manual van het moederbord kijken, dus ook de videokaart, en de geheugenlatjes er/uit/af halen. Sluit de voeding aan, en kortsluit even die 2 powerswitch pinnen met een schroevendraaier o.i.d., nu moet je biosbeeps krijgen, er zit immers geen videokaart, en geheugen in, geen signaal, voor 99% je moederbord overleden, mocht er ook nog een FSB switch of jumpers op zitten, deze op 100mHz zetten, en nogmaals proberen. Probeer het ook zonder CPU, dan krijg je een lange beep bij de meeste borden, maar helaas niet altijd en dus kun je zo niet controleren of de CPU goed is, maar die gaan zelden stuk, hooguit door oververhitting. Wel bios beeps, 1 reepje geheugen plaatsen, en nogmaals proberen, eventueel omwisselen, weer biosbeeps, de videokaart plaatsen, en monitor aansluiten, geen beeps wel beeld,videokaart goed, wel beeps en geen beeld, videokaart niet goed. Voor de manual, als je die niet hebt, kijk op het bord naar merk en type, en haal hem op bij de mobobakker.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.