Vraag & Antwoord

Anders (hardware)

bij opstarten zwart scherm na nieuwe harde schijf

Anoniem
gerben
6 antwoorden
  • Hallo,

    Ik heb een extra harde schijf toegevoegd(nieuwe schijf). Alles werkt meteen goed, alleen bij het opstarten wordt het scherm zeker 45 seconden helemaal zwart, wat voorheen niet gebeurde. kan dat kwaad, of moet ik iets aanpassen?
  • SATA 3gb/s aan een SATA 1,5gb/s controller?
  • Hoe zie ik dat, of hoe kan ik dat nagaan?
  • Op de schijf en de manual van het moederbord kijken?

    Normaal zijn ze backwards compatible maar soms geeft het problemen, oudere moederborden zijn SATA 1,5gb/s, ook wel SATA 1 genoemd en vrijwel alle nieuwe schijven zijn 3 gb/s, ook wel SATA ll genoemd alhoewel dat niet klopt.

    Ook zit er op de schijf vaak een jumper om die op 1,5 gb/s te laten werken, probeer dat eens.
  • Dit zijn de specs van het moederbord

    Socket AM2 for AMD Phenom™ X4 / X2, Athlon 64FX / 64X2 / X2 / 64 and Sempron processors
    NVIDIA® GeForce 6100 / nForce 430 or GeForce 6150SE / nForce 430 Chipsets
    AMD LIVE!™ Ready
    Supports Dual Channel DDRII800/667/533 with 4 DIMM slots, maximum capacity up to 8GB
    ASRock AM2 Boost: ASRock Patented Technology to boost memory performance up to 12.5%
    Integrated NVIDIA® GeForce6-class graphics DX9.0 VGA, Pixel Shader 3.0, Max. shared memory 256MB
    1 x PCI Express x 16 slot
    Untied Overclocking : During Overclocking, FSB enjoys better margin due to fixed PCIE/ PCI Buses
    Hybrid Booster - ASRock Safe Overclocking Technology
    4 x Serial ATAII 3.0 Gb/s, support RAID (RAID 0, RAID 1, RAID 0+1, RAID 5, JBOD), NCQ, and "Hot Plug" functions
    HDMI_SPDIF header, providing SPDIF audio output to HDMI VGA card, allows the system to connect HDMI Digital TV/projector/LCD devices.
    7.1 CH Windows® Vista™ Premium Level HD Audio (ALC888 Audio Codec), 10/100 Ethernet LAN
    Windows® Vista™ Premium Logo Ready
    HD 8CH I/O: 4 ready-to-use USB ports, HD 7.1 channel audio jacks

    Verder is dit de ene harde schijf:

    Harde schijf ST380811AS (80 GB, 7200 RPM, SATA-II)

    en dit de andere
    Harde schijf ST3320620A (320 GB, 7200 RPM, Ultra-ATA/100)

    Hier zal dan het probleempje zitten denk ik gezien de vorige bijdrage, is hier dan iets aan te doen?
  • Indien de jumper op de schijf ook op 3gb/s staat is dat idd goed, probeer het anders eens met een andere SATA kabel, die meegeleverde van Asrock zijn niet erg best.

    Probeer het ook eens op een andere SATA aansluiting.

    Zou het verder ook niet weten, een weird probleem. :?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.