Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Probleem met harde schijf?

Anoniem
YorickB
16 antwoorden
  • Ik heb een probleem met een computer, de volgende situatie doet zich voor:
    Computer A (werkt) met hardeschijf A
    Computer B (werkt niet) met hardeschijf B

    Zodra computer B wordt opgestart kom deze netjes voor de bios e.d en komt in het welbekende windows laadscherm, na enkele seconden laden start de computer automatisch opnieuw op en doet zich weer hetzelfde voor.
    Nu ben ik zelf een beetje aan de gang gegaan en heb eerst eens de boel proberen te formateren met de originele windows cd. Maar zodra ik op ENTER druk om een nieuwe installatie aan te maken (en dus te formateren) wordt er mij vertelt dat er geen hardeschijven zijn aangesloten, terwijl in de bios de harde schijf toch echt gevonden wordt!

    Maar geen probleem, ik heb toen hardeschijf B in computer A gehangen als primaire disk, vervolgens geformateerd (ging prima) en windows er opnieuw opgezet, en alles werkte naar behoren. Hardeschijf B in computer A werkt dus prima. Maar als ik hardeschijf B nu weer terugstop in computer B gebeurt weer hetzelfde als eerst, in het laadscherm start hij telkens weer opnieuw op.

    Nu heb ik ook nog geprobeert om hardeschijf A in computer B te hangen maar deze werd helemaal niet herkent, ook niet in de bios.

    Nu zit ik dus een beetje na te denken waar het nou aan ligt. Je zou zeggen dat het aan computer B ligt aangezien hardeschijf B het wel in computer A doet maar niet in computer B. Maar wat ik dan wel weer raar vindt is dat hij het wel gedeeltelijk doet, althans hij komt toch wel in het laadscherm, dus hij herkent de harde schijf wel…

    IK heb zelf geen ideen meer waar het aan kan liggen dus ik denk ik leg het even aan jullie voor, hopelijk komt dit jullie bekent voor of heeft iemand een idee wat het zou KUNNEN zijn.

    Alvast hartstikke bedankt!

    Groeten,
    Yorick
  • Vermeld dan ook welke type schijven het zijn en aan welk merk er type controller ze hangen.

    Overigens kun je niet zomaar een windows installatie in een andere computer laten werken.
  • Ik zou het eerst denken aan een probleempje in de voeding, misschien 1 spanning die hapert.

    Ook een kans: onvoldoende koeling, misschien veel stof aangezogen op de CPU en/of in het voedingskastje.

    Is de processor een keer losgeweest en misschien niet goed met koelpasta teruggemonteerd?

    Check ook of de jumper wel goed op "master" staat want dat is in de meeste computers toch ook bij slechts 1 schijf wel belangrijk.
  • Excuses heren voor het niet vermelden van de hardeschijven,
    Computer B heeft een
    Hitachi Deskstart, model: HDS722516VLSA80 en (volgens mij) een VIA MS-6741 moederbord.

    Computer A heeft een
    Samsung Spinpoint F1 750GB en een ASUS M2A-VM HDMI.


    Stof heb ik inmiddels gecheckt, dit is geen probleem, hoe controleer ik dat probleem met de voeding? Kan hij daardoor telkens op hetzelfde moment uitvallen? Want als ik hem gewoon een half uurtje een originele windows cd laat draaien is er geen probleem….

    Verder kan ik op deze harde schijf geen slaaf of master enzo instellen? Kan het iig niet op de harde schijf vinden :oops:

    Alvast super bedankt voor de reacties!
  • Kun je niet beter je concentreren op comp B? comp A werkt immers.

    De reden dat windows bij de installatie geen schijf ziet heeft te maken met de Via SATA driver die je eerst via F6 en de driverflop dient te laden.

    Zou dus windows vers installeren op comp B met de driverflop, of XP slipstreamen met die drivers.
  • Een "haperende" voeding checken is zowat onbegonnen werk; het beste is een wisselproef met een onverdachte voeding.
  • Zie geen enkele aanwijzing dat het aan de voeding zou kunnen liggen en bij SATA schijven heb je geen master/slave jumpers.

    Comp B heeft een Via chipset en daar heb je een driver op flop voor nodig.

    http://global.msi.com.tw/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=575
  • Ok met behulp van die drivers heb ik de gehele hardeschijf nogmaals geformateerd en windows geheel netjes opnieuw geïnstalleerd. Aan het eind van de installatie startte hij netjes opnieuw op, even een paar gegevens invullen en daar verscheen de desktop :D!

    Maar helaas was dit gelukkige gevoel al vrij snel weg nadat ik de computer opnieuw hard opgestart, dit keer namelijk geen windows laad scherm meer, maar de volgend error:

    [i:872f678a6b]Windows kan niet worden gestart omdat volgend bestand beschadigd is of niet kan worden gevonden:
    \WINDOWS\SYSTEM32\CONFIG\SYSTEM[/i:872f678a6b]

    Ik meen me ter herinneren deze error ook gezien te hebben vlak voordat hij er helemaal me ophield… iemand nog ideeen of kan ik deze computer beter opgeven?

    Nogmaals super bedankt voor alle hulp tot nu toe!
  • EDIT gedaan, excuses
  • Zou die schijf maar eens nazien met een chkdsk
    vanaf de XP cd en in de herstelconsole, ook weer met die F6 en flop.

    Je mist een deel van het register, de oorzaak zou kunnen zijn dat die op een slechte sector is geschreven.
  • Het stomme is dus als ik die checkdisk doe (had dat zelf al gedaan via de windows CD) ik dus geen errors krijg…
  • Opstarten met laatste configuratie die werkte ook al geprobeerd via het uitgebreide opstartmenu die je met F5 of F8 kunt oproepen tijden de boot?

    Ook een full format gedaan voor/bij het installeren of alleen een snelle?
  • [quote:cb9826cc09="Lange Pier"]Opstarten met laatste configuratie die werkte ook al geprobeerd via het uitgebreide opstartmenu die je met F5 of F8 kunt oproepen tijden de boot?

    Ook een full format gedaan voor/bij het installeren of alleen een snelle?[/quote:cb9826cc09]

    Laatste configuratie is een beetje lastig na een full format.. kan dat dus ook niet selecteren helaas.

    Heb dus ook een full format gedaan, maar wijst deze error er enigszins op dat de fout bij de harde schijf ligt? Zo ja, dan haal ik gewoon even een nieuwe en gok ik het daar op :)

    Tenzij je nog meer mogelijkheden ziet (grote respect voor uw kennis overigens, heb in ieder geval een hoop bijgeleerd! Nogmaals bedankt dus!)
  • Nogmaals die chkdsk gedaan, had zelf geen
    erachter gezet :oops: , en nu geeftie aan dat hij een of meerdere fouten heeft gevonden, dit duid dus toch op een slechte hardeschijf?

    Nu heb ik alleen nog even wat verder op internet gegoogled en nou vond ik een paar topic waarin mensen met hetzelfde probleem zitten, er ntoa bene door een computer bedrijf een nieuwe hardeschijf in hebben laten zetten, die het na een paar dagen ook weer op magische wijze begaf…

    Ik heb nu echt geen idee meer wat ik moet doen :(

    EDIT: Ik ben er inmiddels achter dat hij na een checkdisk precies één keer opstart, daarna komt weer dezelfde error naar boven…
  • In veel computers worden schijven onvoldoende gekoeld; ik zet er altijd een extra ventilator bij.

    Wordt een schijf en keertje ontoelaatbaar warm dan is-ie meestal nooit meer te vertrouwen.

    Niet vergeten ook, iedere schijf met minstens 2 boutjes aan blik te verankeren.
  • http://www.hitachigst.com/hdd/support/download.htm#DFT
    Je zou de schijf met dit tooltje kunnen testen.

    Lijkt erop dat het in de kabel/controller of de cache van de schijf zit, denkelijk het laatste.

    Indien je nog een andere SATA schijf hebt, buiten die Samsung, zou je die kunnen proberen om uit te sluiten dat het aan de schijf ligt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.