Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Dvd branders

mvk89
13 antwoorden
  • Hallo allemaal :wink:
    Ik heb een probleem met mijn brander(s).
    Eerst was er niets aan de hand met mijn brander maar ineens kon hij geen dvds of cds meer branden, dvds of cds lezen doet hij nog wel. Het kan natuurlijk altijd dat hij kapot is gegaan dus ik heb een nieuwe gehaald maar hier geeft de pc precies hetzelfde probleem aan.
    Ik heb allebei de branders in een andere pc gezet en ze blijken allebei gewoon te werken :o
    Ik heb alles goed aangesloten (master/slave) en geprobeerd om 1 brander aan te sluiten maar niks helpt.
    Als ik een lege cd of dvd in de pc doe geeft hij ook niet zo'n pop-up aan wat ik met die lege cd of dvd wil doen, ook branden via nero gaat niet.
    Het is aardig een tijdje geleden sinds hij niet meer brandt dus ik heb ook geen idee wat ik eventeel gedaan zou kunnen hebben waardoor hij het misschien niet meer doet.
    Kan iemand mij hier misschien bij helpen, of heeft iemand een zelfde soort probleem gehad en opgelost?

    Alvast bedankt… :D
  • je hebt al geconstateerd dat die branders technisch in orde zijn.
    blijft dus als oorzaken over: de rest van de hardware (m.n. moederbord) en de software. helaas schrijf je dáár niets over….
    - wat voor besturingssysteem?
    - op welke manier(en) heb je geprobeerd te branden?
    - welke foutmeldingen o.i.d zie je verschijnen?

    edit: welk moederbord? chipsetdrivers vernieuwd?
  • Ik heb windows xp pro…
    ik heb proberen te branden met windows media player, nero en gewoon "wizard cd branden". Bij alle 3 de dingen geeft hij aan dat er geen lege cd of dvd inzit. Errst had ik ook dit volgende probleem als ik de lege cd wilde openen in deze computer:
    Windows Verkenner
    G:\ (of F:\) is niet toegankelijk.
    Onjuiste functie.
    Dit heb ik opgelost door iets in het register te veranderen, maar kan nu nog steeds niet branden.
    Ik heb een Asrock 939A8X-M. Verder heb ik nooit iets in de computer veranderd op de videokaart na daar zit nu een tijdelijke in maar dat was na het probleem met de branders.
  • het volgende zou kunnen helpen:
    configuratiescherm-systeembeheer-services: comservice voor imapi- branders uitschakelen

    of volg deze suggesties: http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=190719&start=0&postdays=0&postorder=asc&highlight=
  • Oke ik had het verkeerd begrepen… :P
    Ik zal hem eens uitschakelen en kijken hoe het verder gaat
  • Hij is nu uitgeschakeld maar zonder resultaat… :(
  • en de suggesties van lange pier in de opgegeven link al gevolgd?
  • Die comservice heb je alleen nodig als je met het OS zelf brand.

    Haal hem/ze er eens af, start op, laat Ccleaner erover lopen bij het register cleanen en sluit af, zet ze/hem op een andere positie, slave bij de 1e harde schijf of als master aan de 2e IDE, aannemende dat het om ATAPI/ATA apparaten gaat en niet om SATA.
  • [quote:ac33529b0b="derkdejong"]en de suggesties van lange pier in de opgegeven link al gevolgd?[/quote:ac33529b0b]

    Haha, en ik maar hier zoeken en dacht ben ik nu gek, had hier helemaal geen link gegeven :oops: , maare denk dat dit een ander probleem?
  • Denk ook een ander probleem…
    Verwijderen uit aparaatbeheer werkt ook niet heb ik al geprobeerd…
    Ik heb voor het gemak maar even 1 brander aangesloten, ik ben al lang blij als er 1 werkt die anderen had ik dan gekocht omdat ik dacht dat de eerste kapot was.
    Ik heb die brander nu aangesloten op de sec. master (en hardeschijf op prim. master.
    Nu krijg ik weer hetzelfde als wat ik eerst had en dat is de volgende foutmelding als ik een lege dvd wil openen in deze computer:
    Windows Verkenner
    G:\ (of F:\) is niet toegankelijk.
    Onjuiste functie.
    Ik kan dit wel oplossen dan kan ik de map wel openen maar daardoor is mijn hoofdprobleem nog niet opgelost :P
  • Die fix uitvoeren en die low en high filter verwijderen uit die andere tip.
    In de logboeken kijken wat er over te vinden is.
    Kijken of je wel een ASPI driver hebt die werkt.
    Kijken of die drive wel in DMA modus werkt.


    Overigens heb je al 2 dingen "gefixt" maar werkt het nog steeds niet. :P
  • lower en upper filters heb ik verwijderd en in logboek is niks te vinden…

    "Kijken of je wel een ASPI driver hebt die werkt.
    Kijken of die drive wel in DMA modus werkt."

    Ik heb er niet zo heel gek veel verstand van :oops: dus hoe ga ik dit doen, haha
  • Hier staat waar ze staan en wat het is.

    http://winhlp.com/node/10

    http://www.download.com/Adaptec-ASPI-Drivers-Windows-98-Me-NT-2000-XP-/3000-2098_4-10161912.html?hhTest

    http://www.adaptec.com/en-US/downloads/ms/ms_win_xp?productId=ASPI-4.70&dn=Windows+ASPI+Package

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.