Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Start niet op

jaco langelaan
4 antwoorden
  • Hallo,

    Ik heb net een nieuwe pc in elkaar gezet.
    Toen ik hem net had deet hij het gewoon, maar ik had nog geen os geinstaleerd omdat ik nog een andere hd zou binnen krijgen.

    Toen ik die HD binnen had en ik hem in mijn pc zette starte mijn pc nog gewoon op en ging ik windows instaleren. In het begin van de instalatie gaf mijn pc een blue screen error, ik heb deze niet goed gelezen :oops:
    Maar er stond wel dat ik mijn pc op nieuw moest opstarten.

    Dus dat deet ik maar en nu start hij niet meer op.
    Als ik op de aanknop druk begint alles te draaien maar ik heb geen beeld.
    Het is niet mijn monitor want die doet het om mijn andere pc wel, en die deet het eerst op mijn nieuwe pc ook.

    Normaal als je pc aan het booten is en je drukt op de aan/uit knop, dan gaat die uit maar als ik dat nu doe gaat hij ook niet meer uit, ik moet hem eerst een paar sec inhouden.

    Ik ga vanmidag probeeren mijn pc via de 2e bios te booten als dat lukt.
    En ik zat te denken dat het mijn videokaart was maar dan kun je hem toch gewoon uit drukken met de aan/uit knop?

    Hebben julie enig id wat het zou kunnen zijn?
    Ik heb eigenlijk geen id meer.

    iig bedankt voor het lezen.
  • aan/uitknop: normaal is dat je die een aantal seconden moet ingedrukt houden alvorens de pc echt uit gaat. dus daarover geen zorg.
    wat is ´de 2e bios´?
    ik zou gewoon de installatie-cd van windows erin doen, in de bios instellen dat ´ie van cd moet booten, en dan alles opnieuw erop zetten.
    het kan natuurlijk ook dat je een bijzondere aansluiting hebt (bijv sata-hd) waarvoor je bij dat moederbord een extra driver nodig hebt. (is eerste scherm van xp-installatie waarbij je op f6 moet drukken).
    kortom: geef eens wat meer specifieke informatie.
  • nou op het moment dat de pc het bios laat moet hij volgens mij met 1 druk op de aan/uit switch uit gaan, maar dat weet ik niet cker.

    En dat opstarten van mijn backup bios gaat ook niet werken want volgens mij ondersteunt mijn mobo dat niet. (De nieuwste mobo hebben allemaal een backup bios voor als het 1e corrupt is dan kun je hem via de 2e booten.)

    Maar het probleem is dat hij niet eens bij het bios komt.

    Alles dat ik fout kan hebben gedaan is de jumper verkeert zetten, maar dan zou hij het zonder de hd(ik heb er dan nog 2) het toch gewoon doen?
  • nou, we weten nu in elk geval dat je niet eens de bios in komt.
    backup van bios op een nieuw systeem zou je niets aan hebben: je moet het dan per definitie beginnen met de default settings.
    maar wees eens wat preciezer:
    - heb je de pc speaker aangesloten?
    - hoor je wel of geen biospiep(jes), gewoon een enkele of meerdere?
    - zit er een volle batterij op het moederbord?
    - zit de biosjumper op de juiste pinnetjes?
    - past de grafische kaart op je moederbord qua specificaties (sommige mobo´s vertikken het gewoon met de verkeerde graka) ?
    - past het geheugen op je moederbord qua specificaties?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.