Vraag & Antwoord

Anders (hardware)

Laptop boot niet meer via cd-rom op

Anoniem
anoniem
43 antwoorden
  • Het kan soms lastig zijn,om precies op tijd de F-toets in te drukken.

    Een goede manier is,om op de toets te blijven "tappen" tijdens het opstarten.

    Probeer het met 1 F-toets tegelijk per opstart en probeer alle F-toetsen.

    Greetz
  • Inmiddels ben ik er achter gekomen dat de laptop wel opstart met een opstart flop.
    Nu xp-pro opstart floppen maken en kijken of ik zo xp kan installeren.

    Ik laat weten hoe een en ander verloopt.

    Groeten,

    Hans
  • [quote:fa5ec750c9="Strathdon"]Phoenix NoteBIOS 4.0 release 6.0 [/quote:fa5ec750c9] Had je de phoenix website al gecheckt http://www.phoenix.com/en/Customer+Services/BIOS/PhoenixBIOS/phoenixbios.htm Daar is onder andere een PBFeatures.pdf te downloaden. Daarin staat onder andere
    [quote:fa5ec750c9]
    The OEM screen stays up until just before the operating system loads unless:

    • You press <Esc> to display the POST screen.

    • You press <F2> to enter Setup.

    • POST issues an error message.

    • The BIOS or an option ROM requests keyboard input.
    [/quote:fa5ec750c9] Dus als je laptop inschakelt en bij het OEM screen op de toets <Esc> drukt, wordt er dan wellicht op getoonde POST screen de knop getoond die je moet indrukken, voor het bootmenu?

    [quote:fa5ec750c9="Strathdon"] Er stond Suse op maar daar ben ik het wachtwoord inmiddels van vergeten, hi Dus dacht ik even Ubuntu erop en klaar is Kees. [/quote:fa5ec750c9] Welk wachtwoord. Als je alleen je gebruikers wachtwoord vergeten bent, log je in als root zodat je gebruikers wachtwoord kunt wijzigen. Als je ook je root wachtwoord niet meer weet, check dan Recover Root Password http://en.opensuse.org/Recover_Root_Password

    Om welke versie van (open)SuSE en Ubuntu gaat het eigenlijk? Voor recente versies is toch minimaal 256 MB werkgeheugen vereist, en is 512 MB aanbevolen.


    [quote:fa5ec750c9="Strathdon"] Inmiddels ben ik er achter gekomen dat de laptop wel opstart met een opstart flop. [/quote:fa5ec750c9] Check dan op de site van Ubuntu "Installation without a CD" https://help.ubuntu.com/community/Installation
  • Helaas, hij start wel op maar stopt met de eerste flop met de volgende foutmelding:

    file \biosinfo.inf could not be loaded.
    the error code is 4109
    settup cannot continue. press any key to exit.

    Tja waardoor kan hij de bios info niet lezen? Zal er dan toch wat mis zijn met het BIOS?
    Zou ik het bios kunnen herstellen/upgraden?
    Zal de error code zo eens in Google gooien. Kijken wat er uit komt!

    Dit zijn de gegevens van mijn BIOS:
    Phoenix NoteBIOS 4.0 release 6.0
    Systembios V1.01

    Heb bij Phoenix op de site al gekeken maar kon niks vinden over een mogelijkheid het bios te herstellen of te upgraden.

    Hulp wordt nog steeds zeer gewaardeerd!

    groeten,

    Hans

    ps ik heb de floppen gemaakt met het MS Windows programma WinXP_EN_PRO_BF

    http://www.microsoft.com/downloads/details.aspx?displaylang=en&familyid=55820edb-5039-4955-bcb7-4fed408ea73f
  • [quote:4a12a561d3="jolo"][quote:4a12a561d3="Strathdon"]Phoenix NoteBIOS 4.0 release 6.0 [/quote:4a12a561d3] Had je de phoenix website al gecheckt http://www.phoenix.com/en/Customer+Services/BIOS/PhoenixBIOS/phoenixbios.htm Daar is onder andere een PBFeatures.pdf te downloaden. Daarin staat onder andere
    [quote:4a12a561d3]
    The OEM screen stays up until just before the operating system loads unless:

    • You press <Esc> to display the POST screen.

    • You press <F2> to enter Setup.

    • POST issues an error message.

    • The BIOS or an option ROM requests keyboard input.
    [/quote:4a12a561d3] Dus als je laptop inschakelt en bij het OEM screen op de toets <Esc> drukt, wordt er dan wellicht op getoonde POST screen de knop getoond die je moet indrukken, voor het bootmenu?

    [quote:4a12a561d3="Strathdon"] Er stond Suse op maar daar ben ik het wachtwoord inmiddels van vergeten, hi Dus dacht ik even Ubuntu erop en klaar is Kees. [/quote:4a12a561d3] Welk wachtwoord. Als je alleen je gebruikers wachtwoord vergeten bent, log je in als root zodat je gebruikers wachtwoord kunt wijzigen. Als je ook je root wachtwoord niet meer weet, check dan Recover Root Password http://en.opensuse.org/Recover_Root_Password

    Om welke versie van (open)SuSE en Ubuntu gaat het eigenlijk? Voor recente versies is toch minimaal 256 MB werkgeheugen vereist, en is 512 MB aanbevolen.


    [quote:4a12a561d3="Strathdon"] Inmiddels ben ik er achter gekomen dat de laptop wel opstart met een opstart flop. [/quote:4a12a561d3] Check dan op de site van Ubuntu "Installation without a CD" https://help.ubuntu.com/community/Installation[/quote:4a12a561d3]

    Bedankt Jolo voor al je opties! Ik ga ze eens goed bestuderen en kijken of ik er wat mee kan!

    Ik laat weten hoe het verder verloopt!

    Groeten,

    Hans.
  • Ok, de esc toets gaf inderdaad nog een post screen te zien met de volgende opties:
    Boot menu
    1 diskette drive
    2 CD-ROM drive
    3 Hard Drive

    <Enter Setup>

    Ik krijg met geen mogelijkheid 2 de cd-rom op 1!
    Ik kan het wel highlighten met pijltjes toets maar de volgorde blijft zoals hij hierboven staat

    Ook als ik de cd-rom drive highlight en enter start hij niet op met de cd-rom!

    Iemand nog een idee,
    kan ik dit bios opnieuw installeren of upgraden?

    Groeten,

    Hans
  • Ik heb nu wel in het post boot screen de cd=rom op 1 gekregen maar het heeft geen effect!

    Groeten,

    Hans.
  • Wel, het zit niet mee!!!

    SmartBootManager op flop gezet, boot orde laptop op 1 (=diskette) gezet.

    Laptop start op zonder problemen en komt in het bootmenu van S B M en zie de verschillende opties. Ik zie dat je de cd-rom active kunt maken, ga daarheen en druk op enter. S B M vraagt of de veranderingen gesaved moeten worden ik bevestig: ja. Hij rommelt wat en dan krijg ik de foutmelding:

    Disk error! 0xAA

    Het heeft allemaal geen enkel effect! Opstarten met de cd-rom is niet mogelijk!

    Tja wat nu?

    Groeten,

    Hans
  • klopt… als ie niet v/d 1e kan opstarten pakt ie automatisch de 2e…
    Heb je het al eens met een bootflop met CD ondersteuning geprobeerd (win 98se setup disk heeft zo'n driver, effe googlen, is te downloaden)
    edit: zie net pas vorige post (was even met iets anders bezig)… lastig dus
    Open maken en kijken of ie wel goed vast zit met flatcable lijkt me nodig….
  • [quote:e42a595216="Strathdon"]
    Ik kan het wel highlighten met pijltjes toets maar de volgorde blijft zoals hij hierboven staat. Ook als ik de cd-rom drive highlight en enter start hij niet op met de cd-rom! [/quote:e42a595216] Een device selecteren met de pijltjes toetsen, is ook zoals het op mijn PC 's werkt. Heb je dit geprobeerd met meerdere opstartbare CD/DVD's? En heb je die ook geprobeerd of deze wel willen opstarten op een andere laptop/PC?

    [quote:e42a595216="Strathdon"] SmartBootManager op flop gezet, boot orde laptop op 1 (=diskette) gezet. (..) Disk error! 0XAA [/quote:e42a595216] Als dat is met de originele floppy drive, zou deze versleten kunnen zijn. Ikzelf heb in het verleden meerdere keren een nieuwe floppy drive aangeschaft, omdat de oude lees problemen had.

    Je zou een Win98 bootdisk kunnen downloaden vanaf http://www.bootdisk.com/bootdisk.htm Start 'm daarvan op. Als dat is gelukt, verwijder je deze en plaatst een lege floppy. Deze formatteer je dan via commando [code:1:e42a595216] format a: /u /c [/code:1:e42a595216][Enter] Als dat een foutmelding geeft of beschadigde sectoren, is die flop niet te gebruiken. Gebeurt dit bij meerdere floppy's en maakt deze tijdens het formatteren te veel lawaai of blijf deze te lang hangen, dan is wellicht de floppy drive zelf onbruikbaar.
  • Bedankt allemaal! Ga hiermee aan de slag en laat het weer weten hoe het afloopt!

    Groeten,

    Hans
  • Ben weer wat verder gekomen!

    Heb de floppy drive getest en het werkte prima! Geen rare foutmeldingen of rare geluiden. Ik kwam er wel achter dat 2 floppen die ik had aangemaakt met WinXP_EN_PRO_BF corrupt waren! Het eerste foppy waar die foutmelding mee kwam dat hij het biosinfo.inf niet kon lezen was er een van. Heb toen nieuwe floppen aangemaakt met WinXP_EN_PRO_BF en het werkte. Foutloos laadde windows setup zich traag op via de 6 floppen.

    Maar toen flop 6 klaar was en het scherm kwam dat je de install cd-rom erin moet doen en een enter moest geven gebeurde er niets! Zelfs het lampje brandde niet! Terwijl ik gewoon de cd-rom open en dicht kan doen lampje brand dan gewoon!

    ik denk dus dat er iets is met de verbinding tussen pc en cd-rom. Dit werd al veel eerder gesuggereerd maar ik dacht dat dit niet het geval was omdat het lampje gewoon brandde als ik het laatje open of weer dicht deed. Maar ik denk toch dat het daar iets mee te maken heeft.

    Kan het zo zijn dat de verbinding tussen cd-rom en moederboard bestaat uit voeding/stroom en met een ander kabeltje de data transport?

    Ik weet niet goed hoe de laptop open te maken gaat dat via het toetsenbord of gewoon alle schroeven aan de onderkant losdraaien en kijken of hij loskomt?

    De cd-rom verwisselen was heel makkelijk, gewoon 1 schroefje los en je kon hem er zo uit trekken.

    Ik hoor graag advies!

    bedankt tot zover,

    Groeten,

    Hans
  • Je hebt een Vista installatie CD\DVD geprobeerd,weet je wel zeker of die "bootable" is?

    Probeer anders eens op te starten met deze iso,waarvan ik zeker weet dat die bootable is.

    http://www.thecomputerparamedic.com/files/rc.iso

    Je weet hoe een iso te branden?Niet uitpakken,maar als "image"branden.

    Greetz
  • [quote:21646620cf="wanderer"]Je hebt een Vista installatie CD\DVD geprobeerd,weet je wel zeker of die "bootable" is?

    Probeer anders eens op te starten met deze iso,waarvan ik zeker weet dat die bootable is.

    http://www.thecomputerparamedic.com/files/rc.iso

    Je weet hoe een iso te branden?Niet uitpakken,maar als "image"branden.

    Greetz[/quote:21646620cf]

    Nee ik heb al verschillende bootable cd's/dvd's geprobeerd op te starten zonder resultaat!

    bedankt
    Hans
  • [quote:aed1d3a26f="andre@home"]Dat menu komt uit het bios, dus maakt het niet uit. (bij mij is het F12)
    Het is eigenlijk een sneltoets zodat je niet telkens het bios in hoeft; komt dus niet van de boot-CD of van het systeem.
    Zijn bios zou
    1. of corrupt kunnen zijn en daardoor de CD niet meer herkend wordt
    2. gewoon deels stuk zijn… einde
    [b:aed1d3a26f]3. losse flatcable waardoor de CD niet gaat werken…[/b:aed1d3a26f]

    Bij 1: zou je via een floppy het bios kunne flashen
    Bij 2: bij een verwijderbare chip zou je er een andere in kunnen zetten, daar zijn bdrijven voor. (valt nog mee ook qua prijs)
    [b:aed1d3a26f]bij 3: open maken , kabel vastmaken…[/b:aed1d3a26f]

    Zijn er nog meer opties?
    Zo moet je het mi aanpakken anders verlies je het overzicht.
    Optie 1 en 3 kan hij zelf, dan pas 2?[/quote:aed1d3a26f]

    optie 3 dus……..

    Post nog even merk en type laptop als je het uit elkaar halen niet kan vinden,….. zoeken we daarna nog even mee…. ;)
  • Het lijkt me hardware probleem. Of de speler is defect of er is wat mis met het moederbord in de computer. Je kan veel proberen, maar zinvoller lijkt het me om na te gaan of de bewuste speler werkt in een andere computer. Je meldt wel dat je een andere speler in de computer geprobeerd hebt, echter, ik vind dat een halve test.
  • [quote:3c9f25b065="Hans.Vosman"]Het lijkt me hardware probleem. Of de speler is defect of er is wat mis met het moederbord in de computer. Je kan veel proberen, maar zinvoller lijkt het me om na te gaan of de bewuste speler werkt in een andere computer. Je meldt wel dat je een andere speler in de computer geprobeerd hebt, echter, ik vind dat een halve test.[/quote:3c9f25b065]

    Ja idd maar ik geloof niet dat ik deze speler kan aansluiten aan een desktop pc. Het is zo'n inschuifmodel met een aparte aansluiting (klik in).

    Het type is een Paradigit Voyager. Staat verder niets op. Ik heb hem zelf gekocht in 2002. Maar door de verschillende verhuizingen ben ik eea aan gegevens kwijt geraakt. En ik heb hem een hele tijd niet meer gebruikt! Het is een Pentium 3 1000 mHz. 512 mb intern geheugen dacht ik.
    De grafische kaart snoept daar dan weer wat vanaf.
    Nogal simpel vergeleken wat er nu te koop is. Maar wel leuk en zonde om weg te gooien.

    Bij het opstarten wordt de cd-rom wel herkend (lijkt mij, lampje van de cd-rom licht op). Dus het allereerste wat je ziet.
    Er staat:
    ATAPI cd-ROM: QSI cd-RW/dvd-ROM SBW242b

    Harde schijf:
    Ficed disk 0: TOSHIBA MK2018GAP

    Hope this helps!

    Hans
  • [quote:5f3979544a="Strathdon"][quote:5f3979544a="Hans.Vosman"]Het lijkt me hardware probleem. Of de speler is defect of er is wat mis met het moederbord in de computer. Je kan veel proberen, maar zinvoller lijkt het me om na te gaan of de bewuste speler werkt in een andere computer. Je meldt wel dat je een andere speler in de computer geprobeerd hebt, echter, ik vind dat een halve test.[/quote:5f3979544a]

    Ja idd maar ik geloof niet dat ik deze speler kan aansluiten aan een desktop pc. Het is zo'n inschuifmodel met een aparte aansluiting (klik in).

    Het type is een Paradigit Voyager. Staat verder niets op. Ik heb hem zelf gekocht in 2002. Maar door de verschillende verhuizingen ben ik eea aan gegevens kwijt geraakt. En ik heb hem een hele tijd niet meer gebruikt! Het is een Pentium 3 1000 mHz. 512 mb intern geheugen dacht ik.
    De grafische kaart snoept daar dan weer wat vanaf.
    Nogal simpel vergeleken wat er nu te koop is. Maar wel leuk en zonde om weg te gooien.

    Bij het opstarten wordt de cd-rom wel herkend (lijkt mij, lampje van de cd-rom licht op). Dus het allereerste wat je ziet.
    Er staat:
    ATAPI cd-ROM: QSI cd-RW/dvd-ROM SBW242b

    Harde schijf:
    Ficed disk 0: TOSHIBA MK2018GAP

    Hope this helps!

    Hans[/quote:5f3979544a]

    Ficed Disk 0 moet zijn Fixed Disk 0 :lol:
  • [quote:08f96ba443="Strathdon"]Bij het opstarten wordt de cd-rom wel herkend (lijkt mij, lampje van de cd-rom licht op). Dus het allereerste wat je ziet. Er staat: ATAPI cd-ROM: QSI cd-RW/dvd-ROM SBW242b[/quote:08f96ba443] Dat lijkt dan wel in orde. Maar ik vergat te zeggen dat je bootmenu toch niet helemaal compleet lijkt.
    [quote:08f96ba443="Strathdon"]
    Ok, de esc toets gaf inderdaad nog een post screen te zien met de volgende opties:
    Boot menu
    1 diskette drive
    2 CD-ROM drive
    3 Hard Drive

    <Enter Setup> [/quote:08f96ba443] Bij die CD-ROM drive en Hard Drive zou eigenlijk ook de merken en types behoren te worden getoond. Zoals onderstaande bootmenu afbeelding van één van mijn oude AthlonXP 1700+ PC's. (Uit het jaar 2001)

    [img:08f96ba443]http://img180.imageshack.us/img180/4889/a7v266eselectbootdeviceen6.jpg[/img:08f96ba443]

    [quote:08f96ba443="Strathdon"]Ja idd maar ik geloof niet dat ik deze speler kan aansluiten aan een desktop pc. [/quote:08f96ba443] Dat kan via een "Notebook Slim CD to Desktop IDE CD Converter" zoals bijvoorbeeld van deze webshop http://www.bixnet.com/notslimcdtod.html


    Maar als je probeert op te starten vanaf een Ubuntu LiveCD, kun je dan wel zien dat je laptop er mee bezig is. Dus dat het opstarten enigszins vertraagd wordt. Check ook het ledje van die laptop cd-rom drive. En die Ubuntu LiveCD had je dus wel getest op een andere PC?

    [quote:08f96ba443="Strathdon"] Het type is een Paradigit Voyager. Staat verder niets op. [/quote:08f96ba443] Ook niet aan de onderkant van de laptop in hele kleine letters? Of in meegeleverde manuals en/of CD/DVD ROMs? Of op je meegeleverde kassabon?
  • Nav Jolo: je zou het bios via een flop kunnen flashen, ik heb al eerder aangegeven dat het corrupt zou kunnen zijn en wellicht wordt daarom de naam v/d speler niet meer weergegeven?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.