Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Geen signaal op beeldscherm

Anoniem
Lange Pier
8 antwoorden
  • Een kennis van me heeft een Pentuim 4 (p4pe) waarvan de laatste tijd met opstarten hij geen singnaal als melding op zijn beeldscherm krijgt.

    Ik heb een werkend beeldscherm geprobeerd maar zelfde melding.
    Ook andere kabels gebruikt. Proberen nu een ander videokaart te gebruiken alleen heb nog geen p4 vidoekaartje kunnen vinden die daarin past. Ik heb zelf namelijk videokaart onboard.

    Wat zou ik nog meer kunnen proberen om te kijken wat het probleem is… iemand suggesties ??

    Wiljan
  • Krijg je helemaal geen beeld, of zie je nog wel bios schermen bij het opstarten?
  • Geen biosbeeps bij het opstarten?
    Trek het geheugen er eens uit, krijg je dan biosbeeps?
  • als er een melding komt geen signaal.
    dan is het scherm goed .
    kan de videokaart/chipset zijn .
  • Meestal het mobo en/of geheugen. :P
  • ik heb al vanalls geprobeerd. ik dacht eerst aan de videokaart.. zit een vga videokaart in maar met een andere werkende kaart zelfde probleem. Ook met een werkend beeldscherm niks effect. Geeft in beeld van het scherm (geen signaal) . met goed geheugen erin getest maar ook dit is het niet. zelfs een andere cpu gepaatst maar geen enkel effect. OOk heb ik een werkende harddisk eraan gehad maar dat gaf ook geen effect. Mijn ideee is dat het aan het moederbord ligt omdat ik alle andere losse onderdelen getest heb en goed zijn. Weet iemand hoe ik het moederbord kan testen op fouten?
  • verkeerd geplaast zie ik :oops:
    Antwoord was voor een ander probleem bedoeld
  • de p4pe daar zit een AGP kaart in?
    Probeer eens een PCI video kaart in de witte sloten…. eentje met 1 MB video geheugen is al genoeg om te testen…..

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.