Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Probleem met hele computer

wouter512
7 antwoorden
  • Beste forummers,

    ik zit al een paar weken met een computer waar ik niet mee kan gamen. Het is allemaal begonnen toen ik mijn E6420 (Dual Core) Verwisselde voor een Q6600 (Quad Core). Toen heb ik al veel op forums gekeken, en daar kwam uit dat de Coolermaster 630W voeding problemen leverde. Dus heb ik die verruild voor een Corsair 650W, dit bleek ook al niet te helpen.


    Ik heb MSI, Intel en Nvidia al gemaild ben al vaker bij een vriend langs geweest die er veel vanaf weet maar tevergeefs, niemand weet wat het kan zijn.

    Heeft iemand van jullie een idee? Ik zou het erg jammer vinden als ik nooit meer zou kunnen gamen, en wat ontspanning nu en dan is ook wel zeer welkom :)

    En ook ga ik volgende week aan de ICT opleiding beginnen, dus moet mijn computer wel goed werken :(

    Bedankt alvast.

    Contact op x-fire : sirhc13
    of op dit forum.
  • En de specs zijn?
  • Welk moederbord heb je? En hoe wordt de processor gevoed, met een 4-pins of 8-pins voedingsstekker?

    En kun je de E6420 processor nog terugzetten om te kijken of ie het daarmee nog goed doet?
  • Van een voeding van 630 naar 650 is natuurlijk niet veel. Probeer een voeding van 850
  • Nee, 1000Watt!!! :o
    Wat een onzin, 500W is al meer dan voldoende. :roll:

    Enne, die vraag over de specs, dat houdt ook het moederbord in. :?
  • als ik jou was zou ik eerst maar eens een bios update doen .
    het kan zijn dat de cpu niet goed wordt ondersteund
  • Mh… had al die dingen al gedaan.. :(

    Bleek dat het moederbord beschadigd is, ff andere erin gezet. Alles werkt weer prima nu! Toch bedankt jongens, aardig snelle support :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.