Vraag & Antwoord

Anders (hardware)

Geluid problemen over HDMI op HDTV

Anoniem
Flashy
1 antwoord
  • Hallo,

    Sinds kort heb ik mijn computer met behulp van een DVI naar HDMI hulpstuk (een hulpstuk dat bij mijn videokaart werd geleverd en waar ATI op staat) en HDMI kabel op mijn full HD samsung LCD tv'tje aangesloten.
    Het geluid werkte meteen nadat ik het afspeelapparaat op HDMI had ingesteld.
    Dus ik zat wat achter m'n computer, en ineens viel het me op dat ik geen geluid meer had toen er een popup schermpje tevoorschijn kwam waar je normaal altijd zo'n geluidje bij hoort. Dus ik ff kijken of ik muziek kon afspelen, maar nee. Meteen alle instellingen gecontroleerd, en alles stond nog goed, er was niets veranderd.
    Iedere keer als ik m'n computer opnieuw opstart heb ik weer geluid, maar dan ben ik weer ff bezig, en dan na een tijdje heb ik weer geen geluid. Het is me nog nooit opgevallen waneer het geluid uit valt, want het is nog nooit uitgevallen tijdens het afspelen van muziek of geluid. Het lijkt wel steeds te gebeuren als ik een poosje niet achter m'n pc zit en de pc gaat over naar schermbeveiliging of wat dan ook.

    Ik weet bijna zeker dat het niet aan m'n TV ligt want mijn PS3 heb ik ook via HDMI aangesloten en daar heb ik nog nooit gehad dat 't geluid weg viel.

    Hier wat info over mijn pc:
    Moederbord: Asus Maximus Formula
    Geluidskaart: on-board (moederbord)
    Videokaart: ATI Radeon HD4850
    Geheugen: 4GB 800Mhz DDR2 OCZ ReaperX
    OS: Vista 64 Home

    Ik heb de meest recente drivers voor alle hardware in mijn computer.

    Weet iemand wat het probleem zou kunnen zijn?


    Mvg,
    Flashy

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.