Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Systeem crasht continue met blauw scherm

Lange Pier
7 antwoorden
  • Sinds enige tijd heb ik last van blauwe schermen op m'n PC-systeem (zie voor configuratie http://www.hardware.info/nl-NL/usersys/cmxxaJ1ok22d/view/)
    Nu wilde ik gisteren m'n PC compleet opnieuw gaan installeren, omdat ik dacht dat het een driver probleem zou zijn.
    Ik heb de PC toen geboot vanaf de WinXP setup-CD. Ik heb de setup een quick-format (NTFS) op de C partitie laten doen. Vervolgens werden de setup-bestanden geladen waarna ik weer een blauw scherm kreeg.
    Ook bij een hernieuwde poging kreeg ik direct een blauw scherm.

    Daarna wilde ik met een Hirens boot CD m'n systeem ff doorlichten. Maar bij zo'n beetje alle opties maakt de boot CD een RAM-drive aan en moet je een keuzemenu doorlopen om aan te geven welke drivers je wel/niet wilt laden. Elke keer als ik bij de SCSI-drivers kom (die ik niet wil laden) dan krijg ik de foutmelding dat de bootfiles niet gevonden kunnen worden. Ook met een iets oudere versie van Hirens boot CD heb ik hetzelfde probleem.
    Vanaf de Hirens boot CD heb ik nog wel een memory-test kunnen starten. Die gaf ruim 8100 errors en liep vervolgens vast.
    Moet ik nu de conclusie trekken dat m'n geheugen stuk is? Beetje snel voor een PC die ik medio januari 2008 heb samengesteld en laten bouwen (bij Informatique). Ik heb 2x 1GB DDR800 in dual-channel mode.

    Ik heb gisteravond wat testen laten draaien met memtest86 (gedownload) en memtest86+ (Hirens boot CD) en dan telkens met 1 van de 2 DIMM's.

    Bij 1 DIMM kreeg ik bijna elke keer een enorme lading errors te zien, maar niet echt bij elke test die ik deed.

    Met de andere DIMM (die geen errors gaf) heb ik vervolgens geprobeerd de WinXP setup te draaien, maar het probleem blijft. Na het laden van de setup bestanden krijg ik direct weer een blauw scherm.
    Ook kan ik nog steeds niet diverse tools draaien vanaf een Hirens boot CD.

    Ik snap het niet helemaal en krijg het idee dat het misschien niet (alleen) aan m'n geheugen ligt.

    Heeft er iemand misschien een idee wat ik verder nou zou kunnen testen?
  • Lees nergens wat er nu in die BSOD als foutcode staat.

    Enne, staat de SATA controller in de bios wel op IDE modus?
  • [quote:a0b1a3b339="Lange Pier"]Lees nergens wat er nu in die BSOD als foutcode staat.

    Enne, staat de SATA controller in de bios wel op IDE modus?[/quote:a0b1a3b339]
    Ik zal vannavond nog een keer een BSOD veroorzaken (hoef alleen maar de WinXP setup te starten) en dan zal ik de exacte fout-code hier posten.
    Uit m'n hoofd staat er STOP met wat hex-codes erachter. Kun je uit zo'n foutcode opmaken waar het probleem kan zitten? Als er nou een device-driver-naam zou staan dan kan ik er nog iets mee, een paar hex-codes zeggen mij niets.

    In de BIOS staat de SATA op mode AHCI. Zowel op AHCI als op IDE mode krijg ik dezelfde fout, dus dat maakt dan toch niet uit?.
  • Bovenaan staat een tekst in hoofdletters, onderaan die stop error. Het eerste getal daarvan is het belangrijkst. Soms wordt er ook een bestandsnaam genoemd; kan ook interessant zijn. Deze gegevens kunnen een goede indicatie geven, van wat er aan de hand is. Ook is interessant, of je steeds dezelfde, of steeds verschillende schermen ziet. Je kunt screenshots maken met een digitale camera, hoef je niet zoveel op te schrijven.
  • [quote:4bc3273c0a="whmeeske"]
    In de BIOS staat de SATA op mode AHCI. Zowel op AHCI als op IDE mode krijg ik dezelfde fout, dus dat maakt dan toch niet uit?.[/quote:4bc3273c0a]

    Als je installeert met die AHCI mode is dat knap, dat lukt niemand zonder de driver via F6 of geslipstreamd, bestanden kopieëren wil dan nog wel, maar installeren?
  • [quote:64bf55d8e0="Lange Pier"][quote:64bf55d8e0="whmeeske"]
    In de BIOS staat de SATA op mode AHCI. Zowel op AHCI als op IDE mode krijg ik dezelfde fout, dus dat maakt dan toch niet uit?.[/quote:64bf55d8e0]

    Als je installeert met die AHCI mode is dat knap, dat lukt niemand zonder de driver via F6 of geslipstreamd, bestanden kopieëren wil dan nog wel, maar installeren?[/quote:64bf55d8e0]
    Mea culpa, in de BIOS zag ik dat de SATA-mode inderdaad op AHCI stond :oops:
    Na dit in IDE verandert te hebben kon ik met de DIMM die geen problemen gaf een WinXP setup laten draaien :)

    Nu ik zover ben laat ik de foutcodes van m'n BSOD's maar achterwege, denk niet dat dat nog veel toevoegt.
  • Je kunt je ook afvragen hoeveel zin het installeren van windows is, als de hardware defect is.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.