Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

windows installeren

None
12 antwoorden
  • Hallo allemaal,
    ik heb van oude [en nieuwe] onderdelen een pc in elkaar gezet,maar ik krijg windows niet geinstalleerd.
    Telkens als ik xp [of ME] probeer te installeren, komt het tot ongeveer 80/85 procent, en dan krijg ik een melding dat een bepaald bestand niet kan worden gevonden, en dat ik de windows cd in de drive moet doen.
    Ik krijg dan de optie om het nogmaals te proberen,[wat niet lukt] of om het bestand over te slaan[met de gevolgen van dien], of om de installatie af te sluiten.
    Ik heb een sata hdd en een ide hdd, maar het lukt op beide schijven niet.
    Ook heb ik een asus p4b moederbord geprobeerd, maar zonder succes. :evil:
    iemand een idee om dit op te lossen?
    Alvast bedankt.


    Onderdelen: p4 2.2 ghz/ asus p4p800-s moederbord / 768 mb ddr geh.[400 mhz] / 400 watt voeding/ 2 x 40 gieg hdd [1x sata+ 1x ide] / dvd drive / floppy drive
  • Klinkt als een brakke CD. Maar het kan evengoed zijn dat je CD-Rom de geest geeft. Heb je nog een CD-Rom liggen? probeer die dan. Of probeer anders de CD-Rom schoon te maken.
  • Bedankt voor je reactie
    Ik heb een andere dvd drive geprobeerd, [geen verschil] en ik heb 2 xp cd"s, maar ik heb er maar 1 geprobeerd.[ik ga die 2e ook even proberen]
    Maar het is toch vreemd, dat ik net zo'n melding krijg met een ander besturingssysteem? :?
  • Het kan ook de aansluiting betreffen van de CD. Staat dat ding op master? of als slave? Als de CD-rom op slave staat, omdat er een schijf bij zit op dezelfde kabel? dan kun je proberen om de CD-rom als stand alone te zetten. dus de schijf er af, en de cd-rom als master zetten. of op de 2de IDE aansluiten.
  • [quote:d616e36e6f="plopskie"]Ik heb een andere dvd drive geprobeerd, [geen verschil] en ik heb 2 xp cd"s, maar ik heb er maar 1 geprobeerd.[ik ga die 2e ook even proberen] [/quote:d616e36e6f] Zit daar ook een originele XP CD bij? Want in de fabriek geperste CD's zijn beter van kwaliteit dan zelf gebrande CD-R(W)'s. Eventueel zou je die XP CD's kunnen testen via applicatie CD DVD Speed.
  • Beide windows cd's zijn orgineel [geen copy] en ik heb de harde schijf en de dvd brander elk op een aparte ide aansluiting.
    ik heb inmiddels mijn 2e xp cd geprobeerd, maar nog steeds het zelfde resultaat, bij 85 % komt de zelfde melding weer.dus het probleem komt niet door een slechte cd.
    Iemand nog ideeen?
    Bedankt voor de reacties.
  • [quote:f12a93724c="plopskie"]ik heb inmiddels mijn 2e xp cd geprobeerd, maar nog steeds het zelfde resultaat, bij 85 % komt de zelfde melding weer.dus het probleem komt niet door een slechte cd. [/quote:f12a93724c] Ook dan zou je die nog steeds kunnen testen via die applicatie CD DVD Speed, die ik in mijn vorig bericht noemde. Test de XP CD's bij voorkeur in de dvd-speler waarvan je XP wilt installeren. Want dat een XP CD goed wordt gelezen in de ene dvd-speler, wil niet zeggen dat deze ook goed wordt gelezen in een andere.

    Verder zou je harddisk en werkgeheugen kunnen testen. Dat kan onder andere via de Ultimate Boot CD.
  • Ok,bedankt.
    Ik ga het proberen.
    Je hoort nog.
  • wat vaak ook wil helpen (uit rijke ervaring geput):
    - neem geheugen uit tijdens de installatie, op één reepje na, natuurlijk.
    - neem evt extra pci kaartjes uit (alles behalve de videokaart)
    - geen usb-dingen aangesloten (liever ook geen muis en tobo via usb)
    - extra hd kan ook in de weg zitten.
    kortom: maak je mooie pc zo kaal mogelijk, je kan alles later weer bijplaatsen.

    en tenslotte: soms wil windows gewoon niet op een bepaalde hd; zet je er een ander voor in de plaats, dan loopt het daarna als een zonnetje.
    en via een imageprogje zet je daarna de gelukt installatie over op de gewenste schijf.
  • Ik spoel CD eerst altijd met een warm afwassopje voor installatie; wel oppassen, op de hand houden zodat niets kan schuren/krassen want het "etiket" is de achterkant van een spiegel. Naspoelen onder warme kraan en zonder wrijven droogdeppen met een vel keukenrol.
  • Laatst toen ik XP opnieuw moest installeren had ik ook dat probleem. Hij gaf ook bij een X-aantal% zo'n melding. Ik heb 2 verschillende geheugenkaarten (256mb en 512mb). De 512 was net nieuw, en toen ik de oude 256 terug zette (dus 2x 256mb) ging het installeren wel goed.

    Misschien is er een onderdeel die hetzelfde veroorzaakt.
  • wow, wat een info.
    Dat over die 2 verschillende geheugenbankjes kan kloppen, er zat 1 bankje van 256 mb in, en ik heb er 1 van 512 bij in gedaan,dus dat kan ik nog proberen,en op een andere hdd ga ik ook even proberen.
    Ik heb de win xp cd's geprobeerd op een andere pc, die zijn ok.
    tof mensen, bedankt tot dusver. :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.