Vraag & Antwoord

Anders (hardware)

Ultra100 bios not installed

Anoniem
Lange Pier
3 antwoorden
  • ik heb een hardeschijf uit een werkende computer gehaald waar windows server 2003 opstaan en in een andere computer gezet.
    Als ik die computer opstart krijg ik de error Ultra100 bios not installed.
    en booten via floppy of cd wil niet ook niet als je dat instelt in de bios.
    ik heb echt van alles geprobeerd, jumpers,ide conectors enz
    weet iemand dit op te lossen?

    Moederbord: MSI 694D Pro (MS-6321)
    Processor: Intel Pentuim III 1ghz 2x
    Geheugen: 256mb
  • Ultra 100 heeft iets te maken met schijfsnelheid, dacht ik.

    Is het een bijzondere schijf, of gewoon IDE en indien IDE, heb je wel 80-aderige kabels zitten en niet de antieke 40-aderige (die platte die bij IDE horen)?

    En: toch geen kabel zelf op maat geknipt ofzo?

    Staat de schijf-herkenning in de bios wel op "auto"?
  • [quote:cf0072b95b="j002b"]ik heb een hardeschijf uit een werkende computer gehaald waar windows server 2003 opstaan en in een andere computer gezet.
    Als ik die computer opstart krijg ik de error Ultra100 bios not installed.
    en booten via floppy of cd wil niet ook niet als je dat instelt in de bios.
    ik heb echt van alles geprobeerd, jumpers,ide conectors enz
    weet iemand dit op te lossen?

    Moederbord: MSI 694D Pro (MS-6321)
    Processor: Intel Pentuim III 1ghz 2x
    Geheugen: 256mb[/quote:cf0072b95b]

    ATA/100 promise controller uitschakelen in de bios
    teminste als je dat in het bios heb staan .

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.