Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

externe harde schijf

Anoniem
Pietertje
5 antwoorden
  • Ik heb een externe HD van 500 gb (Toshiba). Ik heb een PC van een paar jaar oud met een USB1 aansluiting en een uitbreidingskaart met 4 USB2 aansluitingen. Sluit ik de HD aan op de USB1 poort dan krijg ik een melding die zegt dat de HD is aangesloten op een langzame usb poort. Je wordt dan uitgenodigd om de HD aan te sluiten op een van de snellere poorten. Tot zover niets bijzonders. De HD werkt goed op de langzame poort maar het duurt een paar minuten voor hij actief wordt en gebruikt kan worden. Sluit ik hem echter aan op de usb2 poort, zoals geadviseerd, dan duurt het weliswaar korter voor hij actief is (de led is blauw), maar enkele seconden later wordt de led rood en is hij niet meer actief dus niet te gebruiken. Wat is hier aan de hand? Gaarne een wijs woord.
  • welk moederbord?
    welk OS?
    welke USB kaart?
  • sp2 of sp3 er op zetten .
    tenminste als je os xp is .
  • Sorry, ik had natuurlijk wat meer info over mijn systeem moeten geven.
    Ten eerste: Het besturingssysteem is XP SP3. Het moederbord is een Asus A7V266 met een AMD processor 1.4 ghz en 2 gb ddram. Het merk van de usb kaart is mij niet bekend, als dat heel erg belangrijk is moet ik hem uit het systeem halen maar of dat veel oplevert betwijfel ik, ik heb trouwens nog een usb kaartje dus dat kan ik ook altijd nog proberen, maar ik vind het vreemd dat een 160gb externe Toshiba HD het wel doet op dezelfde usb poort.
  • Het is een moederbord met een VIA chipset. Mischien dat het helpt om de 4 in 1 drivers van VIA te installeren.
    http://www.viaarena.com/default.aspx?PageID=2&OSID=1

    Hier bovendien een interessante link mbt USB:
    http://www.tkarena.com/Articles/tabid/59/ctl/ArticleView/mid/382/ArticleID/88/PageID/356/Default.aspx

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.