Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

audio probleem

Saxas
3 antwoorden
  • Heb voor 1 van de kids een 2e hands pc aangeschaft: dell dimension 5000
    Heb alle drivers geinstalleerd en in hardware geen vraagtekens en conflicten.
    De boxen hoor ik wel zachtjes zoemen maar geluid ho maar…

    Hier wat specs:

    ——–[ EVEREST Ultimate Edition ]————————————————————————————

    Versie EVEREST v4.50.1431 Beta/nl
    Benchmark Module 2.3.225.0
    Startpagina http://www.lavalys.com/
    Rapporttype Rapport Assistent
    Computer PC
    Maker Saxman
    Besturingssysteem Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
    Datum 2008-12-03
    Tijd 18:46


    ——–[ Overzicht ]—————————————————————————————————

    Computer:
    Computertype ACPI Multiprocessor-pc
    Besturingssysteem Microsoft Windows XP Professional
    OS Service Pack Service Pack 3
    Internet Explorer 7.0.5730.13 (IE 7.0)
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computernaam PC
    Naam gebruiker Saxman
    Aanmeld Domein PC
    Datum / Tijd 2008-12-03 / 18:46

    Moederbord:
    CPU Type Intel Pentium 4 520J, 2800 MHz (14 x 200)
    Moederbordnaam Dell Dimension 5000
    Moederbord Chipset Intel Grantsdale-G i915G
    Systeemgeheugen 1024 MB (DDR2-400 DDR2 SDRAM)
    DIMM1: Infineon 64T64000HU5A 512 MB DDR2-400 DDR2 SDRAM (5-3-3-8 @ 200 Mhz) (4-3-3-8 @ 200 Mhz) (3-3-3-8 @ 200 Mhz)
    DIMM3: Infineon 64T64000HU5A 512 MB DDR2-400 DDR2 SDRAM (5-3-3-8 @ 200 Mhz) (4-3-3-8 @ 200 Mhz) (3-3-3-8 @ 200 Mhz)
    BIOS Type Phoenix (04/19/05)
    Communicatiepoort Communicatiepoort (COM1)
    Communicatiepoort ECP-printerpoort (LPT1)

    Scherm:
    Video kaart ATI Radeon X300/X550/X1050 Series Secondary (128 MB)
    Video kaart ATI Radeon X300/X550/X1050 Series (128 MB)
    3D Acceleratie ATI Radeon X300/X550/X1050 (RV370)
    Monitor Dell E193FP [19" LCD] (6418056B16LS)

    Multimedia:
    Geluidskaart Analog Devices AD1986 @ Intel 82801FB ICH6 - AC'97 Audio Controller [B-1]
    Geluidskaart Creative EMU10K2 Audigy Audio Processor
    ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

    Heb deze drivers al gedownload en geinstalleerd:

    R94481.EXE
    SBAX_PCDRV_LB_2_18_0001.exe

    Wat zie ik over het hoofd?

    Heb na een nieuwe reboot even het geluid gehoord maar viel bij doorstarten weg…. daarna geen respons meer.
    Wie helpt?
    Groetjes,

    Saxman
  • Zo te zien een onboard en een PCI audiokaart?
    Dan wel de goede uitgang gekozen en de als audiokaart ook de goede gekozen via configuratiescherm, geluiden etc.?

    En dan ook de driver voor die Creative geïnstalleerd?

    http://support.dell.com/support/downloads/driverslist.aspx?c=us&l=en&s=gen&ServiceTag=&SystemID=DIM_PNT_P4_5000&os=WW1&osl=en&catid=&impid=
  • Heeft even gewerkt en toen niet meer …. raar. Een paar kunstjes die ik zou proberen en na elke handeling computer herstarten om te weten of de fout verholpen is:

    1. Check eens of de stekkertjes op de geluidsaansluitingen niet verwisseld staan. Line Out moet naar de versterkerboxjes.
    Ook voelen of die stekkertjes niet per ongeluk een millimeter te lang zijn, dan voel je dat ze bij ietsjes terugtrekken uit het contactje beter vastklikken.
    =====

    2. Opnieuw de driver-CD erin en alle drivers opnieuw installeren, over de bestaande installatie heen.
    =====

    3. Of: driver-CD insteken maar niet laten "runnen", dus stopzetten. Ga in je apparatenlijst naar die geluidskaart, aankiezen, stuurprogramma bijwerken cq opnieuw installeren (optie-tekst kan verschillen per windows-versie); windows naar de plaats leiden op de driver-CD waar de juiste driver zich bevindt; herkenning+O.K..
    =====

    4. Als dit allemaal niets uithaalt:

    Kans dat er een kaart niet goed contact maakt, onzorgvuldig ingestoken en/of contactjes vervuild/aangetast.

    Ik zou de stroom eens afzetten, daarna de stekker UIT het stopcontact; kast openmaken, alle "kaarten" enige malen er uit en voorzichtig weer terug, daarbij goed voelend of ze betrouwbaar inklikken.

    Liefst geen contactreiniger gebruiken want ik heb iets te vaak gezien dat die sommige plastics aantast, op eigen veerdruk gebarsten slots/schakelaars.
    =====

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.