Vraag & Antwoord

Anders (hardware)

Geen geluid

5 antwoorden
  • Ello iedereen, Gisteravond heb ik mijn windows opnieuw geinstalleerd, allemaal goed gegaan geen problemen etc. Alleen heb ik nu dus geen geluid. Ik heb op verschillende forum´s rond gekeken en heb toen Everest gedownload, ik ben er nu wel achter welke geluidskaart ik heb maar hoe moet ik het nou in godsnaam aanpakken? Ik ben niet zo handig met computers dus vandaar :P Anyway´s dit is mijn geluidskaart: Realtek ALC883 @ ATI SB450 - High definition Audio Controller Iemand die me kan helpen? Bvd :lol:
  • Dit is de benodigde driver: http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false
  • [quote:ea78d28ed6="gerben"]Dit is de benodigde driver: http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false[/quote:ea78d28ed6] Volgens mij doe ik iets heel fouts, als ik op die link klik en `I accept to the above.´ Kom ik op een blanko pagina met: Object moved to here. Vervolgens klik ik op Here, maar kom ik weer terug op de pagina waar ik weer moet accepteren met het bovenstaande :?
  • Dat ligt aan de server. Kijk in het commentaar op deze pagina, daar staan alternatieve links. http://tweakers.net/meuktracker/19030/realtek-hd-audio-210.html
  • [quote:147129192d="gerben"]Dat ligt aan de server. Kijk in het commentaar op deze pagina, daar staan alternatieve links. http://tweakers.net/meuktracker/19030/realtek-hd-audio-210.html[/quote:147129192d] Gelukt! Tof dankjewel! :lol: Dit kan op een slotje of w|e, nogmaals bedankt! :D

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.