Vraag & Antwoord

Anders (hardware)

Dell Inspiron 2200 accu/netvoeding probleem.

11 antwoorden
  • Het volgende probleem doet zich voor. Bij een kennis de genoemde laptop opgestart. Er kwam een scherm dat de accu een te lage spanning had. Snel de adapter aangesloten, het groene ledje ging branden ten teken dat er 19V was aangesloten. Het gebruikersscherm kwam vervolgens en de gebruiker moest met zijn wachtwoord inloggen, voordat hij ter plaatse was was dat scherm verdwenen en ook het ledje brandde niet meer. Met een universeelmeter even gecontroleerd of er nog 19V op het stekkertje stond en dat was correct. Ook op de aan/uit knop drukken of deze even ingedrukt houden had geen effect. Kan het zijn dat er een bepaalde toetsencombinatie moet worden ingedrukt om hem uit z'n "slaapstand" te krijgen? Of weet iemand of er iets anders loos is? Reacties zijn zeer welkom, hierop reageren wordt pas dinsdagavond.
  • Gisteren geprobeerd om de laptop op te starten en zie zowaar hij doorliep het gehele opstart gebeuren. Ook het groene ledje van de netspanning brandde. Toen ik echter rechts onder op de taakbalk op het batterij picto ging staan gaf hij aan dat ik 5 minuten kon werken. Ik dacht nog dat het getal wel op zou lopen omdat de netvoeding aanwezig was. Even later stond er dat ik nog maar 1 minuut kon werken en vlak daarna viel alles weer uit en brandde ook het groene ledje niet meer. Dus simpel gezegd, de batterij is "op" en kan niet meer worden opgeladen. De batterij eruit gehaald en gezien dat het een M5701 type is. Deze zijn nieuw echter erg duur dus maar op zoek naar een gebruikte, iemand met een ander defect aan z'n Dell Inspiron die er "niets" meer aan heeft maar wel een onderdeel wil verkopen. Daarom plaats ik in de rubriek "Te koop gevraagd" maar deze vraag, je weet maar nooit.
  • Ik heb het een keer meegemaakt dat een van de voedingsaansluitingen op de moederbord van m'n laptop los zat (ouderdom). Van alles geprobeerd, voeding was ook goed, maar ook om de haverklap een lege accu en zonder spanning. Door het voorzichtig heen en weer bewegen van de connector in de laptop kon ik zien dat er iets in de voedingsconnector op het moederbord aan de hand was. Laptop voorzichtig gedemonteerd (zat geen garantie meer op) Vervolgens voorzichtig de voedingsconnector weer op de moederbord vastgesoldeerd en daarna was ik van het probleem af. Dus heb je garantie? ga dan terug naar de winkel. Anders (laten) uitzoeken of het inderdaad het probleem is en (laten) repareren. Trouwens ook de uitgangsspanning van de voeding gemeten terwijl je de kabel heen en weer beweegt (draadbreuk)?? In dat geval gewoon een nieuw voeding, eventueel, een universele voeding aanschaffen.
  • drupke bedankt voor je antwoord. De Inspiron 2200 is zeker 4 jaar oud dus geen garantie. Ik heb de laptop niet open gehad dus of daar iets los zit weet ik niet. De netvoeding wel gecontroleerd en mijn digi multimeter geeft 19Vdc aan met een juiste polariteit. Ook heb ik de plug uitwendig heen en weer gehaald op het moment dat hij het nog deed en het groene ledje bleef toen branden. Dus ik ga er eigenlijk van uit dat de batterij niet meer "kan worden opgeladen". Ik heb inmiddels contact met iemand die nog een nieuwe batterij heeft liggen daar ga ik het weekend naar toe met de laptop om e.e.a. te controleren. Ik laat wat van me weten als dat effect heeft gehad.
  • Wat ik eigenlijk mis in het verhaal van gertcor is of de laptop normaal werkt met aangesloten netvoeding ZONDER de batterij. Daarmee kun je bepalen of het probleem inderdaad in de batterij zit. Normaal gesproken zijn dit soort voedingen kortsluitvast, en de (eventueel) defecte batterij kan de kortsluiting veroorzaken waarmee het uitvallen van het geheel wordt verklaard. perloc
  • De laptop werkte inderdaad zonder netvoeding, maar wel met de batterij er nog in, degene van wie de laptop is liet mij dat zien toen ik er was, ze had dat 's middags ook even geprobeerd. Ik zei toen: "gauw de netvoeding aansluiten" en het groene ledje ging ook branden. Alleen was het toen na 5 minuten gedaan en viel hij weer helemaal op zwart zoals ik in mij 2e bericht heb vermeld. Vanavond ga ik proberen of de laptop opstart met aangesloten netvoeding maar met de batterij verwijderd uit de laptop. Als ik je goed begrijp perloc dan moet hij het doen. Zo ja dan is dus de batterij defect maar laadt niet meer op en als hij het niet doet dan moet ik denken aan een defecte netvoeding of iets in de electronica van de laptop. Klopt dat perloc? Als het dus inderdaad de batterij is ga ik in het weekend de "nieuwe" batterij halen en neem de laptop mee en wil constateren dat hij na plm. 15 minuten meer capaciteit aangeeft dan op het moment dat ik hem voor het eerst opstartte. Heeft iemand nog aanvullingen dan hoor ik dat graag.
  • Klopt. Als de computer gewoon blijft werken zonder batterij (en dus met netvoeding natuurlijk) mag je aannemen dat die batterij aan vervanging toe is. Je bent al voorzien in eventueel een nieuwe batterij. Ik doe jaren met een batterij door hem eruit te nemen als ik op netvoeding kan werken en alleen erin te doen als ik zonder netvoeding wil werken. Opgeladen kun je hem wel 1-2 maanden wegleggen. Na die tijd erin doen, werken tot bijna ontladen en weer opladen en eruit nemen. Anderen zullen je andere adviezen geven. Wel even zorgvuldig checken of je "nieuwe" de juiste is. Niet allen hebben de juiste spanning en kunnen je computer ernstig beschadigen! perloc
  • [quote:9690bc7e41]perloc schrijft: Als de computer gewoon blijft werken zonder batterij (en dus met netvoeding natuurlijk) mag je aannemen dat die batterij aan vervanging toe is.[/quote:9690bc7e41] Vanavond de batterij eruit gehaald, de netvoeding aangesloten en toen ....gebeurde er helemaal niets nadat ik op de startknop gedrukt had, ook het groene ledje brandde niet. (wel 19V op het stekkertje) Dus de batterij is waarschijnlijk niet ter ziele maar is er iets in de laptop defect. Omdat ik daar onvoldoende verstand van heb ga ik de laptop niet open maken vooral ook omdat hij niet van mij zelf is. In onze kennissenkring maar eens een visje uitgooien misschien weet iemand een adresje. Lezers die wel vaker een laptop hebben open gemaakt en kennis van zaken hebben zijn natuurlijk ook van harte welkom, ik woon in Dordrecht en ben bereid om de laptop in de regio langs te komen brengen.
  • Alvorens zover te gaan zou het ook nog kunnen dat je netvoeding defect is!!! Dus die zou ik laten nakijken!! Dat kan ook verklaren waarom je computer MET batterij even werkt (op de batterij namelijk, maar die (zowat) leeg is) en dan uitgaat! Of kijken of je ergens een netvoeding kan vinden van dezelfde spanning om te testen. Meld je even wat je bevindingen zijn? perloc
  • Zoals ik al had aangegeven is de netvoeding correct. Op m'n digi universeelmeter geeft hij 19Vdc aan met de juiste polariteit! Via elders heb ik wel informatie ontvangen dat de test die perloc mij aanraadde alleen werkt bij de wat nieuwere laptops. De Dell inspiron 2200 is echter al minimaal 4 à 5 jaar oud en in die periode werkte de laptops niet op netspanning als de batterij verwijderd was. (volgens mijn zegsman) Dus ik ga begin volgende week geheel vrijblijvend naar de persoon die een "nieuwe" batterij M5701 heeft liggen en daar testen op de capaciteit direct nadat we de batterij plaatsen en ongeveer 30 minuten later als de netvoeding die periode aangesloten is geweest. Via het batterij icoontje rechts onderin de taakbalk. Nadat ik geweest ben laat ik weer wat van me horen.
  • Het is nieuw voor mij dat een laptop niet zou werken op de netvoeding zonder batterij. Ik werk al meer dan 15 jaar met laptops, maar kan me niet herinneren of dat waar is. Vroeger haalde ik nooit de batterij uit de laptop, en om de 2/3 jaar kocht ik een nieuwe. Ben wel benieuwd of die met de nieuwe batterij wel werkt. Ik hoop het voor je. perloc

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.