Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Nieuwe HD in vrij Compaq 1255 notebook, nu nog booten, hoe?

Hans.Vosman
1 antwoord
  • een kennis kreeg ik een interessante uitdaging. Het installeren van Windows XP op een Compaq Presario 1255 (K6-2/333). Ik ben benieuwd of iemand hier ervaring mee heeft. Ik kom er voor wat betreft de oorspronkelijke Windows niet uit. Op internet vond ik informatie over herinstallatie op een Compaq 1625 notebook (PII 300MHz). Dat verhaal was zeer verhelderend.

    In de Compaq 1255 notebook zelf zit een 3,2GB HD. Hierop staat Windows ME voorgeinstalleerd. Ik beschik over de oorspronkelijke recovery schijf en er zit ook nog een aparte windows installatie CD bij. Mijn bedoeling was image maken van oude HD, nieuwe HD voorzien van de oude image en dan herplaatsen. Dit werkte dus niet, geen boot. Dit kan aan de HD liggen, nieuwe HD is 80GB. Notebook herkent officieus 8,4GB en ja, fdisk ziet dus toch wel meer. Evenals Windows XP.
    Ondertussen 2 foutmeldingen in de bios, eentje over phdisk.exe (save to disk error not found) en een andere over de RTC tijd. Die laatste was dus een lege batterij, dat is inmiddels opgelost. De eerste heeft te maken met een kleine partitie. Tussen MBR en de 2e partitie is 31kB gereserveerd. Zonder dat die eerste foutmelding. Geen boot, toen dacht ik, laat ik maar eerst opnieuw ME installeren. Dat lukte niet. Nadat de software op dezelfde CD de schijf had geformatteerd, wilde deze niet installeren omdat het formaat niet klopte. Tja …
    Toe maar een recovery geprobeerd, ipv 2 partities, waren er nu plotseling 3 … De eerste zonder naam van 7MB, de 2e voor de Phoenix Bios geheugen save, 177MB, en de derde de Windows ME installatie. Helaas nog geen boot, en ja hoor, ook weer de eerste foutmelding terug.
    Het lijkt erop dat de recovery iets anders plaatst dan er oorsponkelijk op de eerste schijf was gezet. Dat kan liggen aan de HD, maar ja, dat verklaart nog niet die 2e partitie. Daarom de nieuwe HD opnieuw ge-imaged met de oorspronkelijk Windows installatie. Daarna de partitie grootte wat aangepast, op 2,4GB gezet. Dit om zoveel mogelijk over te houden voor Windows XP. Oh ja, geen boot voor ME.

    Toen eens Windows XP geinstalleerd. Dat ging mis, misschien omdat ik de partitie iets te groot had gekozen. Ik ga dat zometeen nog eens proberen. Maar wat schetst mijn verbazing, De oorspronkelijk WIndows ME versie die ik had ge-imaged, start nu wel op.

    Ik zit met een aantal vragen:
    -Partition Manager meldt dat op de oorspronkelijke HD er verschil zit tussen de CHS en de LBA/file system grootte. Dat wil die graag repareren. Ik heb dat niet gedaan.
    - Is de 177MB partitie noodzakelijk? Deze staat niet zichtbaar op de oorspronkelijke HD. Op de nieuwe HD stond deze er met een duidelijke naam.
    - Heeft het zin om nog met de oude recovery CD te gaan stoeien in combinatie met Windows XP?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.