Vraag & Antwoord

Anders (hardware)

WD Essential 1TB usb schijf werkt niet?

7 antwoorden
  • Ik heb gisteren een WD Essential 1TB usb schijf (zwarte uitvoering) gehaald. Ik heb deze aangesloten op een vrije usb poort en de netvoeding aangesloten op het stopcontact. Echter maakt de harde schijf geen geluid en krijg zowel in XP als in Vista geen melding dat er nieuwe hardware is gevonden. De schijf staat niet bij deze computer en ook niet bij hardware veilig verwijderen. Ik kan nog een andere usb kabel proberen, maar ik denk niet dat het probleem daar in zit aangezien de schijf helemaal geen geluid maakt. De harde schijf terug brengen en omruilen voor een ander exemplaar? Of zie ik iets over het hoofd? [b:7ac45efb70][b]Edit: ik had de zoekfunctie willen gebruiken, maar deze werkt bij mij niet. Het zoekscherm verdwijnt net zo snel weer als het verschijnt.[/b:7ac45efb70][/b]
  • Je moet de schijf aansluiten en dan naar schijfbeheer gaan en kijken of de schijf daar te zien is en dan formatteren naar NTFS :o En aan de voorkant brand wel het lichtje?
  • [quote:91a834fa49="The Dragon"]Je moet de schijf aansluiten en dan naar schijfbeheer gaan en kijken of de schijf daar te zien is en dan formatteren naar NTFS :o En aan de voorkant brand wel het lichtje?[/quote:91a834fa49] In schijfbeheer is de schijf niet te zien en er brand ook geen lichtje. :? Ik heb hier een Mybook 320 Gb versie en die heb ik aangesloten en werkte gelijk. Heb ik verder niets voor hoeven in stellen.
  • ps. de zoekfunctie werkt wel, scroll maar even naar beneden. Zit nog een kleine bug in de nieuwe forum lay out.
  • Lijkt me een garantiegeval. :x
  • [quote:14d11efab0="The Dragon"]Lijkt me een garantiegeval. :x[/quote:14d11efab0] Ik ga hem morgen dan ook retourneren. Als ik de stekker in het stopcontact steek dan maak de drive geen lawaai en er gaat geen lampje branden. Mijn broer heeft een 320 Gb schijf van WD en deze maakt lawaai en er gaat achterop een blauw lampje branden, zodra er stroom op staat. In de Bios worden usb schijven ook gedetecteerd, maar deze schijf uiteraard niet. Tevens nog geprobeerd op een andere pc, maar daar doet hij het niet. Had ook niet anders verwacht.
  • De schijf werkt. 8) Vanmiddag de schijf terug gebracht. De verkoper heeft hem getest en het bleek dat de stroomadapter de boosdoener was. Deze omgeruild voor een nieuwe en de schijf werkt. Het enige nadeel vindt ik wel dat de schijf aangeduid wordt als 1TB, terwijl je maar 931 Gb tot beschikking hebt. Je mist gewoon 69 Gb, maar ja dat is niet anders. :?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.