Vraag & Antwoord

Anders (hardware)

computer uit - led hdd blijft branden

9 antwoorden
  • Als ik de computer uitschakel via "afsluiten", blijft de hdd led gewoon branden (continue). Dat was eerst niet zo. Ik heb niets met de kabeltjes gedaan, en tijdens opstarten zie je de hdd led gewoon normaal "werken" (flikkeren bij activiteit hdd). Dus alles werkt normaal, behalve dat de led blijft branden nadat de pc is uitgezet. Het was eerst goed nadat ik de nieuwe videokaart had geinstalleerd (GForce 8600 GT). Nu meen ik me te herinneren dat zoiets ook gebeurde toen ik de jmicron raid (die geen kabel heeft aangesloten op het MB) "disabled" was, maar toen bleef de led continue branden tijdens het opstarten en het gewoon werken metg de pc. Toen ik die weer enablede was dat probleem weer in orde. Het heeft geloof ik iets te maken met het bios, want ik weet dat de kabels gewoon goed zitten. Daaraan is niets veranderd. Enig idee?
  • Ik ben er al achter, als ik de usb kabel van de interne usb hub achter uit de pc trek, gaat de led uit. Ik had een 4 poorts usb hub 5.25 inch slot geinstalleerd, aansluiting voeding en usb kabel, die kabel moet van binnenuit naar buiten geleid worden en achter in een vrije usb poort gedaan worden. Vreemde constructie eigenlijk. Dat je een INTERNE usb hub aan moet sluiten via een kabel aan de buitenkant.
  • Volgens de verkoper, Azerty, moet ik ergens in het bios de optie uitschakelen dat er stroom op de USB poorten blijft staan als de computer uit staat. Waar doe ik dat? Iets met "power on".
  • Zou die USB hub maar eens nazien, die dingen worden intern gekoppelt op een vrije USB 9 pins aansluiting, welk merk en type is dat? Overigens blijft er altijd spanning op de USB poorten staan, misschien is dat uit te zetten in de bios bij power management maar meestal niet.
  • Dat is nu juist het punt. Ik weet best hoe ik ene hub moet aansluiten. Ik heb immers ook eensweex 3.5 inch ingebouwd, die had inderdaad de interne kabels die je moet aansluiten op de interne USB poorten (de stekkertjes/pinnetjes op het MB). Maar deze USB hub heeft dat niet, hij is van het merk Equip. Hij heeft alks stekkers (aan de printplaat van de USB hub) alleen een voedingsstekker, en een vierpins stekker waar de enige bijgeleverde kabel aan moet (en past), hetgeen een stekker is die rechtsreeks van de printplaat op een vrije externe USB poort moet worden aangesloten. Ik vind het zelf ook al een rare constructie. [quote:cf86372d8c="Lange Pier"]Zou die USB hub maar eens nazien, die dingen worden intern gekoppelt op een vrije USB 9 pins aansluiting, welk merk en type is dat? Overigens blijft er altijd spanning op de USB poorten staan, misschien is dat uit te zetten in de bios bij power management maar meestal niet.[/quote:cf86372d8c]
  • En welke? bij die superhuppeldepup staat toch echt dat je die ook intern kunt verbinden.
  • Wat voor "super?" Het is een Equip. Zoals ik al aangaf, zitten er bij de sweex andere verbindingskabels dan bij de equip. Er kan wel bij staan "intern te verbinden", ja, voor de voedingskabel geldt dat wel ja, en die USB kabel zit ook "binnenin," maar je moet hem wel door een sleuf achterin de pc naar buiten leiden en hem in een open USB poort stoppen, een andere verbindingsmogelijkheid is er niet. Ik weet heus wel hoe ene interne USB stekker eruit ziet.
  • Is het een quiz? en wat kan ik winnen? http://www.equip-info.net/belgian/index.php?main=10&gruppe=100&prod=1998 Ze hebben wel meer USB producten hoor. :? [img:aef8b261f6]http://www.digital-data.de/pic_global/products/128130_gr1.jpg[/img:aef8b261f6] Haal je er zo'n kabeltje af, misschien ligt zo'n bracket nog ergens stof te happen als je er geen eentje bij hebt gekregen of wil verbouwen. Of het met de led wordt opgelost is nog maar de vraag, denkelijk is er iets anders gekoppelt met die hub waardoor de led aan blijft, al in de manual van het mobo naar de power management optie gekeken?
  • Voor de duidelijkheid, dit is de hub die ik heb: [url]http://www.topproduct.nl/hardware/Hubs_en_concentrators/USB_2.0_Hub_internal_4_Port_3.5/vid/1278932/specificaties.html[/url] In het power management van het bios staat alles goed. Ik heb helaas geen extra losse kabels. Ik zit eraan te denken hem maar in te ruilen voor deze sweex: http://www.sweex.com/FA100081 Staat bij, vereisten 1 vrije USB 2 poort op MB. Heeft 1 upstream poort dus ik neem aan gewoon 1 kabel.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.