Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Externe HD's op sata

Anoniem
jolo
21 antwoorden
  • Hallo beste mensen, heb een probleempje.
    Heb 2 externe harde schijven een seagate en een maxtor.
    Nu het probleem het zijn sata schijven en de externe houder voor de Hd is een revoltec met een sata en een usb2 aansluiting.
    Als ik de schijven op da sata aansluiting gebruik kan ik ze in Windows niet vinden, en kunnen ook niet gevonden worden door hardware zoeken te gebruiken.
    Maar in de bios staan ze wel hoe is dit mogelijk.
    Heb in mijn pc al 2 sata hd’s zitten en die doen het goed.
    Sluit ik nu mijn 2 externe hd’s op de usb aan dan worden ze wel gezien, en kan ik ze ook gebruiken.
    Weet iemand hier een oplossing voor, graag zou ik ze over de sata laten lopen, worden ze toch iets sneller van.
    Groetjes Bennie
  • Heb je ze wel geformatteerd naar NTFS?
  • [quote:f7ec995a47="The Dragon"]Heb je ze wel geformatteerd naar NTFS?[/quote:f7ec995a47]

    Ja ze zijn alle 2 geformateerd in NTFS de maxtor gebruik ik al langer staat muziek op, was voor me laptop en die heeft alleen een Usb aansluiting.
    Maar nu wil ik ze alle twee aansluiten op mijn pc met de sata aansluiting en dat gaat op de 1 of de andere manier niet.
    Zoals ik al zij in de bios zijn ze te zien maar in mij os niet, ook niet onder schijfbeheer.
    Wel als ik ze met de usb aansluit kan ik ze zien in schijfbeheer, en kan ik ze ook gebruiken onder windows xp.
  • Misschien kan het volgende je probleem verhelpen :

    Soms denkt windows dat een schijf bij een andere computer hoort, waardoor je hem niet direct in je verkenner ziet. Als je bij schijfbeheer (onder computerbeheer, te starten via compmgmt.msc) kijkt zie je de schijf dan wel en kan je aangeven dat Windows de schijf dient te "importeren".
  • [quote:b00d35dea6="Phaldmmor"]Misschien kan het volgende je probleem verhelpen :

    Soms denkt windows dat een schijf bij een andere computer hoort, waardoor je hem niet direct in je verkenner ziet. Als je bij schijfbeheer (onder computerbeheer, te starten via compmgmt.msc) kijkt zie je de schijf dan wel en kan je aangeven dat Windows de schijf dient te "importeren".[/quote:b00d35dea6]

    Nope dan ziet schijfbeheer ze ook niet, kan de 2 hd's helemaal niet zien in windows met de sata aansluitingen, alleen met de usb2 aansluitingen.
  • [quote:35ad3a7672="Bennie tM"]Als ik de schijven op da sata aansluiting gebruik kan ik ze in Windows niet vinden, en kunnen ook niet gevonden worden door hardware zoeken te gebruiken. Maar in de bios staan ze wel hoe is dit mogelijk. [/quote:35ad3a7672] En is die eSATA harddisk dan wel zichtbaar in het Apparaatbeheer met het juiste merk/type? En zonder vraag- en/of uitroeptekens?
  • Inderdaad dient er een driver ervoor geladen te zijn, meestal is het een 3e party controller, en die dient ook in de bios op enabled te staan.
  • [quote:f8c18b504a="Lange Pier"]Inderdaad dient er een driver ervoor geladen te zijn, meestal is het een 3e party controller, en die dient ook in de bios op enabled te staan.[/quote:f8c18b504a]

    Het is zoals ik al vermelde, je kunt de 2 sata Hd"s alleen in de bios zien en ook niet in apparaatbehaar, zoals jolo vroeg.
    Ik zal in de bios nog eens kijken of daar wat niet goed staat.
    Wat betreft de driver en controller die zijn geladen ook voor de 2 andere interen sata hd's.
  • Tja, e-SATA schijven zie je niet in de bios en ze hangen over het algemeen aan een andere controller dan die van de interne SATA schijven, maar dat had ik al vermeld en val nu in herhalingen.
  • [quote:2afd9bbe2b="Lange Pier"]Tja, e-SATA schijven zie je niet in de bios [/quote:2afd9bbe2b] Maar de TS zei toch [quote:2afd9bbe2b="Bennie tM"]Maar in de bios staan ze wel hoe is dit mogelijk.[/quote:2afd9bbe2b] Als er voor de eSATA controller andere divers nodig zijn, dan verwacht ik wel dat er in het Apparaatbeheer onbekende hardware moet worden getoond. Daar zei de TS niets over.
  • [quote:f06329950c="Bennie tM"][quote:f06329950c="Lange Pier"]Inderdaad dient er een driver ervoor geladen te zijn, meestal is het een 3e party controller, en die dient ook in de bios op enabled te staan.[/quote:f06329950c]

  • [quote:f725b9216c="Lange Pier"][quote:f725b9216c="Bennie tM"][quote:f725b9216c="Lange Pier"]Inderdaad dient er een driver ervoor geladen te zijn, meestal is het een 3e party controller, en die dient ook in de bios op enabled te staan.[/quote:f725b9216c]

  • En als je via "CMD"de externe schijven aanspreekt?
  • En welk merk en type moederbord zit erin?
  • [quote:3e41a88e34="Anjo"]En als je via "CMD"de externe schijven aanspreekt?[/quote:3e41a88e34]

    [quote:3e41a88e34="Lange Pier"]En welk merk en type moederbord zit erin?[/quote:3e41a88e34]

    Ik heb het ook via CMD geprobeert eerts met diskpart en ook nog met systeminfo en dat werkt ook niet.

    Mijn moederbord is een Asus A8N-SLI en er zitten 4 aansluitingen op voor sata schijven, die alle 4 in gebruik zijn 3 maxtor en 1 seagate.
    En om nog maar eens op het apparaat beheer terug te komen er staan geen ? of ! in dus de 2 externe hd's worden niet gezien.
    Ik denk dat ik maar weer gewoon met de USb aansluitingen moet gaan werken.
  • Er zit toch ook een Silicon Image SATA controller op met 4 SATA poorten?

    Indien je ze daaraan hangt en je installeert de SI driver in windows, zie je ze dan nog niet?

    Het enige wat ik kan bedenken dat de e-SATA controller in/op de externe behuizing van 3 gb/s niet compatible is met de SATA 1,5 gb/s poorten op het bord.
  • [quote:7d7e8c69d5="Lange Pier"]Er zit toch ook een Silicon Image SATA controller op met 4 SATA poorten?

    Indien je ze daaraan hangt en je installeert de SI driver in windows, zie je ze dan nog niet?

    Het enige wat ik kan bedenken dat de e-SATA controller in/op de externe behuizing van 3 gb/s niet compatible is met de SATA 1,5 gb/s poorten op het bord.[/quote:7d7e8c69d5]

    probleem is opgelost, heb een complete update gemaakt van me moederbord bios en chip.
    Nu werken de externe sata Hd's goed.
    Maar heb nu wel een ander probleem kan geen data meer lezen van mijn werken die ik heb opgeslagen op Dvd's geeft aan Windows kan niet van deze schijf lezen. Deze is mogelijk beschadigd of de schijf is in een indeling die niet compatibel is met windows.
    Muziek dvd en film leest hij wel in maar geen gewone data, op mijn laptop doen ze het wel gewoon, dus ze zijn niet beschadigd.
    Het zijn geen Udf bestanden dus daar ligt het niet aan.
    Waar kan dat weer aan liggen.
  • [quote:7a5e0b1770="Bennie tM"]Maar heb nu wel een ander probleem kan geen data meer lezen van mijn werken die ik heb opgeslagen op Dvd's geeft aan Windows kan niet van deze schijf lezen. [/quote:7a5e0b1770] Dan ligt dat waarschijnlijk aan de DVD speler van je PC. Je zou dit kunnen checken met applicatie Nero CD DVD Speed via tabblad ScanDisc. Check verder op de site van Microsoft artikel 321641 over onderwerp Algemene problemen oplossen die optreden wanneer een cd of dvd niet kan worden gelezen op een computer met Windows XP.
  • [quote:2e52a75eca="jolo"][quote:2e52a75eca="Bennie tM"]Maar heb nu wel een ander probleem kan geen data meer lezen van mijn werken die ik heb opgeslagen op Dvd's geeft aan Windows kan niet van deze schijf lezen. [/quote:2e52a75eca] Dan ligt dat waarschijnlijk aan de DVD speler van je PC. Je zou dit kunnen checken met applicatie Nero CD DVD Speed via tabblad ScanDisc. Check verder op de site van Microsoft artikel 321641 over onderwerp Algemene problemen oplossen die optreden wanneer een cd of dvd niet kan worden gelezen op een computer met Windows XP.[/quote:2e52a75eca]

    Zo heb wat geprobeerd, met nero speed of de andere tools werkt niet als ik het probeer wordt nero afgesloten.
    Dan met isobuster kan ik de dvd lezen.
    Dit is gekomen nadat ik een nieuw installatie heb gedaan met windows.
    Dus ergens is er iets weg, maar dan snap ik het nog niet, waarom kan nero deze dvd niet lezen ik heb hem toch met nero gebrand.
    Het is een NEC ND 3520A heb al een firmware update gemaakt, aspi driver extra geïnstalleerd, mocht die van nero niet goed functieneren.
    Bij microsoft kom ik ook niet verder.
    Wat in godsnaam is er nu niet meer wat er voor de nieuw installatie wel was.
  • Alle DVD worden in het UDF bestandsformaat gebrand en wordt ondersteund door Windows en Nero.

    http://nl.wikipedia.org/wiki/Universal_Disk_Format

    Met welk Windows OS wordt er nu gewerkt en met welke SP?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.