Vraag & Antwoord

Anders (hardware)

Geen geluid uit luidsprekers

7 antwoorden
  • Sinds kort komt er om een of andere reden geen geluid meer uit mijn comp. Zowel niet uit de luidsprekers van mijn beeldscherm, als uit de luidsprekers van mijn stereotorentje (indien aangesloten). Voor zover ik weet, heb ik niet bijzonders gedaan. Afgelopen zaterdag nog muziek geluisterd uit zowel beeldschermspeakers als speakers stereo. Ging allemaal prima. Gistermiddag probeerde ik dat weer en helaas geen geluid dus... Zou iemand mij kunnen helpen? Mvg. Richard
  • werkt er helemaal geen geluid? windowsgeluid, mp3, mediaplayer youtube? etc? dan is mss een van de audio schakelaars uitgezet. zowel die in windows als die van bijvoorbeeld soundmax oid, degene die wellicht geinstaleerd is bij geluidskaart. heb ik ook een tijdje gehad dat om een of andere reden de software van mn geluidskaart op mute stond.
  • 1. Heb je het op dempstand staan ? Zo ja ga dan naar Volumeregeling bij je taakbalk rechts onderin. Als hij daar niet staat dan klik je op start --> Alle progamma's ---> Bureau Accesoires --> Entertainment --> Geluidsregeling en dan dempen uitvinken. 2. Heb je het schuifdingetje omlaag staan Doe dan hetzelfde maar dan met dat schuifdingetje als je dat schuifdingetje omhoog zet. En de muisknop loslaat dan hoor je PLUNK. Als het goed is heb je dan geluid. Als het probleem nog niet is verholpen raadpleeg dan nog een keer. :wink:
  • [quote:e7a2465e38="Harmen015"]1. Heb je het op dempstand staan ? Zo ja ga dan naar Volumeregeling bij je taakbalk rechts onderin. Als hij daar niet staat dan klik je op start --> Alle progamma's ---> Bureau Accesoires --> Entertainment --> Geluidsregeling en dan dempen uitvinken. 2. Heb je het schuifdingetje omlaag staan Doe dan hetzelfde maar dan met dat schuifdingetje als je dat schuifdingetje omhoog zet. En de muisknop loslaat dan hoor je PLUNK. Als het goed is heb je dan geluid. Als het probleem nog niet is verholpen raadpleeg dan nog een keer. :wink:[/quote:e7a2465e38] Helaas heb ik alle bovenstaande oplossingen al uitgeprobeerd. Alles staat echt vol open. Zowel geluidskaart (Realtec) als de reguliere volumeregeling van Windows.
  • [quote:5fa405c2bc="Harmen015"]1. Heb je het op dempstand staan ? Zo ja ga dan naar Volumeregeling bij je taakbalk rechts onderin. Als hij daar niet staat dan klik je op start --> Alle progamma's ---> Bureau Accesoires --> Entertainment --> Geluidsregeling en dan dempen uitvinken. 2. Heb je het schuifdingetje omlaag staan Doe dan hetzelfde maar dan met dat schuifdingetje als je dat schuifdingetje omhoog zet. En de muisknop loslaat dan hoor je PLUNK. Als het goed is heb je dan geluid. Als het probleem nog niet is verholpen raadpleeg dan nog een keer. :wink:[/quote:5fa405c2bc] Zie antwoord op onderstaande oplossing.
  • verwijder de audio drivers. kijk welk moederbord je hebt. ga naar de site van de fabrikant en download de nieuwste drivers. installeren, rebooten en het zou weer moeten werken
  • [quote:01e1b38b41="Repr"]verwijder de audio drivers. kijk welk moederbord je hebt. ga naar de site van de fabrikant en download de nieuwste drivers. installeren, rebooten en het zou weer moeten werken[/quote:01e1b38b41] Ook dit inmiddels gedaan. Wederom geen resultaat. Nieuwste drivers van Realtek geïnstalleerd, maar hij blijft koppig! Nog andere suggesties?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.