Vraag & Antwoord

Anders (hardware)

Internet valt na enige tijd uit

16 antwoorden
  • Na ca. 1-2 uur internetten valt de verbinding weg. Eerst valt het browsen weg, ca. 15 minuten later stopt de mail er ook mee. Ik gebruikt Vista SP1 en zie dan rechtsonder een rood kruis door het verbindingsicoon staan. De netwerkkaart geeft bij apparaatbeheer geen (fout)meldingen. Ik heb nog 3 PC's op de router staan, die verder geen problemen hebben. Ik kan via mijn browsers (IE 7 en Firefox 3) ook geen verbinding meer krijgen met de router en het modem. Een systeemherstel gaf ook geen verbetering. Ook heb ik met CCleaner de boel opgeschoond, maar dat hielp ook niet. Alleen de PC opnieuw opstarten verhelpt het probleem. Iemand suggesties?
  • U kan proberen op die computer Internet opnieuw in te stellen. Internet ,extra,internetopties,geavanceerd,opnieuw instellen.
  • Ik heb alle instellingen al gecontroleerd en die stonden goed (helaas). Bedankt voor je suggestie!
  • Wat The Dragon aangeeft is niet zozeer het goed instellen alswel alles wat met het internet te maken heeft, resetten.. Wat ook kan is bij apparaatbeheer de netwerkkaart verwijderen en opnieuw laten installeren. enne... hoe is de kabel? wellicht een breukje?
  • LAN of WLAN?
  • Waar ik mee zit, is dat het pas na verloop van tijd fout gaat. Als de netwerkkaartdriver corrupt was geweest, dan had ik sowieso geen contact met internet gehad. Hetzelfde geldt mijns inziens voor de kabel (ik heb dus LAN). De andere PC's hebben geen problemen, dus lijkt mij resetten ook geen oplossing (heb ik overigens al wel gelijk gedaan, dat is natuurlijk de meest simpele start van de probleemoplossing). Als ik dat rode kruis door het netwerkicoon krijg, lijkt me het meer een lokaal (lees: PC-gerelateerd) probleem, als na herstarten de zaak weer als een zonnetje draait. Nog iemand suggesties?
  • Met het resetten wordt ook de pc bedoeld, bij internet opties. --> geavanceerd --> opnieuw instellen..
  • xxm1 heeft eenzelfde probleem [url]http://forum.computertotaal.nl/phpBB/viewtopic.php?t=197398[/url] en ik dus ook, alleen bij mij komt er geen rood kruis door het verbindingsicoon te staan. Wat bij mij wel gewoon doorgaat is het downloaden via Sabnzb maar heb dan geen internet meer via IE, Firefox of Opera ook de router is niet meer te benaderen. Het uitvallen van het internet komt ook voor na een koude start en zonder dat er gedownload is. Alle voorgestelde opties al uitgevoerd echter zonder resultaat en alleen een herstart van de Pc verhelpt het probleem(tijdelijk)
  • Heb je een firewall aan staan? Probeer deze eens uit te zetten en kijk vervolgens of het probleem terug komt.
  • [quote:e89f4352bb="tomvdlee"]Heb je een firewall aan staan? Probeer deze eens uit te zetten en kijk vervolgens of het probleem terug komt.[/quote:e89f4352bb] Eerst nogmaals een scan gedaan met Avast, AdAware, Spybot en Malwarebytes zonder dat er iets gevonden werd. Firewall verwijderd en die van Windows uitgezet Pc opnieuw opgestart en na ongeveer 25 min. op het internet rond kijken, einde oefening geen internet meer, verder niets gedaan geen programma's gestart alleen IE
  • probeer het eens buiten de pc te zoeken.... het zou bepaald niet voor het eerst zijn als dit helpt: ga configuratiescherm-systeem-hardware-apparaatbeheer-klik rechts op je netwerkkaart en kies ´installatie ongedaan maken´, en laat pc herstarten waarna windows de netwerkkaart opnieuw installeert. zet opnieuw de pc uit (geen slaapstand!) en zet de router uit (zit er geen aanuitknop op: stekker een minuutje losnemen). zet vervolgens de router aan, en laat die helemaal doorstarten. pas dan zet je de pc weer aan
  • [quote:ca4f5ff2e6="derkdejong"]probeer het eens buiten de pc te zoeken.... [/quote:ca4f5ff2e6] Alles gedaan plus de nieuwste drivers voor de netwerkkaart geïnstalleerd. Morgen maar eens zien of het effect heeft.
  • Helaas, het heeft niet mogen baten. Dezelfde handelingen nogmaals uitgevoerd alleen dan de router gereset naar fabrieksinstellingen maar ook nu na verloop van tijd geen internet meer. Afgelopen nacht ook nog memtest laten draaien, 0 fouten. Iemand nog een idee?
  • Heeft de pc een vast ip-adres? en zo ja, staat die per ongeluk in de DHCP range? Kijk eens in de router in welke range de ip-adressen worden uitgegeven en geef de pc een adres dat daar buiten valt. Werkt het dan wel?
  • Mischien dat het aan de netwerkkaart ligt. Kan je niet een los exemplaar (PCI) tijdelijk lenen van iemand om die eens uit te proberen?
  • [quote:1fe68dcc15="Lord Wodan"]Heeft de pc een vast ip-adres?[/quote:1fe68dcc15] Nee de pc heeft geen vast ip-adres. @tomvdlee Ik hoef een netwerkkaart niet te lenen, er lag er nog één tussen m'n oude meuk, ga het proberen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.