Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Aan / uit probleem

Belsat
12 antwoorden
  • Hallo allemaal!

    Met veel kunst- en vliegwerk heb ik en nieuw moederbord (P5K variant) gezet in een Dell uit 2003. De aansluiting van het aan/uit knopje heb ik een beetje moeten improviseren, maar hiermee kan ik hem aanzetten en als ik het 5 seconden ingedrukt houd gaat hij uit zoals het hoort.

    Afsluiten in Windows gaat goed, maar daarna start hij gelijk weer op. Ik pieker me suf wat hiervan de oorzaak kan zijn…. Iemand een idee?

    Alvast hartelijk dank, Henk
  • probeer is het toetsenbord los te kopellen en dan af te sluiten zonder toetsenbord.
    dan kunt u zien of het aan het toetsenbord licht ;)

    Tim,
  • Gaan we proberen…
  • Nee, dat was het niet. Ook met "Poweroff 3.0" hetzelfde probleem.

    Misschien is de Dell voeding niet helemaal compatible met de ATX standaard??

    Henk
  • Wel de afstandbusjes aangepast aan de gaten in het nieuwe mobo?
    Dell gebruikt gewoon ATX voedingen, daar hoef je niet te zoeken, alhoewel je wel een andere kunt proberen, zie je gelijk of het daar aan ligt.
  • Hi lange Pier. Ja, er is geen kortsluiting, als je dat bedoelt. Dan had waarschijnlijk wel meer niet gwerkt :-)

    Standby gaat wel. Alleen bij afsluiten start hij gelijk weer op.

    Stekker er uit werkt prima :-)

    Ciao, Henk
  • Hoeft niet persee kortsluiting te zijn hoor, ligt eraan waar dat afstandsbusje zit.

    Als je het handig vind om het met de stekker te doen is dit topic overbodig. :P

    Zou alles eens opnieuw monteren, die powerup kan natuurlijk ook een instelling in de bios zijn, wake-up bij de netwerkkaart of USB b.v.
  • ja, en zet de bios eens op defaults
  • Hallo Derk,

    Dat is inderdaad een goed idee… Hoewel ik natuurlijk begonnen ben met de defaults, denk ik tenminste. Ik ga het proberen, thanks

    Desnoods kan ik de BIOS nog flashen, maar niet op Vrijdag de dertiende :-)

    Henk
  • ook morgen maar niet (had onlangs weer zo´n hele slechte slechte ervaring daarmee), alleen als je geen andere uitweg meer ziet :wink:
  • Zou eerst maar eens kijken bij Asus of er een biosupdate die met dit probleem te maken heeft is, meestal zijn het alleen maar microcode updates voor herkenning van processoren en heel soms voor andere problemen, staat het er niet bij dan heeft het weinig zin, zou eerst een crl_cmos reset uitvoeren en toch maar even de boel eerst demonteren en opnieuw monteren.
  • BIOS defaults geladen zonder resultaat. Ik zal eens bij de BIOS updates kijken of er iets over dit probleem gezegd wordt.

    Eerlijk gezegd verwacht ik niet veel van alles opnieuw uit- en inbouwen. Ik blijf de Dell voeding verdenken…

    Mochten er nog nieuwe gezichtspunten zijn houd ik mij aanbevolen.

    Hartelijk dank zo ver.

    Ciao, Henk

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.