Vraag & Antwoord

Anders (hardware)

wel ping kan niet browsen

8 antwoorden
  • Goedemiddag iedereen, Eergister heb ik mijn laptop acer geheel opnieuw geinstalleerd (windows vista home premium), omdat er rommel opstond en hij was supertraag. Voor de herinstallatie had ik het probleem ook al, het probleem dat ik na een tijdje niet meer kon browsen. Ik kon wel msn'en, mail downloaden met windows mail, en kon ook downloaden. Ik kon ook pingen naar bijvoorbeeld www.google.nl maar kon deze site niet browsen. Niet met IE, firefox of google chrome. Ik dacht dat het na de herinstallatie wel opgelost zou zijn totdat ik vandaag na een paar uur weer geen sites kon browsen.:S Ik gebruik AVG en Zonealarm. Malware en spyware lijkt me nog niet aanwezig aangezien ik m'n laptop eergister opnieuw heb geinstalleerd. Aan wat zou het kunnen liggen? Ik zou het graag opgelost zien, want telkens opnieuw opstarten zodat ik weer kan internetten is super irritant. mvg Ewout
  • Wat je kan doen is internet opnieuw instellen,Internet Extra,Eigenschappen,geavanceerd,opnieuw instellen.Avg en Zonealarm samen kunnen voor conflicten zorgen dus 1 Firewall en antivirussoftware is genoeg.
  • [quote:9514a440c3="The Dragon"]Wat je kan doen is internet opnieuw instellen,Internet Extra,Eigenschappen,geavanceerd,opnieuw instellen.Avg en Zonealarm samen kunnen voor conflicten zorgen dus 1 Firewall en antivirussoftware is genoeg.[/quote:9514a440c3] Bedankt voor uw antwoord, maar ik werk al jaren met avg en zonealarm, voorheen gaf het nooit problemen, waarom nou ineens wel :roll: en als het problemen zou geven, dan zou dit toch direct moeten zijn, en niet na een paar uur? Maar die tip van internet explorer zal ik eens proberen:), maar dit werkt niet voor firefox?. Ik ga het in ieder geval bij IE proberen als ik weer niet kan browsen, laat het weten zodra ik niet kan browsen. Tot nu toe gaat het nog goed;):P
  • die ervaring hebben anderen ook, maar in elk geval sinds kort blijkt de combinatie za en avg niet (meer) vruchtbaar.
  • [quote:f0cb5b0b3a="derkdejong"]die ervaring hebben anderen ook, maar in elk geval sinds kort blijkt de combinatie za en avg niet (meer) vruchtbaar.[/quote:f0cb5b0b3a] dan zal ik za verwijderen en de windows firewall maar gebruiken. bedankt, hopelijk werkt het.:)
  • Als het werkt post het dan even.
  • [quote:c5943874fb="The Dragon"]Als het werkt post het dan even.[/quote:c5943874fb] Dat internet opnieuw instellen heeft helaas niet gewerkt, paar uur terug moest ik toch weer m'n laptop opnieuw opstarten:(.. naar aanleiding van de post van derkdejong heb ik zonealarm eraf gegooid. Tot nu toe gaat het nog steeds goed!!:)
  • Ik had je al verteld dat het gebruik van AVG en Zonealarm voor conflicten kon zorgen :?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.