Vraag & Antwoord

Anders (hardware)

WD externe HD wordt niet herkent in "deze computer&quot

11 antwoorden
  • Hallo, Ik heb sinds kort een WD externe harddisk van 250GB. De eerste keer dat ik deze aansloot ging alles prima. Nu sluit ik hem aan en wordt deze niet herkent in computerbeheer en is niet te zien bij "deze computer". Echter wordt hij wel gezien in apparaatbeheer en het icoontje van "hardware veilig verwijderen" komt in de taakbalk. Tevens een icoontje van WD zelf knippert op de taakbalk. Bij apparaatbeheer wordt aangegeven dat er niets met het apparaat aan de hand is. Een programmaatje van WD geeft aan dat er iets mis is met de kabel (???). Ik heb de HD op vier verschillende stekkertjes en usb poorten geprobeerd, maar nog steeds niets. Het lampje brand keurig van de HD en ratelt ook bij opstarten. Google afgespeurd, maar kan niet direct iets erover vinden wat ook daadwerkelijk helpt. Hopelijk hebben jullie een oplossing. Alvast bedankt
  • [quote:a8a1b1948a="Mjarin"]Een programmaatje van WD geeft aan dat er iets mis is met de kabel [/quote:a8a1b1948a] Welke applicatie van WD bedoel je? En welke Windows versie en Service Pack draai je? En op welk merk/type PC heb je dit probleem? Werkt de externe harddisk nog wel goed op een andere PC? Je had al gegoogled, maar met welke zoekwoorden? Had je alle opties al gecheckt op http://support.wdc.com/ en http://support.microsoft.com/kb/310575
  • [quote:8470435242="jolo"][quote:8470435242="Mjarin"]Een programmaatje van WD geeft aan dat er iets mis is met de kabel [/quote:8470435242] Welke applicatie van WD bedoel je? En welke Windows versie en Service Pack draai je? En op welk merk/type PC heb je dit probleem? Werkt de externe harddisk nog wel goed op een andere PC? Je had al gegoogled, maar met welke zoekwoorden? Had je alle opties al gecheckt op http://support.wdc.com/ en http://support.microsoft.com/kb/310575[/quote:8470435242] Bedankt voor het antwoord! De aplicatie die ik gedraaid heb is "WD Digital Data Lifeguard Diagnostic". Computer gegevens: Computer: DELL M1210 Besturingssysteem Microsoft Windows XP Professional OS Service Pack Service Pack 3 DirectX 4.09.00.0904 (DirectX 9.0c) Moederbord: CPU Type Mobile , 2000 MHz (4 x 500) Moederbordnaam Dell MXC062 Moederbord Chipset Intel Calistoga i945GM/PM Systeemgeheugen 2038 MB (DDR2 SDRAM) BIOS Type Phoenix (07/10/07) Ik heb gegoogled op variaties van hetzelfde als de titel van deze post aangeeft. Bij microsoft geven ze aan de USB aansluitingen bij apparaatbeheer te verwijderen en opnieuw te installeren. Echter hoe moet ik deze opnieuw installeren? Hoe kan ik weten of de BIOS verouderd is? Mijn computer download automatisch updates voor Windows, dus dat zit wel goed denk ik. Op een andere laptop is dit hetzelfde geval
  • Ik denk niet dat het probleem met de externe harddisk met het BIOS te maken heeft. De BIOS datum kun je overigens zien via Start > Bureau-accessoires > Systeemwerkset > Systeeminfo Maar welke melding geeft die WD Digital Data Lifeguard Diagnostic exact? Want daarmee zou je kunnen zoeken via google en de Knowledge Base op http://support.wdc.com/ [quote:894d23f882="Mjarin"] Op een andere laptop is dit hetzelfde geval [/quote:894d23f882] Dan zou er iets mis kunnen zijn met de (partitie van de) externe harddisk.
  • heel vaak is dat terug te voeren op niet meer koshere usbdrivers, en helpt het vernieuwen daarvan soms wonderbaarlijk. dat doe je zo: - koppel alle usb-aparaten af - configuratiescherm - systeem - hardware - apparaatbeheer - als kruisje voor 1 usb-vermelding, dan openklikken zodat je een reeks usb-dingen ziet. - selecteer de bovenste ervan, klik rechts en kies voor ´verwijderen´ cq ´installatie ongedaan maken´ - werk zo alle usbvermeldingen af - herstart de pc, waarna alle usb-dingen opnieuw in windows worden geïnstalleerd. - daarna zouden alle apparaten (een voor een aankoppelen!) weer herkend moeten worden. nb: onder sommige vista´s wordt meteen de poort opnieuw geinstalleerd, dus zonder herstart. dat merk je wel aan de acties die de pc uitvoert dan. werk wél alle usb-vermeldingen af op die wijze
  • Werkt een andere HD er wel op? Zo ja dan zou ik met de HD van jou terug gaan naar het bedrijf waar je hem hebt gekocht of contact opnemen met WD en een RMA aanvragen als hij nog binnen de garantie valt. Meestal krijg je dan een nieuwe terug gestuurd. Of deze word gerepareerd.
  • [quote:093cbc8a62="derkdejong"] - als kruisje voor 1 usb-vermelding, dan openklikken zodat je een reeks usb-dingen ziet. - selecteer de bovenste ervan, klik rechts en kies voor ´verwijderen´ cq ´installatie ongedaan maken´ [/quote:093cbc8a62] Er staat geen kruisje voor usb vermelding bij "usb-controllers" Als ik rechts klik op "Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27C8" en dan op "installatie ongedaan maken" staat er "Waarschuwing: u staat op het punt dit apparaat van het systeem te verwijderen". Dit klinkt mij niet prettig in de oren! Dit kan echt?? Zonder dat ik iets kwijt raak? Het vreemde is dat er wel 11 USB dingen bij de "USB-controllers" staan, terwijl ik maar vier aansluitingen heb op mijn laptop en een webcam/camera is ingebouwd. - "Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27C8" - "Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27C9" - "Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27CA" - "Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27CB" - "Intel(R) 82801G (ICH7 Family) USB Enchanced Host Controller - 27CC" - "Logitech USB Camera (Dell notebooks)" - "USB-hoofdhub" - "USB-hoofdhub" - "USB-hoofdhub" - "USB-hoofdhub" - "USB-hoofdhub" Zit ik dan wel bij de juiste USB gebeuren? Welke zou ik dan moeten verwijderen als het echt veilig is?
  • [quote:d5fdb34474="jolo"] Dan zou er iets mis kunnen zijn met de (partitie van de) externe harddisk.[/quote:d5fdb34474] Wat houdt dat in en kan ik daar iets aan doen?
  • maakt niets uit hoeveel het er zijn. en bang worden van zo´n waarschuwing hoeft ook niet! als je stap voor stap doet wat ik suggereerde worden de gevonden usbpoorten opnieuw geinstalleerd, en dat is de bedoeling.
  • [quote:e710f4d68b="jolo"] Maar welke melding geeft die WD Digital Data Lifeguard Diagnostic exact? Want daarmee zou je kunnen zoeken via google en de Knowledge Base op http://support.wdc.com/ [/quote:e710f4d68b] Ik krijg de volgende melding en ik ga eens verder kijken met google. www.mijnalbum.nl/Album=SS36JQSZ
  • [quote:0525deee16="derkdejong"]maakt niets uit hoeveel het er zijn. en bang worden van zo´n waarschuwing hoeft ook niet! als je stap voor stap doet wat ik suggereerde worden de gevonden usbpoorten opnieuw geinstalleerd, en dat is de bedoeling.[/quote:0525deee16] Ik heb precies gedaan wat je zei. Was een beetje huiverig over het opnieuw installeren van de usb poorten, maar alles werd gelukkig weer automatisch opnieuw geïnstalleerd. Helaas wordt de HD nog steeds niet gezien bij "deze computer".

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.