Vraag & Antwoord

Anders (hardware)

RAID 0 Vragen

14 antwoorden
  • Ik heb wat vraagjes over RAID 0 Ik ben bezig een MB in te stellen voor RAID 0. Op internet viel het mij op dat ze dat altijd met 2 dezelfde schijven doen. Die heb ik dus niet. Ik heb wel twee 80gig schijven van verschillende merken. Kan dit een probleem worden? Levert dit nog snelheidswinst op of niet? Ik kwam tijdens een proefinstallatie met 2 verschillende 40 gig schijven nog wat problemen tegen. In eerste instantie kon ik windows SP2 er niet op installeren. Hij herkende de hardeschijven niet. Dat probleem had ik niet met windows SP3. Dus die heb ik toen geïnstalleerd. Echter, na de installatie kan windows niet opstarten en blijft hij rebooten. Weer een driver probleem?
  • voor Raid 0 geld het zelfde als bv dual channel geheugen. je kan het met verschillende drives doen, maar dan werkt alles zo snel als de traagste drive, en is je opslag ruimte 2x de kleinste. het is wel het meest handig om 2 dezelfde drives te nemen, maar niet noodzakelijk voor een XP install heb je tot SP2 raid drivers op een diskette nodig. SP3 kan dit blijkbaar zelf. geen idee waarom hij niet boot probeer het eens met windows vista of windows 7
  • Ok Nou heb ik geen vista of windows 7. Hij moet gaan draaien op XP. Dus dit moet werken. Nou ben ik aan de slag met diskettes (knake dingen). Bij de windows XP instalatie netjes F6 gedaan en de RAID drivers geïnstaleerd. Verderop in de instalatie gaf hij ineens een foutmelding. Hij kon het bestand fasttrak.sys niet vinden. Dus ik kijk op de diskette, staat dat bestand er gewoon netjes in. Van alles en nog wat geprobeerd, maar hij vond hem nog steeds niet. Uiteindelijk heb ik dan maar op overslaan gedrukt, wat na een reboot tot een onmiddelijke crash lijde :? Wat nu?
  • windows 7 downloaden? de release client is gratis :P sorry, heb nooit raid 0 op een XP machine geinstalleerd. je zal wel even moeten vertellen wat voor raid controller je hebt op welk moederbord overigens
  • Heb je wel in de bios de controller op raid gezet en de bios van die raidcontroller een array aangemaakt? Heb je überhaupt wel de manual van het moederbord erover doorgenomen? FastTrack is van Promise en dan dienen die schijven daar ook aan te hangen en niet aan de controller van de chipset of je moet daar de driver nemen. Overigen heeft SP3 net zo min de raid drivers als de lagere versies.
  • Niet dat ik aan je twijfel ;) Zeker niet door je 3de post ('Ik heb geen Vista of Win7'), maar toch zeg ik 't even: Niet helemaal legale Unattended versies schijnen problemen te hebben met RAID ;) XP Sowiezo, je moet naar mijn weten altijd raid drivers laden, tenzij die geslipstreamt zijn, zou kunnen dat dat zo is met SP3, dat weet ik niet.. Probeer ze anders alsnog te laden (of heb je geen diskette?), gewoon bij de fabrikant, kan je ze meestal downloaden. Torr.
  • Haha ok Ja die XP SP2 versie is nogal zwaar verbouwd. Die SP3 versie niet. Misschien is dat het verschil.. Maar werken doen ze allebei niet. Even voor de info. Het is een MSI 845PE Max2 Ik heb een array aangemaakt en RAID 0 is allemaal geactiveerd in BIOS. En het werkt ook. Als ik op een normale schijf windows installeer dan kan ik de RAID schijf in windows XP zien (na de drivers geïnstalleerd te hebben). Dus ja, de schijven zijn goed aangesloten (aangenomen dat je per IDE RAID aansluiting 1 schijf hebt, en die op master moet staan) Ik heb niet de manual doorgenomen helaas. Want ik heb erg veel moeite om die te vinden. [b:9b854ec1d0]Wie kan de juiste manual vinden voor me?[/b:9b854ec1d0] Ik ben de hele tijd ermee bezig geweest. Ik heb de drivers gedownload en ze op een diskette gezet. Tijdens de windows installatie heb ik aangegeven dat ik de extra drivers wil installeren. Dat gaat opzich goed. Ik kan windows erop laten installeren. Alleen zegt hij in het eerste stuk van de installatie (het kopiëren van bestanden) dat hij FASTTRAK.SYS en FASTTRAK.INF niet kan vinden. Deze staan gewoon op de diskette maar hij wil het maar niet pakken. Met als gevolg dat ik windows niet ver geïnstalleerd krijg :(
  • Hier is de handleiding: http://eu.msi.com/index.php?func=downloaddetail&type=manual&maincat_no=1&prod_no=508 Heb je een gewone install ook geprobeerd? dus zonder Raid? 1 van de 2 borden, die of de ASUS die je nu hebt, reboot soms. Zet anders de onboard netwerkkaart of firewire eens uit. Welke CPU heb je er in gedaan?
  • Wat Lord Aangaf is ook een optie, heb ik ook gedaan namelijk; Je kan eerst Windows Installeren op 1 Schijf, en (bij mij in ieder geval) daar na kun je de 2 schijven migreren tot een raid 0 station. Ik heb de Intel Matrix Storage Manager ervoor gebruikt; maar ik heb ook een Intel Raid-Controller. Heb jij niet iets vergelijkbaars voor MSI?
  • [quote:b0f07d6d85="Frankyie"]Haha ok Ja die XP SP2 versie is nogal zwaar verbouwd. Die SP3 versie niet. Misschien is dat het verschil.. Maar werken doen ze allebei niet. Even voor de info. Het is een MSI 845PE Max2 Ik heb een array aangemaakt en RAID 0 is allemaal geactiveerd in BIOS. En het werkt ook. Als ik op een normale schijf windows installeer dan kan ik de RAID schijf in windows XP zien (na de drivers geïnstalleerd te hebben). Dus ja, de schijven zijn goed aangesloten (aangenomen dat je per IDE RAID aansluiting 1 schijf hebt, en die op master moet staan) Ik heb niet de manual doorgenomen helaas. Want ik heb erg veel moeite om die te vinden. [b:b0f07d6d85]Wie kan de juiste manual vinden voor me?[/b:b0f07d6d85] Ik ben de hele tijd ermee bezig geweest. Ik heb de drivers gedownload en ze op een diskette gezet. Tijdens de windows installatie heb ik aangegeven dat ik de extra drivers wil installeren. Dat gaat opzich goed. Ik kan windows erop laten installeren. Alleen zegt hij in het eerste stuk van de installatie (het kopiëren van bestanden) dat hij FASTTRAK.SYS en FASTTRAK.INF niet kan vinden. Deze staan gewoon op de diskette maar hij wil het maar niet pakken. Met als gevolg dat ik windows niet ver geïnstalleerd krijg :([/quote:b0f07d6d85] Heb je wel alles uit die driver exe op flop gezet en niet alleen die XP map?, in de txtsetup.oem file staat waar windows de driver moet zoeken. En ze worden geladen met 1 x E, de driver selecteren, enter en nogmaals enter, zo ook gedaan? En ze hangen aan IDE 3 en 4 als master en ze zijn in de raidbios van Promise configureerd? neem aan van wel maar toch.
  • Even snel een update (ik moet zo weg) Ik heb de eerste versie van XP draaiende op de RAID 0 schijven. Wederom met een of andere foutmelding tijdens het installeren (de foutmelding heb ik helaas niet opgeschreven). Het lijkt ondertussen meer een softwareprobleem met de win XP installatie. Gelukkig heb ik hier een heel aantal versies liggen. Ik ga gewoon nog wat versie proberen :) @ Lord Wodan Deze draait perfecto. Heeft al een heel aantal uur gedraaid op 1 hardeschijf. Die asus heb ik nog niet lang werkend gehad. Die komt nog. :wink:
  • Welke CPU heb je er in gedaan? de 2.2 of 2.4?
  • Ik heb een 2.4 van me eigen erin gedaan (die had ik nog liggen en tot mijn verbazing werkt ie ook nog :o ). Hij draait nu op 3.033 gHz. Sneller dan dit wil die niet (instabiliteit wordt een probleem). Maar dit is zeker acceptabel :P Btw. Hij doet het! Uiteindelijk toch met XP SP3! De enige die werkt! Moet ik wel aangeven om mijn driver te gebruiken inplaats van de windows driver. Ik ben hem nu aan het testen en dan wordt het binnenkort overzetten naar mijn pc kast en draaien maar 8)
  • Eh... Let je op de temperatuur? en wat is instabiel? welk voltage gebruik je en welk geheugen? Wat doet het? Raid0? Wat is je eigen driver ipv die van windows... Die van MSI? Veel plezier er mee in ieder geval. Heeft je niet veel gekost ;-)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.